Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Problems

28 Apr 2016   #1
Canary C

Windows 7 Home Premium
 
 
Windows 7 Problems

Hi
Can some one please help me i have a Dell Latitude E6400 and i put in a new Battery and now i have lost every thing, on the screen it says put in the installation Disc but i did not get one with this Laptop It is a Recondition Laptop. i dont know a lot about computers so i need help on what to do.
Regards
Canary C


My System SpecsSystem Spec
.
28 Apr 2016   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
I'd go ahead and see about getting your personal files off the hard drive first with either of these,
Lucid Puppy way to recover files from a non-bootable computer

Emergency Kit - save your files from a dead OS

After that we can get installation media or you can get it yourself using Chrome and this process,
Download Windows 7 and 8.1 ISO Images from Microsoft - gHacks Tech News
My System SpecsSystem Spec
29 Apr 2016   #3
johnny20

Windows 7 Home Premium 64
 
 

Reinsert old battery. Same thing?

I don't know if this would work but you may try - remove battery, hold the power button continuously pressed for 30 seconds, re-insert battery, start computer, press f2 to go in bios, press f9 for default settings, press ok, press f10 press ok to save and exit.
My System SpecsSystem Spec
.

30 Apr 2016   #4
TechWin7

Windows 7 Professional x64
 
 

Just a quick thought. He said a new battery caused this. Does he mean cmos or battery for power. It sounds more like cmos could cause this and resetting the bios could fix.
My System SpecsSystem Spec
30 Apr 2016   #5
MeOnMine

Windows 7 Ultimate x64 SP1 OEM
 
 

I would say that being an older laptop the BIOS backup battery has run flat a while ago and the main battery has held BIOS memory.
Now that it has been replaced BIOS has been reset and needs to be re-configured.

TechWin7 helped me with my conclusion.
My System SpecsSystem Spec
30 Apr 2016   #6
TechWin7

Windows 7 Professional x64
 
 

I guess I get the Kudos? I searched your model for the problems found a video on changing the cmos. It looks easy and I figured it could have been the cmos you were referring to.
My System SpecsSystem Spec
30 Apr 2016   #7
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
I guess the op left the building
My System SpecsSystem Spec
30 Apr 2016   #8
MeOnMine

Windows 7 Ultimate x64 SP1 OEM
 
 

Quote   Quote: Originally Posted by TechWin7 View Post
I guess I get the Kudos? I searched your model for the problems found a video on changing the cmos. It looks easy and I figured it could have been the cmos you were referring to.
Yes Kudos is all yours.
BIOS cmos, represent the same thing yes.
First thing I would change is IDE mode to AHCI or what ever the OS was loaded in.

Yes Thrash, all I hear is the echo of the OP's HDD shutting down.
My System SpecsSystem Spec
Reply

 Windows 7 Problems




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Ubuntu Windows 7 dual-boot, Windows 7 logo animation problems
Greetings, I have installed Ubuntu 14.04 LTS 64-bit alongside Windows 7 Professional 64-bit OS in dual-boot configuration with GRUB 2.02beta2. Both OSs are up to date; however, occasionally I do not get the animated Windows logo in the Windows 7 boot-up and a distorted screen is displayed...
General Discussion
Problems downgrading preinstalled Windows 8 to Windows 7 on ASUS Vivo
Hello. I think I'm losing my mind here and now I think I'm lost. Been googling and circling around for hours. So, I have an ASUS Vivobook laptop here, which has a preinstalled Windows 8. Now I'd like to downgrade to Windows 7, which I got thanks to my school having a deal with DreamSpark. So...
Installation & Setup
Windows 7 Shell Problems: Drag and drop, Windows Installer, etc...
There is probably one underlying problem that will solve all of this because it all started about the same time. 1. Drag and drop frequently stops working Upon releasing mouse: http://i.imgur.com/ydToW.jpg Releasing a favorite on the top bar of Chrome: http://i.imgur.com/QA5WP.png Dragging...
General Discussion
Fresh windows 7 install, windows updates fails and other problems
Hello all, My computer recently caught a virus and I had to reformat my computer. I have reformatted this machine before without a single problem. First problems appeared after the initial re-format and install. Installing various games and drivers would wind up alerting me that various dll...
Installation & Setup
Windows live essentials 2011 installer problems on Windows 7 64 bit
Windows live essentials 2011 installer is stuck on 99%, and doesn't move. No error messages or anything. It just sits there and does nothing. I have to use task manager to force it to close as the cancel button is greyed out, and it won't let me run the visible windows live messenger that seems...
Software
Windows Index Problems a.k.a Windows Assesment Problems
Hi, I have had Windows 7 for a while now and have continually tried to run windows assesment tool for a while now, but each time I run it, it always ends up having a problem when it starts "Tuning Windows Media Decoding" and ends up closing. This is not terribly important but I was just wondering...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App