Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Acpi 2.0

14 Feb 2009   #1
serajin

Windows 7
 
 
Acpi 2.0

So yea, I have another PC, my second pc, my old on that I built. It's running an iWill DK8N motherboard with dual opterons in it. Now the board SUPPORTS and the Bios says ACPI 2.0 is turned on and all that, except if you try install windows Vista or windows 7 on it, it instantly BSOD's with some error that leads to microsoft's site that says something about checking if it's ACPI 2.0.

Any ideas? I have the latest bios update that was available from the site.

Thanks


My System SpecsSystem Spec
.
14 Feb 2009   #2
Dragor1

Windows 7 Ultimate (64 bit) dual boot with Fedora KDE
 
 

I guess, you haven't turned it on in the bios then!

Atleast in my AMI bios [I have an ASUS mobo] I have to select it as shown below:



So, just enter the appropriate menu in the CMOS Setup and turn it on!

Hope this helps!

Thanks!
My System SpecsSystem Spec
14 Feb 2009   #3
smarteyeball

 
 

I had no problems installing Vista and Seven with ACPI 2.0 disabled and then enabling it afterwards.

Perhaps try disabling it if it's enabled.
My System SpecsSystem Spec
.

13 Dec 2009   #4
dfeller

XP
 
 

So, did you ever get that iwill motherboard to accept windows 7. I tried the install today on what sounds like an identical system and got the immediate BSOD claiming my bios was not "fully ACPI compliant".

Went through the ACPI bios options and tried every possible combination - disabling 2.0 support, disabling tables, disabling and enabling acpi aware os etc... no luck except that if I disabled entirely it did not blue screen but gave me a windows failed to start error with a similar acpi message.

David Feller
My System SpecsSystem Spec
23 May 2010   #5
Samuel90

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Dragor1 View Post
I guess, you haven't turned it on in the bios then!

Atleast in my AMI bios [I have an ASUS mobo] I have to select it as shown below:



So, just enter the appropriate menu in the CMOS Setup and turn it on!

Hope this helps!

Thanks!
Do you have to turn acpi apic support off, when you enable acpi 2.0 or?
My System SpecsSystem Spec
Reply

 Acpi 2.0




Thread Tools




Similar help and support threads
Thread Forum
Acpi/tos1901
hi all,i have any problem again in my toshiba L510 with spec intel core i3 m330 windows 7 ultimate 32bit,in my device manager all of the driver was installed but if i see in device and printers,in the computer logo have a yellow sign that mean's need to troubleshoot,after i run the...
Drivers
acpi compliant
Tried to install windows 7 on my pc. Recieved a message that it was non acpi compliant. I have a brand new ta790gxe biostar board, with an amd athalon cpu. Any help would be appreciated.
Installation & Setup
ACPI 2.0 Question
Hi all, I just read on another forum about o/clocking Core i7 CPU's that it is recommeded to turn ACPI 2.0 on as it stops the multiplier jumping around. However further research only served to confuse. I installed Win 7 Pro 64 bit with this turned off in the Bios (the default on my Asus P6T...
Hardware & Devices
ACPI Compliancy
Hi, I'm currently trying to upgrade from windows xp to windows 7. Every time i try the install it tells me "This computer is not compliant with the Advanced Configuration and Power Interface (ACPI) standard. Windows must be installed onto a computer that supports ACPI. Contact your computer...
Installation & Setup
ACPI error!!
Hi im having an issue installing windows 7.. This computer is not compliant with the Advanced Configuration and Power Interface (ACPI) standard. Windows must be installed onto a computer that supports ACPI. Contact your computer manufacturer for a BIOS update or install Windows on an...
Installation & Setup
ACPI Driver help
Hi, When I try install TurboV for my mother board I get "fail to install ACPI Driver" Any ideas?
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App