Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Partition problem, but another one


14 Feb 2009   #1

Windows 7
 
 
Partition problem, but another one

Hello!
Excusse me for my bad english. I've got a big problem after my Windows 7 instalation. The system doesn't see my partitions. I've tried with letter assigment, but i cannot do this. Don't know why? I made some pictures.



It seems like it doesnt see my partitions. And the acronis disk doctor see them. I don't know what to do. Help please.

My System SpecsSystem Spec
.

14 Feb 2009   #2

Windows 7 Ultimate Vista Ultimate x64
 
 

So when you right click on the partion without a letter it doesn't give you an option to change the drive letter?

Can you use the paperclip on your post to upload your images directly to the forum, and can you show what options you have in the context menu on one of the drives without a letter?
My System SpecsSystem Spec
14 Feb 2009   #3

Windows 7
 
 

The partition doesnt have letter nor name. The thing is that it seems to be empty on the Windows 7's program.
I think now the photos are uploaded to this post.
I don't have any options. Only delete. Win seven doesn't read? the partitions I think. But dunno why. And acronis disk doctor see them.


Attached Thumbnails
Partition problem, but another one-disck2.jpg   Partition problem, but another one-disck1.jpg  
My System SpecsSystem Spec
.


14 Feb 2009   #4

Windows 7 Ultimate Vista Ultimate x64
 
 

I notice you have some windows Updates there, have you installed all the latest chipset drivers and so on from your manufacturers Website? What Mother Board do you have?
My System SpecsSystem Spec
14 Feb 2009   #5

Windows 7 RC 7100 32bit/64bit
 
 

Strange, I thought you were doing something wrong but Acronis proves you weren't...

Try using DISKPART instead of Disk Management.

To do that, open a command prompt (Run as administrator) and type:

diskpart {enter}

DISKPART> LIST DISK {enter}

DISKPART> SELECT DISK 0 (or you hard disk number listed)

DISKPART> LIST PARTITION (this will show you all available partitions)

DISKPART> SELECT PARTITION 2 (this should be your 3rd partition, change if necessary or repeat for partition 3 (your 4th partition)

DISKPART> ASSIGN

DISKPART> EXIT

Let us know if this help or what error this would return if so
My System SpecsSystem Spec
14 Feb 2009   #6

Windows 7 RC 7100 32bit/64bit
 
 

After seeing Mr.Grim's post, I also remembered another guy having a similar problem. The solution for his was to download Intel Matrix Storage driver from his motherboard manufacturer's download page.
My System SpecsSystem Spec
14 Feb 2009   #7

Windows 7
 
 

Yeah I was in configuration phase there. But everything is installed
The thing is I've got one 500gb sata disk. And 4 partitions. Two of them are working. One was working from the begining and another need the letter assigment to work.

I don't think it is the problem with my mother board, because I had vista ultimate x64 earlier and everything was working pretty good.
My System SpecsSystem Spec
14 Feb 2009   #8

Windows 7
 
 

Quote   Quote: Originally Posted by limneos View Post
Strange, I thought you were doing something wrong but Acronis proves you weren't...

Try using DISKPART instead of Disk Management.

To do that, open a command prompt (Run as administrator) and type:

diskpart {enter}

DISKPART> LIST DISK {enter}

DISKPART> SELECT DISK 0 (or you hard disk number listed)

DISKPART> LIST PARTITION (this will show you all available partitions)

DISKPART> SELECT PARTITION 2 (this should be your 3rd partition, change if necessary or repeat for partition 3 (your 4th partition)

DISKPART> ASSIGN

DISKPART> EXIT

Let us know if this help or what error this would return if so
I've tried this. But it's not working. I made a ss. Check it please.

Here is my motherboard on Gigabyte site. What should i download?GIGABYTE - Support&Download - Motherboard - Driver - GA-M61PME-S2 (rev. 2.x)


Attached Thumbnails
Partition problem, but another one-disk3.jpg  
My System SpecsSystem Spec
15 Feb 2009   #9

Windows 7
 
 

Hello!
I've tried everyting what you said here, and it's still not working. I know that the best thing maybe would be to format everything, but I cannot loss my dates there ;/ Please help me because its very important.
My System SpecsSystem Spec
19 Feb 2009   #10

Windows 7 Beta Build 7000 x64
 
 

I am having the same problem, I used partition magic to split my xp installation to install Win 7 and now I can't access my XP partition at all. In diskmgmt it says it is a healthy partition but won't let me do anything with it.

Here is a screenshot attached.


Attached Thumbnails
Partition problem, but another one-diskmgmt.jpg  
My System SpecsSystem Spec
Reply

 Partition problem, but another one




Thread Tools



Similar help and support threads for2: Partition problem, but another one
Thread Forum
Partition Problem Hardware & Devices
Problem in HDD partition General Discussion
Partition Problem? Performance & Maintenance
Cloned Partition has a Problem with source partition Installation & Setup
HDD Partition Problem General Discussion
W7 Partition problem. General Discussion
Partition problem - Partition deleted or something? Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:31 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33