Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "apple mobile device service failed to start"

19 Jul 2016   #1
Sylveon Fetish

Windows 7 Ultimate x64
 
 
"apple mobile device service failed to start"

I am unable to install iTunes on Windows 7 on a Dell Optiplex 780. It always errors out as "apple mobile device service failed to start" and then installation always rolls back. One result told me to remove all apple software on my computer, but I do not have any apple software installed, it always fails to install. a few websites mentioned to make sure that my iPod is not plugged into the computer when installing, I unplugged it, it made no difference. and there were websites telling me to just manually start the service, but every time I try I get a "unable to start service. the service did not respond to the start or control request in a timely fashion" which pops up immediately. I also tried doing an SFC /scannow but it says "there are no integrity violations"

I am at a loss here. I even tried various alternatives to iTunes which all give errors of their own

Any ideas?


My System SpecsSystem Spec
.
28 Jul 2016   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello mate now I don't have a an answer but my partner has a very similar problem on her laptop - an annoying message t say that Apple Push has stopped.

It did get a little better by running these
SFC /SCANNOW Command - System File Checker
Disk Check < if necessary include the /f and /r in the command line as per Option2 by better I mean it got less frequent.

To be honest I am not an Apple fan and it seems to me it clutters everything up
My System SpecsSystem Spec
Reply

 "apple mobile device service failed to start"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Apple Mobile Device Service is not started
Hi everyone, Well, I have installed Itunes version 10.3.1.55 on my computer(windows7 x86), and since that Itunes refuses to sync to my Iphone. On the previous versions of Itunes everything was just fine.......but now it's making my life a living hell I went to the Service pannel and when trying...
Software
"The dependancy service or group failed to start"
Okay.... I have a laptop running Windows 7 64bit. It was working fine up until a week ago when it started to display "The dependency service or group failed to start" when I was trying to connect to a network. I have seen a lot of threads and tried a lot of things and nothing has worked. Also...
Network & Sharing
Windows 7 Service Pack 1 for x64-based Systems (KB976932) "FAILED"
Hi can someone please help! I have 2 important updates that keep failing, I have spent hours trying to sort it and now hours trying to register on here and follow all the instructions to try fixing and logging my actions etc, and Im getting nowhere! Ive done everything it said to do but I cant...
Windows Updates & Activation
"The dependency service or group failed to start" after sys restore
So I installed SP1 on my netbook (Windows 7, 32bit) but it made my notification icons disappear, and the options to re-enable them was greyed out (aka here) so I did a roll back to before I installed SP1 and for some reason, after reinstalling my Custopack (this one if yer curious) - which I've...
Network & Sharing
Windows failed to conect to " system event notification service"
My computer recently started having issues........ here is what is going on: * boot computer * Windows boot screen displayed ~ 1 minute * screen goes black. Can move mouse. Drive light constantly on, not blinking. ~ 5 minutes * log in screen comes up / log in * Desktop loads ~ 1 minute >...
BSOD Help and Support
Windows mobile device manager-"not connected" help!
I'm having a lot of trouble connecting my PDA. I used to have a decent connection with WMDM on both 7 and vista, but now it's starting to show "not connected" constantly. It's become worse on vista. Anyone know how to help? I'm trying to get my PDA HP ipaq HX2795 connected. I have two of them, and...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App