Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop shuts down at 96% battery and "Plugged in, not charging" issue

28 Jul 2016   #1
2jzgte

Home Premium 64 bit
 
 
Laptop shuts down at 96% battery and "Plugged in, not charging" issue

Hi all,

Laptop is a 5 years old HP Pavilion DM4-2153ca.

Issue started a few months ago when laptop was shutting down at 63% battery, and when I plugged it it would charge until 9x% and then say "plugged in, not charging".
In the meantime I upgraded to Windows 10 and the issue wasn't solved.
I formatted and did a clean install of Windows 10 and still not solved.
HP advised I revert back to Windows 7 as this is the "original" OS for my somewhat old laptop.

So I just re-installed OEM Windows 7 Home Premium SP1 that came with the laptop, and the issue got worse, now it shuts down at 96%.

I also uninstalled and re-installed battery drivers, didn't work.
I tested the battery in the HP UEFI Support environment and it passed, so I can't calibrate it.

At this point I don't know what to do, and I don't think it's a battery related issue because it never fully discharges. The laptop just shuts down before! Help!!


My System SpecsSystem Spec
.
29 Jul 2016   #2
Eric3742

Windows 7 x64
 
 

This is battery issue, nothing relates to windows &or battery drivers, if any.

If you leave the battery plugged in all the time, with the main power on.
Sooner or later, battery will not be able to charge properly, as you encountered now.

The percentage you see may not be real, hence it may force the laptop to shutdown without warning.
There is nothing you can do, unless either get a new battery, or use it as home with main power on.
My System SpecsSystem Spec
29 Jul 2016   #3
Viscon

Windows 7 Ultimate x64 SP1
 
 

agree with Eric... My wife had the same problem. Bought a new battery and it's been solved.
My System SpecsSystem Spec
.

Reply

 Laptop shuts down at 96% battery and "Plugged in, not charging" issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Compaq laptop "plugged in, not charging"
I bought a new adapter (universal, 9.5V-24V) and set it on 18.5V like my original charger was. It worked for a while and then stopped charging (although it still powers the computer). So I tried uninstalling Microsoft ACPI-Compliant Control Method Battery from the Device Manager and rebooted,...
Hardware & Devices
Battery Not Being Charged ("plugged in, not charging")
So I've had this laptop (Toshiba Satellite C650-01V) since 2010 I think (I had it since I started university), and around early this month I've been having problems with my battery: it's not being charged. There's a message that says "plugged in, not charging", and I've tried multiple ways in...
Hardware & Devices
Laptop Battery - Plugged in, not charging.
As per the thread title, the battery is recognised as being present, but is not charging, and when the power is disconnected, will not run on battery power. I have come to the conclusion that it is most likely a hardware issue, see below. Comptuer is the one in my 'System Specs', just on 2...
Hardware & Devices
"plugged in not charging.." - driver deletion issue!!
hey guys i know the general solution to the problem "uninstall Microsoft ACPI Compliant Control Method Battery" and all but like an idiot.. i uninstalled mine in safe mode = its not showing up again like it would once you scan for hardware changes.. SO I need a way to get my Microsoft ACPI...
General Discussion
SONY battery issue Its showing 44% available(plugged in , charging)
Hello friend .... Please i m very upset........... i had sony vaio E series with Windows 7 Home premium 64 bit. its just 1 year ......... all was well last night.. when morning i press power button it was not on i put battery connection then it worked and i htought that battery discharge...
General Discussion
"Plugged in, Not Charging" - Battery
I recently did a clean install after my hard disc stopped working and had to be replaced. Before this, my battery was working perfectly and lasted about 5-6 hours. However, after installing Windows 7 Ultimate x86 again, my laptop doesn't seem to charge anymore above 2%. The second I take off my...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App