Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Nothing works anymore

17 Aug 2016   #1
bad

window 7 home premium 64 bit
 
 
Nothing works anymore

It started yesterday.

My Win. 7 occasionally froze. It was frustrating but I didn't think much of it.
Once, when it froze, I got frustrated and turned it off with the power button. It kept happening.

today.

it was still happening, so i went into safe mode. I wasnt going to do anything, I just thought maybe going into safe mode and then restarting would help. i did, however, go to control panel --> system --> advanced system settings to adjust for best performance, because i thought it was a slow computer issue.

when i pressed 'advanced system settings', it said it wasnt found. huh. strange.
then i looked and saw that i couldnt open Windows Explorer either. I couldnt open ANY of my preinstalled windows programs (notepad, snipping tool, etc.)
this was in safe mode.

So I restarted and guess what, it was JUST LIKE IN SAFE MODE! before i went to safe mode it wasnt like that...
i have no internet connection either.

i cant do system restore because in safe mode it says there are disk errors and i should check but then it syas that it cant and it has to schedule for the next time i log on. so i log on (normally) but it never checks.

in normal mode i cant open system restore AT ALL.

also, in normal mode i can open cmd, but not as admin. says it wasnt found. so right now i cant do ANYTHING. I can, however, use the programs I installed (games, software...)

please help
this is urgent i dont know what to do

sorry for my english


My System SpecsSystem Spec
.
17 Aug 2016   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Bad,
please run
chkdsk, followed by
sfc /scannow.

Roy
My System SpecsSystem Spec
17 Aug 2016   #3
bad

window 7 home premium 64 bit
 
 

Thanks for your response. I am trying chkdsk right now in safe mode w/ cmd but it is taking forever. Still @ 1 percent. Has been over an hour.
My System SpecsSystem Spec
.

17 Aug 2016   #4
bad

window 7 home premium 64 bit
 
 

For the sfc /scannow, I got stuck @ 24% and it said "windows protection resources could not perform the requested operation"

am trying everything again
My System SpecsSystem Spec
17 Aug 2016   #5
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Bad,
Having a desktop, you should also have the discs.
As both of those are failing to complete, I would suggest a repair install.
Repair Install

This option saves all of your data.

Roy
My System SpecsSystem Spec
17 Aug 2016   #6
bad

window 7 home premium 64 bit
 
 

Thanks for your reply.

Just checking, is there any other way?
My System SpecsSystem Spec
17 Aug 2016   #7
RolandJS

Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by bad View Post
...is there any other way?
Quoting the king of Planet 51: "There are always alternatives." However, alternatives are going to take a lot of your time and energy, reading threads related to this situation, applying a few information-gathering tools, analyzing the logs, removing un-needed and un-wanted programs and utilities, removal of certain programs and utilities that are problematic to your computer, going to manufacturers' web sites and upgrading hardware drivers where needed, updating programs and utilities where needed, many Restarts & waiting for Windows to settle in with certain changes before moving on; methodically, systematically, troubleshooting, until you achieve the Windows you want. Then, one more routine: full image backups of your OS partition and data partition onto trusted and affordable external media.
My System SpecsSystem Spec
18 Aug 2016   #8
bad

window 7 home premium 64 bit
 
 

Okay. I didn't do the repair install.
I dug a bit deeper and was able to fix the advanced system settings and pre-installed programs (calculator, notepad...) by editing running advancedsystemsettings.exe manually and then fixing the environment variables (I think... it seems I deleted the 'path' by accident, I searched it up and one solution offered a 'default path' for system).
But now I still have the "not connected - no connections are found" problem. When I click on it for more details, it says "Unknown The dependency service or group failed to start" under "View your basic network information and setup connections"

Also, I can't view the event logs.
"Event Log service is unavailable. Verify that the service is running."

So, uh, part of the problem is solved, I guess. Maybe.
Still need a bit of help here, though.

I wont try the repair install until I know that there is no other way for me to fix it.
My System SpecsSystem Spec
18 Aug 2016   #9
Megahertz07

Windows 7 HP
 
 

As your computer was freezing and getting worst, and as check disk got stuck @ 24% and it said "windows protection resources could not perform the requested operation", I'm thinking that that you may have a drive failure.
My System SpecsSystem Spec
18 Aug 2016   #10
bad

window 7 home premium 64 bit
 
 

It no longer freezes randomly.
As for sfc, I haven't tried again. However, I've fixed all my problems except for my internet connection.

Sometimes it connects and sometimes it's limited. However, when it does connect, none of my web browsers work. Chrome says "dns_probe_finished_nxdomain" and IE just says, "this page cannot be displayed".
So I'm trying to make it stay connected and also trying to make the browsers work while it is connected.

I've been searching and searching and I've tried:
1) netsh winsock reset catalog
2) netsh int ip reset reset.log hit
3)ipconfig /release
4) ipconfig /renew
5) ipconfig /flushdns
6) checking adapter settings and changing dns to 8.8.8.8, 4.2.2.2, and a few more
7) when ^ didn't work, changing it back
8) uninstalling and reinstalling my 2 drivers in "Network Adapters" in Device manager: realtek pcie fe family controller and Atheros wireless network adapter
I may have tried a few more but these are the ones @ the top of my head
I read that these solutions work for a lot of people...
none of the above work for me.
My System SpecsSystem Spec
Reply

 Nothing works anymore




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
CTRL-A disabled, CTRL Key Works, A Key Works, Other CTRL-combos work
Thread title pretty much sums it up: CTRL-A disabled, CTRL Key Works, A Key Works, Other CTRL-combos work. I use CTRL-V, CTRL-C, CTRL-Z, etc all the time. CTRL-A has never worked for me, in any application. Instead of selecting all, CTRL-A pastes, the same as CTRL-V, only when you use CTRL-A,...
Hardware & Devices
No webcam works on computer anymore
Hello,I have a very strange issue with my computer. I have 2 microsoft lifecam hd 3000,one my dad uses on windows XP and one I used on win7 64 bit till some months ago when it suddenly stopped working . The microphone works perfectly but I can't get any video either on lifecam(says no camera...
Hardware & Devices
Do i need to do anymore?
Hi there, I have an old Dell XPS M1530 and wanted to salvage the hard drive, buy an enclosure and use it as an external hard drive. This is what i typed in: select disk 0 clean create partition primary select partition 1 format fs=ntfs quick
General Discussion
Audio works, then stops then works again
Hi all Quick question if i may, this is really baffling me. I have onboard sound on my xfx 750i mobo. ( realtek, i believe) i have installed the latest drivers and for some reason i have this strange problem. If i have my speakers plugged in the back of the PC. the sound is really good. Good...
Sound & Audio
Aero doesn't works anymore
Hello, first of all, I cannot disconnect the graphic card, it's part of the motherboard GeForce 9300 it worked fine the only thing I did was play Starcraft, oh, and I also played Batman, but Batman Arkham Asylum played good, had nothing to do with Starcraft. When I played Starcraft, I...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App