Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Werfaults even though WER is turned off

21 Aug 2016   #1
RogerR

7 x64 Ultimate
 
 
Werfaults even though WER is turned off

This laptop irregularly, without rhyme or reason will incur Werfault.exe errors typically while browsing. Once I get an error message, it will be re-reported every few seconds until eventually it consumes all resources and the machine locks up. There is no return from this condition except a hard reset.

From what I've read, Windows Error Reporting can be problematic because it is so generic and a common solution is to turn it off. I've done that, but the issue still occurs. Basically it says its trying to write to a certain memory module, but can't do so. I reboot and its fine for hours or days ... and then we do the dance again. Vexing!


My System SpecsSystem Spec
.
26 Aug 2016   #2
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I keep Windows Error Reporting service disabled on my home based machine. As far as I can work out (I'm not expert on this) if an application crashes an error report is generated (even though it's not sent) and blocking the command line prevents the report from being created. I don't need those reports.
Werfaults even though WER is turned off-werfault-vs.jpg
Werfaults even though WER is turned off-werfault-ccleaner.jpg
Also see: Windows Error Reporting - Disable in Windows


My System SpecsSystem Spec
27 Aug 2016   #3
RogerR

7 x64 Ultimate
 
 

As I noted in the post title - I have Windows Error Reporting disabled (just as you have in CCleaner) but the errors persist nevertheless. If I close the error reporting pop-up, it immediately respawns and the only way to stop it is to reboot. If I drag the pop-up to a corner and continue working additional errors continue to spawn in Task Manager until all (eventually) resources are consumed and the machine freezes.
My System SpecsSystem Spec
.

28 Aug 2016   #4
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Roger,
Although its dissabled,
are there any errors in the Applications error folder??

Roy
My System SpecsSystem Spec
28 Aug 2016   #5
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

If you disable WER Service as far as I know it just prevents logs being sent to MS but the logs are still created. I could be wrong about that though.

Even with WER Service disabled if an application crashes details should be written to the log.

Try grabbing a copy of App Crash View and see if it displays any useful info.

Also WER Service should be set to disabled (your choice) via Start> Run> services.msc
My System SpecsSystem Spec
28 Aug 2016   #6
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Also what is the browser used and have you tried the following?

Run the browser with add ons disabled.
Check for updates for browser and plugins.

Control Panel> Action Center> Maintenance
Werfaults even though WER is turned off-action-center.jpg


My System SpecsSystem Spec
11 Sep 2016   #7
RogerR

7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by torchwood View Post
Hi Roger,
Although its dissabled,
are there any errors in the Applications error folder??

Roy
Here is an error log I captured. The event starts with a Service Control error, then cascades. CPU goes to 100% and errors multiply.

Quote   Quote: Originally Posted by Callender View Post
Also what is the browser used and have you tried the following?
I use Firefox and Chrome and suffer the same results from both. The only add-ons in common are Adblocker and Ghostery.


Attached Images
Werfaults even though WER is turned off-errorlog.png 
My System SpecsSystem Spec
11 Sep 2016   #8
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Roger,
Ever had Avast on your system, that driver is part of it.
Avira might have it to. Uninstall it/them using thier deidicated removal tool
Try using MSE, see if the problem persists.

Roy
My System SpecsSystem Spec
11 Sep 2016   #9
RogerR

7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by torchwood View Post
Ever had Avast on your system, that driver is part of it.
Avira might have it to. Uninstall it/them using thier deidicated removal tool
Try using MSE, see if the problem persists.

Roy
Yes! I have long suspected it was a significant part of the issue. I used their dedicated removal tool, but somehow things were never the same. Sorry I ever used it. I am now using Avira - perhaps I should remove that also?

How about this?

https://dottech.org/101997/how-to-un...rs-on-windows/
My System SpecsSystem Spec
11 Sep 2016   #10
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Roger,
User beware!!!
As the driver was part of Avast, and possibly Avira, i would be wary unless you remove Avira as well, no telling what might happen otherwise
If you want to just remove it, make sure you BACK UP first

I dont trust removal tools entirely, for peace of mind i also check Task scheduler/startup items/program files and my appdata files and folders.

Roy
My System SpecsSystem Spec
Reply

 Werfaults even though WER is turned off




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
HDD partition turned RAW!!!
Hi everyone, I have one internal HDD with five partitions that I am using it as external HDD using SATA to USB casing. It is from my previous laptop which is dead long ago. Till now the HDD was working fine but last night 2 of the partitions turned RAW. Its asking me to format the partitions but...
Hardware & Devices
MSE is Turned off?
I just updated MBAM and I'm currently running a full system scan. All of a sudden, this pops up in my Action Center: So, I open MSE and see this: What is going on?
System Security
Jumplists Turned Off?
Hey Guys, I've got an odd thing happening.. it seems the Jumplists feature has been turned off and I can't for the life of me figure out how to turn them back on. When I right click an icon in the taskbar all I get for options are the following.. {Program Name} Unpin from taskbar Any...
General Discussion
MSE turned off
On a couple of occasion recently after booting up there is a flag that MSE is turned off. I use MSE and Windows firewall as my protection with no other programs installed. Why would MSE be turned off if I did not do it?
System Security
UAC. Have you turned your's off?
One of the first things I did after installing Windows 7, was to turn the UAC completely off to stop getting those annoying messages. I have just read in this months PCPlus magazine that you should alter the default settings in UAC and slide the thing right to the top to give yourself more...
System Security
PC suddenly turned off while I'm using it
Hello, 1st this is my laptop features LG R405 Laptop: 2.0 GHz T5750 Core 2 Duo Processor 14.1" screen 4GB DDR2 320 GB Hard Drive 2nd i have been use Windows7 7000 x64 on my laptop and from 2 days before i"m using 7068X64 and the same problem for both OS and the problem is while I'm work or...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App