Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 not booting properly get an empty blue screen

24 Aug 2016   #1
Flash Strife

Windows 7 Ultimate x64
 
 
Windows 7 not booting properly get an empty blue screen

Hello everyone, gonna try and explain my problem as best I can and as detailed as I can. I have a 1TB hard drive that originally had a small windows XP C: partition (about 19.5GB) installed with most of the other space set to a E: partition for storage. Later on I formatted the remaining space (about 130 GB) as partition G: and installed Windows 7 Ultimate on it. No system reserved partition was installed and everything ran smoothly with my dual boot pc. Anyways I tried extending my Win7Ult G: partition recently using minitool partition wizard while logged into XP, first by shrinking my E: partition by about 22GB and extending G: with that space. It would allow me to use all but 35MB of unallocated space to extend the G: partition. I applied the changes and it said it successfully completed the changes.

Now here is were the problems began. I restarted and went to Win7Ult and when it goes to the login screen it won't allow any typing. I tried my keyboard and another wired keyboard and nothing. Tried the option on the bottom left for the on-screen keyboard and it won't startup. Only the mouse works. Booting to safe mode does the same thing too. I used offline NT password and registry editor to remove the password. When it would bootup after removing the password it would say starting and then preparing your desktop for about 2 minutes which was new to me and then it would show me a blank blue screen with just the mouse cursor and that's it. I can move the mouse but like I said there is nothing to interact with. Keyboard doesn't work so can't ctrl alt delete and start explorer.exe or anything. Booted XP and browsed through the windows 7 G: partition with no problems, all my files are still there and I imaged the G: partition using macrium reflect just in case. Tried f8 at the os selection screen and recovery options and nothing. Inserted the windows 7 disk and tried repairing and nothing. I did notice that when I was on the recovery options screen it would show that my windows 7 install was on the E: partition for some reason when E: is my storage partition and G: is the win7 partition.

Sorry for the long post but I figured I'd post as much as I could right now to give a idea of the system environment and the problem at hand. I've tried a bunch of things with no solution in sight. Even restoring an image from last year when my system ran perfectly doesn't fix anything since windows 7 still fails to let me type anything or use on-screen keyboard to login.


My System SpecsSystem Spec
.
27 Aug 2016   #2
Flash Strife

Windows 7 Ultimate x64
 
 

Not enough information? Too much information? Did I post this in the wrong place?

Edit: Nevermind, fixed it myself. It was a registry error pointing it to the wrong partition. Fixed it using the instructions listed in the 2nd post here.

http://answers.microsoft.com/en-us/w...6-fcb99e7e2021
My System SpecsSystem Spec
Reply

 Windows 7 not booting properly get an empty blue screen




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
White stripes on the screen while booting then blue screen.
I didn't really know where to post this. I'm new to this forum and I got a problem with my very old and bad PC. Specs: (don't laugh) Motherboard: Leonite-GL8E / ASUS P5LP-LE / leonite 5.00 CPU: Intel Pentium D 915 2.8GHz RAM: 4GB GRAPHIC CARD: Idk how to check this without turning the pc as...
Graphic Cards
Unable to start - black screen or empty blue screen w cursor??
Hello, My laptop will not boot. I end up with an empty black screen or a blue screen with no icons, just a cursor. I get choices for 'normal startup' or ' repair' but not safe mode. Any help appreciated.
General Discussion
Blue screen, PC rarely boots properly
Hi, two days ago I recently installed a new graphics card into my computer. it's a nvidia geforce gtx 550 ti. The first time I booted my system it worked great. No problems at all. Then I put my computer into sleep mode, went to work, and came home to "windows has recovered from an error" ...
BSOD Help and Support
Dell Inspiron boots to empty low-rez blue screen.
Every time my computer starts up it goes through the Dell loading screen before going blank for a little while. Then after a bit it will show the "windows is loading files" bar across the bottom and once it completes I get a split second look at the start of the microsoft logo/animation screen...
General Discussion
Windows 7 blue screen crash/hard drive booting issue/NTLDR missing
Hey all, Came across a problem recently on my 9 month old rig. Specs are in my profile. Anyway, I had 3 hard drives set up: my main SSD which runs Windows 7, a USB external 1 terabyte and a 500gig SATA Western Digital. I believe the 500gig SATA was failing or malfunctioning. I was getting...
BSOD Help and Support
Windows not booting - blue screen, then restart
Hi, I have a HDD with win7 installed on it and i have a blue screen problem. When I start the pc the windows7 logo is starting to showing up but after the first ball of color (red i think) freezes and then i get a short blue screen and restart. System repair doesn't work. Also i tried chkdsk...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App