Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Need help installing SP1 update on w7 64 that runs off external usb hd

28 Aug 2016   #11
joe7dust

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by torchwood View Post
Hi Joe,
lets go a SMALLER route, What is your error code, 800b0100/9c59.

For whatever error code can you post the 6 lines above/below it.

Roy
Online research suggests I might have more than 1 partition set to active, but that is not the case here. The only "active" partition is on the drive I boot w7 from which is hooked up via USB.


My System SpecsSystem Spec
.
28 Aug 2016   #12
joe7dust

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by torchwood View Post
Hi Joe,
lets go a SMALLER route, What is your error code, 800b0100/9c59.

For whatever error code can you post the 6 lines above/below it.

Roy
Pm'd you a screenshot that might help.
My System SpecsSystem Spec
28 Aug 2016   #13
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Joe,
That error usually occurs because the SP1 update cant see/find the 100mb MBR partition thats created by W7 on installation.
(check in disk management), if its not there follow this tutorial.
MBR - Restore Windows 7 Master Boot Record

As you have an atypical set-up we may have to go a different route,
using eastbcd and have to force mount the install.
NOT MY AREA.

Roy

INFO ONLY POSSIBLE
open a command prompt, running it elevated as Administrator, and type “mountvol /E” at the command prompt.
My System SpecsSystem Spec
.

28 Aug 2016   #14
joe7dust

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by torchwood View Post
Hi Joe,
That error usually occurs because the SP1 update cant see/find the 100mb MBR partition thats created by W7 on installation.
(check in disk management), if its not there follow this tutorial.
MBR - Restore Windows 7 Master Boot Record

As you have an atypical set-up we may have to go a different route,
using eastbcd and have to force mount the install.
NOT MY AREA.

Roy



open a command prompt, running it elevated as Administrator, and type “mountvol /E” at the command prompt.
I appreciate the effort, but due to previous bad experiences I will absolutely not be tampering with the MBR for this. Worst comes to worse I just gotta order a usb to sata adapter and wait, then clean install it again in a manner more pleasing to Mr. Gates.
My System SpecsSystem Spec
28 Aug 2016   #15
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Joe,
Its there so >>maybe<< using the force mount option, i edited in after, might work.
If your happy to try it .

If you go the re-install route you can download W7SP1 Iso's, (direct from MS if you have a Retail key).

Roy
My System SpecsSystem Spec
28 Aug 2016   #16
joe7dust

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by torchwood View Post
Hi Joe,
Its there so >>maybe<< using the force mount option, i edited in after, might work.
If your happy to try it .

If you go the re-install route you can download W7SP1 Iso's, (direct from MS if you have a Retail key).

Roy
No echo from this command, no error either. Not sure if it did anything. What should I be looking for? I guess step #2/3 is reboot and reattempt the sp1 update?
My System SpecsSystem Spec
28 Aug 2016   #17
joe7dust

Windows 7 Ultimate 64-bit
 
 

Haven't rebooted yet but it's still doing the same thing. (downloading 0Kb update, 0% complete ... forever, well after a long time I think it does fail and give the error I posted earlier)
My System SpecsSystem Spec
28 Aug 2016   #18
joe7dust

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by torchwood View Post
Hi Joe,
Its there so >>maybe<< using the force mount option, i edited in after, might work.
If your happy to try it .

If you go the re-install route you can download W7SP1 Iso's, (direct from MS if you have a Retail key).

Roy
Same thing after reboot, just sits at downloading 1 update 0kb total, 0% complete.
My System SpecsSystem Spec
Reply

 Need help installing SP1 update on w7 64 that runs off external usb hd




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
WMP12 Runs Setup after every update
every Wednesday morning, after a night of updates, Windows Media Player runs through setup (like a first time run). there's got to be a way around this. it happens every week, and is annoying. please tell me somebody knows how to keep this from happening...
Music, Pictures & Video
Windows update runs for ever.Also svchost consume 50% of cpu
Hi all , windows update is running for ever without finishing. I am not lazy (or so i think) so i search,found and tried the below steps: 1.http://www.sevenforums.com/tutorials/91738-windows-update-reset.html 2.https://support.microsoft.com/en-us/kb/971058
Windows Updates & Activation
External SATA III USB hard drive runs slowly, how to test speed?
I have a couple of different SATA III hard drives, 3.5 inch form factor. i have them in an Icy Box USB 3 case. i believe they run very slowly, far slower than if connected to the normal SATA cables to the MB. I don't know if I am expecting too much, are there any tests I can do to see if there is a...
Performance & Maintenance
WDC Green: 750 GB runs Hot, 4 TB runs Cool ???
I have two external hard drives, both in Vantec NexStar3 USB enclosures. The older 750 GB WDC Green drive runs HOT to the touch, the 4 TB, and the 2 TB before that, run pretty warm but never hot. Why might this be, and would that much heat cause earlier than necessary drive failure?
Performance & Maintenance
Can't defrag external HDD, it sometimes runs very slow.
Hi, I've got a samsung 3.0 external USB drive connected to my computer trought PCIE USB 3.0 adapter and it regulary works perfectly but sometimes, when it comes to copying big files ot cutting some folders it causes the system to freeze till I restert the explorer.exe. Also there's a problem if I...
Performance & Maintenance
External USD drive runs during "sleep"
Win7 Pro x64. Windows goes into sleep/hibernate it does not stop an external USB-attached expansion drive when. When Windows does a shutdown it does stop the disk. Is this normal behavior for sleep mode, or do I have something set wrong? It's a Seagate 1TB drive and I'm using a...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App