Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 Ultimate x64 SP1 Explorer.exe The Oddest Issue Ever

10 Sep 2016   #41
laidbacktokyo

Windows 7 Ultimate x64 SP1u OEM Dell & OEM Asus
 
 

well... just another report of z issue occurred while explorer process size around 90MB...

nothing new - neither event(s) in win7 logs nor any preferred dump, nor C:\LocalDumps folder itself... and all right clicks are ok in Explorer++

A couple of attachments:

1. Another view of a broken fonts in explorer.

2. Another dump by Process Explorer.

Rgds,




Attached Thumbnails
Win7 Ultimate x64 SP1 Explorer.exe The Oddest Issue Ever-2016-09-10-sat_-1-0_sampleofbrokenviewoffontsofexplorerfolder_capture.png  
Attached Files
File Type: rar 2016-09-10-Sat_#1-1_AnotherExplorerMiniDump_explorer.rar (510.8 KB, 1 views)
My System SpecsSystem Spec
.
20 Sep 2016   #42
laidbacktokyo

Windows 7 Ultimate x64 SP1u OEM Dell & OEM Asus
 
 

Howdy Callender,

I hope you'll be back online soon.

Meanwhile:

1. Sorry I've undone the registry patch for creating dump in your way as confirmed useless in my case.

2. Special thanks for you prompt concerning UVK app. Its logging is quite informative, although it gave me no direct pointing to the root of issue.

3. I've performed the complete win7-as-it-was in-place upgrade / repair and m$ clean updating next. Surprisingly it passed very very smoothly this time and left behind just a few re-adjustments to be done. Also it's convenient when this in-place repair takes just an hour & half with SSD & win7 full oem install dvd @ usb-flash. However, after this repair the issue occurred again once.

4. Then I've already started an uninstall of some of apps with shell extensions aimed to locate a culprit.

Now testing.

Thanks.

Rgds,
My System SpecsSystem Spec
20 Sep 2016   #43
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thanks. It would appear that other users can get those dump files.

copy and paste not working

Yours is the first case I've seen where it would not work.

RE: UVK. The idea of the log was just to look at (global) context menu entries and see if there was any software with currently known issues. Also a version check for suspect software (UVK lists installed version of softwares)

As the issue remains after your efforts I still suspect that it's a software issue.
My System SpecsSystem Spec
.

20 Sep 2016   #44
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

RE: Previous post. Sorry I got threads mixed up!
My System SpecsSystem Spec
20 Sep 2016   #45
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

RE: Fonts. I'm not expert on system wide font settings. I had a bit of a struggle to configure my own machine to get fonts to display the way I like them to.

However see this post:

Suddenly, wrong characters

RE: Your last dump. Seems to point to an issue with qlbase.dll

Don't know much about that one. Is seems to be part of Protector Suite QL. Does that seem familiar?

Anyway suggest checking for updates or reinstalling the driver.

UPEK TCEDA3CA000, v.5.8, A01 Driver Details | Dell UK

If you need help with that it would be best to ask in the Drivers section.
My System SpecsSystem Spec
20 Sep 2016   #46
laidbacktokyo

Windows 7 Ultimate x64 SP1u OEM Dell & OEM Asus
 
 

Quote   Quote: Originally Posted by Callender View Post
Thanks. It would appear that other users can get those dump files.

copy and paste not working

Yours is the first case I've seen where it would not work.

RE: UVK. The idea of the log was just to look at (global) context menu entries and see if there was any software with currently known issues. Also a version check for suspect software (UVK lists installed version of softwares)

As the issue remains after your efforts I still suspect that it's a software issue.

well... from my point that has been already prompted to you somewhere sooner no your way dumps seems at least logical when @ time of issue there is neither errors, nor warnings, nor even event record in win7 log. thus win7 simply doesn't see any problem when explorer.exe freezes...
My System SpecsSystem Spec
20 Sep 2016   #47
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

RE: Replacing shell32.dll

I'm not sure but replacing shell32.dll might have screwed up fonts. Did you back up the original?

Personally I use this to replace system files and it does indeed back up the original(s)

https://www.technibble.com/sysmate-r...-system-files/
My System SpecsSystem Spec
20 Sep 2016   #48
laidbacktokyo

Windows 7 Ultimate x64 SP1u OEM Dell & OEM Asus
 
 

Quote   Quote: Originally Posted by Callender View Post
RE: Fonts. I'm not expert on system wide font settings. I had a bit of a struggle to configure my own machine to get fonts to display the way I like them to.

However see this post:

Suddenly, wrong characters

RE: Your last dump. Seems to point to an issue with qlbase.dll

Don't know much about that one. Is seems to be part of Protector Suite QL. Does that seem familiar?

Anyway suggest checking for updates or reinstalling the driver.

UPEK TCEDA3CA000, v.5.8, A01 Driver Details | Dell UK

If you need help with that it would be best to ask in the Drivers section.

Yep, I surely know what is that qlbase.dll. And it's obviously the one of my suspects!
It's a part of Authentec (aka UPEK) Protector Suite 2012, which is very much useful fingerprint security app! The already mentioned above problem is that Authentec has been purchased by Apple and there is no any updates available from 2012.

This app data is quite precious for me but it's surly in my shortlist to remove with leftovers and reinstall then!

Moreover, this app is my no.1 suspect concerning another oddest issue of this laptop - m$ .net framework install error. I mean that this issue is again very special one and doesn't hurt me much in general:

If I put z standard .net framework (4.6.2 for instance) standalone or web installer (in .exe format!!!) to drive c: (SATA2 SSD with win7) or drive d: (IDE HDD in DVD slot with data) and then try to install or repair .net framework I always get z fatal error as below:

Log Name: System
Source: Microsoft-Windows-DistributedCOM
Event ID: 10016
Task Category: None
Level: Error
Keywords: Classic
Description:

The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID
{000C101C-0000-0000-C000-000000000046}
and APPID
{000C101C-0000-0000-C000-000000000046}
to the user ................ SID (S-1-5-21-1849313865-1520466201-311305386-1000) from address LocalHost (Using LRPC).
This security permission can be modified using the Component Services administrative tool.

Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-DistributedCOM" Guid="{1B562E86-B7AA-4131-BADC-B6F3A001407E}" EventSourceName="DCOM" />
<EventID Qualifiers="49152">10016</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2016-09-14T22:12:41.000000000Z" />
<EventRecordID>275749</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Computer>...PC</Computer>
<Security UserID="S-1-5-21-1849313865-1520466201-311305386-1000" />
</System>
<EventData>
<Data Name="param1">machine-default</Data>
<Data Name="param2">Local</Data>
<Data Name="param3">Activation</Data>
<Data Name="param4">{000C101C-0000-0000-C000-000000000046}</Data>
<Data Name="param5">{000C101C-0000-0000-C000-000000000046}</Data>
<Data Name="param6">..........</Data>
<Data Name="param7">..</Data>
<Data Name="param8">S-1-5-21-1849313865-1520466201-311305386-1000</Data>
<Data Name="param9">LocalHost (Using LRPC)</Data>
</EventData>
</Event>

And it's impossible to repair this error in common way by adjusting z security permissions of this DCOM = Msi server thru win7 component services & registry.

However, this error occurred only due to some issue while auto-unpacking of .exe installer to its parts (to either drive d or c).

I mean that if I manually unpack .exe installer to any location and then start same install by the appropriate extracted .msi file - it's all OK!

Also this issue doesn't occur if same .net .exe setup is placed to any usb drive!

Also this issue doesn't affect any other non-m$ .exe installers at any(!) drive of laptop.


Thanks.

p.s. forget about fonts when it's not a culprit but a result.
My System SpecsSystem Spec
20 Sep 2016   #49
laidbacktokyo

Windows 7 Ultimate x64 SP1u OEM Dell & OEM Asus
 
 

Quote   Quote: Originally Posted by Callender View Post
RE: Replacing shell32.dll

I'm not sure but replacing shell32.dll might have screwed up fonts. Did you back up the original?

Personally I use this to replace system files and it does indeed back up the original(s)

https://www.technibble.com/sysmate-r...-system-files/
don't worry. I've removed both tried shell32.dll patches and restore win7 to early point a long ago.... even before win7 repair...
My System SpecsSystem Spec
20 Sep 2016   #50
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

RE: NET Framework issues. I'm afraid that I don't really understand those errors. I do know that I've had .NET Framework issues on my own machine in the past and have always managed to fix using .NET Framework Cleanup Tool:
NET Framework Cleanup Tool.zip
Check installed versions using this portable utility:
netver.zip
Actually it's been really hard to detect if there are existing problems. The only way I noticed it - I have an app installed that highlights problem software with a red X like this:

It's fixed now
Win7 Ultimate x64 SP1 Explorer.exe The Oddest Issue Ever-net-framework-2.jpg
Previously had a red X like this. (Shows other problem program here)
Win7 Ultimate x64 SP1 Explorer.exe The Oddest Issue Ever-net-framework-3.jpg

Then trying to uninstall the problem version of .NET Framework via Add/ Remove programs would fail!


My System SpecsSystem Spec
Reply

 Win7 Ultimate x64 SP1 Explorer.exe The Oddest Issue Ever




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows explorer will not open on Win7 x64 Ultimate
Hi, I'm having a problem with my computer over the past couple of days. Windows explorer does not open. When I click on it, I can see in Task Manager a second explorer.exe process open up, but it disappears within a few seconds. No window appears on the screen even temporarily. ...
General Discussion
Sudden fail to boot - possible partition issue? Win7 Ultimate 64bit
Hi all, First time here. I've been reading through lots of issues and resolutions of failed boots. I think I have a slightly unusual problem because some items aren't working.:( I've disconnected all other drives and just have the primary Win7 (ultimate 64bit) drive and DVD drive...
General Discussion
Win 7 ultimate 64bit : windows explorer issue
Hello Here is my issue: My Home server has 10 hard drives all internal but added with internal sata card to support that many drives and i am max out now. I put windows 7 ultimate 64bit and everything working fine but now a new started where When I go to computer or my computer All drives...
General Discussion
New activation issue win7 Ultimate
Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 50 Cached Online Validation Code: 0xc004c4a2 Windows Product Key: *****-*****-X34P8-D77DR-X6HXB Windows Product Key Hash: Y/wzGKTqo4LM5gnfOt0OfLV2ImU= Windows Product ID:...
Windows Updates & Activation
Win7. Ultimate 32bit Explorer.exe?
Hey my first post. When my mother changed the wallpaper and after a reboot the screen shows blank black. I can see the mouse but when i Ctrl + Alt + Delete, i go to Task Manager. I make a new task called "explorer.exe". The desktop shows up. I thought i fixed it now. I tried to restart:sleepy:....
BSOD Help and Support
Win7 Ultimate BSOD - possibly nForce driver issue?
Hi. I'm trying to figure out what is causing my Windows 7 partition to crash to BSOD every few hours. I'm thinking it has nForce driver issues with my Asus P5N-e SLI. I've included my dxdiag and a zipped folder of my minidumps. I've noticed that several times it has crashed and given a...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App