Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System attempts to boot from the CD Rom, fails and flashes a messages

07 Sep 2016   #1
Vega India

Windows 7 64 bit
 
 
System attempts to boot from the CD Rom, fails and flashes a messages

Hi,
When I try to boot my Dell Laptop (from previous hibernation or shut down) it tries to boot from the CD Rom. There is no CD in the drive so it fails and instead of continuing to try to boot from the hard drive, it gives a message to insert a CD in the drive.
Then I shut it off using power button and try rebooting again. This time too it tries to boot from CD drive too (I figured this from the small sound that comes from the CD Drive) But when it fails it continues to boot from the hard drive and starts properly.

This problem started around 2 weeks back and is occurring more frequently. Today it took 3 attempts to boot. Although it's been harmless so far (except the fact that I've to boot twice) I'm afraid it might not boot from the hard drive someday and I will be helpless.

Please help me with the solution before it forbids me from entering the system completely. I use windows 7 x64 on Dell laptop.

Thanks in advance.


My System SpecsSystem Spec
.
08 Sep 2016   #2
samuria

win 8 32 bit
 
 

Welcome to the forum. Check in the BIOS to ensure the hard drive is set as first Boot device it sounds as if CD is set first
My System SpecsSystem Spec
09 Sep 2016   #3
margrave

Size 12
 
 

How will that help? Boot from cd SHOULD BE the first choice ... just in case you want to recover the system because it's broken.

If there's no CD in that drive (normal case), then the system will boot from the next choice, which should be C: drive.

So check the BIOS. Is C: listed in the boot sequence?
If it is, and it won't boot, then the C: drive is damaged ... a broken drive or damaged data in the boot partition.
My System SpecsSystem Spec
.

15 Sep 2016   #4
Vega India

Windows 7 64 bit
 
 

I did as advised by Samuria, but the problem sill persists. The error that I get is PXE-E61 Media Test Failure Error. I did little search on the internet and I got this link.
PXE-E61 Media Test Failure Error

As advised there, i tried to remove the Boot to LAN option. I can only set the priority. It was always on the last priority. Currently, the Hard Disk is on priority one, the disk drive on two and network on 5.
But I still get the error.
Surprisingly, in second or third attempt the system boots.
Pls suggest a solution. Thanks in advance.
My System SpecsSystem Spec
Reply

 System attempts to boot from the CD Rom, fails and flashes a messages




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 fails to boot w/ problems with system recovery.
I've had this laptop (Dell Inspiron 1545) for about 2 years now. I've never really had a serious problem with the OS or anything. But about a week ago the system failed to boot and after awhile I was able to get the Startup Repair to work and restore my computer. However, my system for some reason...
General Discussion
Installing language pack on a multi-boot system fails
I have Windows Ultimate x64. It's a fresh (re)install. After retrieving all available updates (including all optional drivers) and rebooting, I tried to install the Japanese Language pack via Windows Update and after maybe around twenty minutes of the software trying to install, Windows Update...
General Discussion
New Build Takes a few attempts to boot!
Hi All, Just built my first PC: AMD Phenom II X6 1055T 2.8GHz 9MB Asus M4A88T-M 880G Socket AM3 Hitachi Deskstar 1TB Hard Drive 8 GB DDR 3 RAM ASUS HD 6850 Direct CU 1GB GDDR5 680w PSU G7
BSOD Help and Support
Attempts to enable Windows System Protection fail
I noticed that the System Restore protection was turned off on my Win7 64bit machine. When I went in to turn it on, I received the following error message, "Could not apply the settings for the following reason: The filename, directory name, or volume label syntax is incorrect. (0x8007007B)" ...
Installation & Setup
Updated, internet died, system restore fails, now laptop won't boot
Alright, so I have an HP EliteBook 8530w from school (Stevens Tech, Hoboken NJ). I installed Windows 7 Professional x64 myself with the school's provided license, and it has worked fine so far. A while back, I tried doing some updates, and it killed my internet (no connections via wifi or line,...
Backup and Restore
System Fails to boot setup DVD - STOP ERROR 0x000000A5
All right, this will probably turn into a really long post, but it is quite an interesting story even if you can't help solve the problem. All right, so basically I am hoping to run Windows 7 on an old Laptop, an hp pavilion zt1250 (1GHz, 1GB RAM, 20GB HDD, DVD/CD, External WLan, XGA Screen,...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App