Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I really could cry! Random shutdowns of clean install W7 Ultimate SP1

16 Sep 2016   #1
Rhothgar

Windows 7 Ultimate x64 SP1
 
 
I really could cry! Random shutdowns of clean install W7 Ultimate SP1

Hi all,

Think I'm on the brink of having a nervous breakdown. I'll try not to swear in my post but I did read the forum rules and it's not disallowed,

Where to start?

Performed a clean install of W7 using double install method with an upgrade disc. Used Anytime Upgrade Key to activate. This saved me having to find and install my full retail version of Windows XP Pro followed by vista Upgrade then W7 Home Premium upgrade then Windows Anytime Upgrade.

All seemed well. Then went through nightmare Windows Update issues. All good or so I thought!!!

Crashed and kept saying Bootmgr is missing.

So I reinstalled again. Same issues.

So I thought the hard drive was at fault. Spoke with Western Digital. They told me to write zeros and reinstall. Did that. No change!

It's no fun anymore. I haven't reinstalled the Windows Updates yet because it's just more of a waste of my time. Time better spent reading up and learning.

So here I am.

I have also changed power plan to never sleep, never turn off hard drive and altered dump file to mini now.

No dump file was being created and I am waiting for it to crash now (which it just f@*king has! AAARRRRGHH,)

I'll check for file in a minute.

Event Viewer this morning revealed that there was a power failure as it seems to every time. No bugcheck enumeration! Event 41 (63).

This is driving me totally nuts. Something has to give. Hopefully not my sanity. Do you think this is somehow Microsoft playing a game with people who use upgrade keys and double installs and use installation ID to get confirmation ID?

EDIT:

Updated BIOS today to v1.34


My System SpecsSystem Spec
.
16 Sep 2016   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
It has been a common problem so don't cry

It's a lot easier to clean install these days with the unofficial sp2
There are essentially 3 updates needed for a clean install of windows that will get you updated through April of 2016

KB3020369 & KB3125574 & KB3172605 all can be downloaded from the catalog using internet explorer
Microsoft Update Catalog

https://blogs.technet.microsoft.com/...ows-7-and-8-1/
When manually installing updates you need to switch your update settings to Never check for updates and restart the machine first.

After restart you will need to ensure the built in windows update service is stopped and set to manual first too or it will conflict with the stand alone installer.
I really could cry! Random shutdowns of clean install W7 Ultimate SP1-service-stop-windows-update.jpg
Afterwards reset the windows updates service to what it was before and update settings to your preference and check for updates
Should be only 50 or so updates left to install.

I also have all 3 needed updates on my OneDrive to make it easier for people to get them
https://1drv.ms/f/s!AsjD7o6P3KLKj2TjShn8-SumV1rr


My System SpecsSystem Spec
16 Sep 2016   #3
Rhothgar

Windows 7 Ultimate x64 SP1
 
 

Hi Thrashzone

Glad to be onboard.

A mini dump still wasn't produced. Only a bootsqm.dat appeared in root.

I've done updates before. Surely that won't cure it now, will it?
My System SpecsSystem Spec
.

16 Sep 2016   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Never know until you try
Let us know what happens I don't do dump files but if you follow these instruction someone else can
Windows Genuine and Activation Issue Posting Instructions
My System SpecsSystem Spec
16 Sep 2016   #5
Rhothgar

Windows 7 Ultimate x64 SP1
 
 

Thanks for that. Just doing the updates again. Let's rule that out even though I'm sure it was up-to-date before I ended up zeroing out the drive.

Last time it crashed tonight, I had set Display to 1 minute. It didn't sleep. I was out of the room typing my first post but it crashed within 20 minutes.
My System SpecsSystem Spec
16 Sep 2016   #6
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
If you get a BSOD refer to this
Blue Screen of Death (BSOD) Posting Instructions
My System SpecsSystem Spec
16 Sep 2016   #7
Rhothgar

Windows 7 Ultimate x64 SP1
 
 

I have had some proper BSOD's but it was coupled with a hard hang with no dump.
My System SpecsSystem Spec
16 Sep 2016   #8
Rhothgar

Windows 7 Ultimate x64 SP1
 
 

Just seen an optional update KB2685811 which mentions kernel-mode. I wonder if this has anything to do with the issues?

I'm not going to install at present. I am leaving PC on all night with display set to Never as I have a sneaking suspicion.

I actually have the correct Matrox drivers also installed now. I noticed that after

(Bast@rd just crashed!) sh1t. I really cannot believe this. AT ALL!

Back to where I was, I notice that after installing Matrox drivers the 1 minute display sleep worked. Anyway, it's obviously NOT that.
My System SpecsSystem Spec
16 Sep 2016   #9
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

Looking at this thread, I'm starting to suspect bad or flaky hardware.

Rothgar, have you opened the computer and had a look at the power connections recently? Are they all snug and tight? Perhaps one is loose and causing your crashes with resulting ill effects on your installation.

Or your PSU or motherboard might be on the verge of going south on you. Another possibility is that the processor is getting too hot and crashing or rebooting the system to automatically get the temp down.

These are just some of the things that need to be considered, IMHO.
My System SpecsSystem Spec
17 Sep 2016   #10
Rhothgar

Windows 7 Ultimate x64 SP1
 
 

That's strange. Could have sworn I posted this morning.

Overnight the PC had crashed and welcomed me back to the land of the living with a Bootmgr is missing message.

I removed 4Gb of RAM earlier and rebooted. I came back to it at 4pm and it was still working so could possibly be a RAM issue even though it tests as fine.

Think I set up Memtester and got it doing a few loops on individual sticks.

Unless anyone has any better suggestions for Memory Testing software (that is free).
My System SpecsSystem Spec
Reply

 I really could cry! Random shutdowns of clean install W7 Ultimate SP1




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
7 Ultimate clean install - updates
Hi, I am doing a clean install of Windows 7, I installed service pack 1 at 9 am this morning and all seemed OK with installation. After installing service pack 1 begun next update check. It's now been 15 hour's and still checking for updates. Is this normal? My download speed is approx 80...
Windows Updates & Activation
Downgrade from Ultimate to Professional without a clean install
Is this possible? I have Ultimate with SP1 right now and want to use Professional SP1
Installation & Setup
Win 7 Ultimate, clean install, get 0x8004FF91 trying to install MSE
This machine is a Gateway FX-Series laptop, which I bought used a couple of months ago. It came without a drive, so I bought a new 2TB drive to go along with it. I installed Win 7 Ultimate onto it and just a small handful of other programs so far -- a couple of browsers and utilities for my digital...
Windows Updates & Activation
Windows 7 Ultimate x64 clean install issues.
Hello everyone, Today I decided to help my Brother in law by upgrading his HP Pavillion Entertainment Notebook from Vista Ultimate x64 to 7 Ultimate by means of a clean install as he didn't want most of the junk on the HDD. I've done many, many Windows installs in my life and haven't...
Installation & Setup
Clean windows 7 ultimate install freezing
I recently purchased a new motherboard, RAM and SSD to upgrade my computer a bit. I planned on doing a clean install onto the new SSD, rather than upgrading Vista x64, which is installed on a 750GB hard drive. However, after I set the BIOS to boot from CD, hit a key to boot off CD, it freezes at...
Installation & Setup
Win 7 ultimate clean install on new computer w/2 WD 1TB HDD
I am planning to install linux ubuntu V.10.10 on the second drive but I see that during the clean install of win 7 it reserved 100mb on drive 0 and left the rest of that drive unformatted and put everything else on drive 1 which is now the "c" drive. Perhaps I should have left one drive...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App