Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Main machine down help needed

22 Sep 2016   #21
Indianatone

Windows 7 x64 Ultimate and numerous virtual machines
 
 

You may want to replace the 3 V Cell CR 2032 which backs up the CMOS settings. Sounds like it flat, dead, discharged.


My System SpecsSystem Spec
.
23 Sep 2016   #22
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yes Mike I know but it changed nothing still the BIOS resetting itself on the other CPU fan plug in and Indianatone I suppose I can not lose anything by changing that battery even though the BIOS and HW Info are showing it at the correct voltage and I suppose it is the very original one - perhaps it is just not working at the correct voltage when the machine gets cold??
I just cannot think of anything that would change the BIOS settings after it has been shut down
My System SpecsSystem Spec
23 Sep 2016   #23
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
I would hope on new hardware the bios would reset if the setting in the bios was set to do so
Mine does if an oc was off and it shut off prematurely...
Hasn't happen since I got rid of GPU tweak though that is one shit utility along with AI Suite 2..
My System SpecsSystem Spec
.

23 Sep 2016   #24
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok Mike I think I have that GPU tweak on that machine I am not real sure as I seem to remember it being on the software disk that came with the board. It could explain the gradual number of issues that have happened over the last few months as I know the NVidia drivers have been updating on a regular basis.

First up I think a try with a new battery is the go.
My System SpecsSystem Spec
25 Sep 2016   #25
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Update Mike and Indianatone but have replaced the CMOS battery and set the BIOS gain and date and time of course - powered off and drained the PSU and powered back on and it has booted no problems I don't know about a real cold start yet but here's hoping.

Oh the old battery was 1.02v when I checked it.
My System SpecsSystem Spec
26 Sep 2016   #26
Indianatone

Windows 7 x64 Ultimate and numerous virtual machines
 
 

To quote Star Trek "It's dead Jim" Sounds like the battery has been giving you grief.
My System SpecsSystem Spec
26 Sep 2016   #27
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yep mate I thought these things lasted for around six years but it was a brand I am not familiar with and who knows how long it had been installed before I bought the board eh??

Anyway it is now fixed thanks to both of you and although it is still a bit slow starting up - no grumbling of course it is very quick between tabs or programs that I have open or want to open - a lot faster. Plus no odd behaviours like bringing up stuff I have not asked for.
My System SpecsSystem Spec
26 Sep 2016   #28
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Yea on asus disk is both of the utilities I mentioned plus a whole lot more
The win-10 chipset driver was completely filled with unnesesary crapware I didn't even install any of it.

Also Intel security which we should all know is nothing but Mcafee renamed
There is very little on the installation disk worth loading you really have to do the custom install with it and look and see
Even the usb3 and 3.1 drivers were mostly crapware
My System SpecsSystem Spec
26 Sep 2016   #29
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yes Mike it took me a little while to work tht one out and I didn't know M$ was hooked up to MuckAfee somehow - I wonder why so called intelligent people would do that with what I consider to be a piece of rubbish.
My System SpecsSystem Spec
27 Sep 2016   #30
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi oh my,
If Mcafee was preinstalled clean install would be necessary but I believe this machine came with win-8 or 10 so you had to do that anyway.

The chipset driver for 7 was a little different though it actually did have a chipset driver... on it
But also came with a bunch of crapware that seemed to have unnecessary utilities that were not needed.
My System SpecsSystem Spec
Reply

 Main machine down help needed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Connecting VM machine from another Machine in same network
Hi, Hope you all doing good !! Am trying to connect my vm machine on a host server from another machine in the same network, however its not successful. Below are the details: Host machine- win 7 IPv4: 192.168.11.120 gateway- 192.168.11.1
Network & Sharing
Windows 7 machine cannot connect to Vista machine
Hi, I've checked here and on a couple of other places; many people seem to have similar problems but not similar enough that I've been able to solve it. I have a HOME workgroup on my Vista machine that is connected to the printer I want to share. I have made HOME the workgroup on my W7 laptop....
Network & Sharing
Development Programming in Virtual Machine vs Host Machine
Hi guys, I have been around this problem for some time now and want to know you opinions. I am running on HP notebook: Intel Core 2 Duo 2.26GHz, 64bit Windows 7 Professional, 4GB Ram, ATI Graphics. I want to ask your opinions about doing developments, is it better to be in the host...
Virtualization
Help needed with BOOTLDR, BCD on a multiboot machine
Hi there, Eighteen months ago, I purchased Seven as a download only. For some reason, I didn't burnt it to a DVD but stored the expanded iso in a dedicated partition (say, the third partition of my second hard drive). So far, so good, install went fine and everything is dandy ever after.:cool: ...
Installation & Setup
Sharing a printer from 32bit machine to 64bit machine without drivers.
G'day all! (first post here!! :P) Ok..so this is my situation: I have a server...and i have installed a printer to it - the Canon LBP 3200 - the server is a 32bit machine running win7 pro...anyways...this printer does not have ANY 64bit drivers (which my main machine runs win7 ulti x64) so...
Drivers
xp machine not vsible form W7 machine
Hello, I regularly encounter the same problem that i can not access or see a XP machine from my W7 machine I could see before in my network. The strange thing is that remote desktop still works. The other way around stll works: I can see the W7 macine on my xp machine. The only solution I can...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App