Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Main machine down help needed

17 Sep 2016   #1
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Main machine down help needed

I thought I had posted a thread about four hours ago but obviously it did not send.

So quick version my main machine - Ivy Bridge with an Asus P8Z77-V with an i5 3660K 8GB RAM (2400) SSD boot drive NVidia GTX 650Ti card etc running 7 Home.

I started it up today after a very ling break and it booted eventually but in a very strange way into Windows. Now the machine has been acting strange for a while so I decided to run SFC and a chkdsk on it and now all I can get on power up is the screen telling me to go into the BIOS and that the CPU fan has an error and it keeps automatically changing the boot option to the optical drive and not the Windows boot manager or just the SSD which is the only drive I have hooked up at the moment .
I have been in the BIOS - not that I understand it a great deal enough to clock and stuff but everything seemed to be as I left them. I told it to ignore the CPU fan speed because the CPU is obviously running because the cooling rad and cooler head are just warm to the touch.
Have tried setting to the default BIOS settings.
However whatever I have tried like changing fast boot and bits I sort of understand a bit it still boots to that screen telling me to go into the BIOS. RAM is ok I think because I just get the one beep for it likes always.

Any ideas greatly appreciated because I am at a loss as to what to try and the only option it seems is to clean install and I do have a lot of stuff on this machine plus accessing a replacement baord would be about impossible as I can imagine as also with that CPU.


My System SpecsSystem Spec
.
17 Sep 2016   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Have you installed Linux on this machine ever ?
My System SpecsSystem Spec
17 Sep 2016   #3
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello Mike no mate not to my recollection - I have made Ubuntu and Linux bootable disks and drives but thats all.

Edit Oh and I meant to add that I have had at least three different new SSD drives (going up in size) in for clean installs of Windows.
My System SpecsSystem Spec
.

17 Sep 2016   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
I hate to think this old update is messing with you
After installing Microsoft Update KB3133977 for Windows 7, some users may encounter a "Secure Boot Violation" , which makes the system fail to boot into the operating system.

Bios wise default should be fine
The cpu fan deal is pretty interesting
Does your board have other cpu fan ports or just one ?
I imagine the fan is running on it is why you said you set it to ignore ?

You also mentioned "rad" does that mean you're using a liquid cpu cooler ?
If so which brand and model and how old is it ?
My System SpecsSystem Spec
17 Sep 2016   #5
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hmm well thinking about it I cannot remember seeing anything a about a secure boot in the BIOS although when I first got this board it was that which had to be set to something I cannot remember to get the machine going.

Now the fan speed if I leave it at anything than ignore it squeals an alarm and yet the BIOS is telling me that the CPU is only at 22C?? Oh and just the one fan port but I shall check tomorrow when I get home.

Cooling is via an Intel liquid cooling system - a fairly basic one but has never given me any cause for concern.

I'll check out that update too when I get home because I have not been downloading any for some time now not wanting all that 10 stuff that was floating around and which I kept the machine clear of with the GWX Control panel because I did not want 10 on this machine.
My System SpecsSystem Spec
17 Sep 2016   #6
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
That update did cause a few different booting errors depending on how windows was installed
No 100 mb system reserved partitions got different errors than secure boot as the description says I can't remeber the exact error or if there was one at all the machines just did not boot.

The cooler should be connected to the cpu port or at the least the single fan should be attached to the radiator possibly that needs to be reseated ?
My System SpecsSystem Spec
17 Sep 2016   #7
Indianatone

Windows 7 x64 Ultimate and numerous virtual machines
 
 

John see this article. On Windows 7 Secure boot needs to be set to other OS.

Microsoft half-bricks Asus Windows 7 PCs with UEFI boot glitch • The Register
My System SpecsSystem Spec
17 Sep 2016   #8
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok mate I will try reseating everything tomorrow the fans GPU RAM etc the only thing I don't want to touch is the thermal on the CPU.

That CPU fan port is the dedicated one for it but like I said it did from day one squeal if it wasn't set to ignore because even the highest setting at 600 rpm was not high enough and yet this machine has never got real hot at all.

The install was done as per normal on each occasion and each one done before the shenanigans of the 10 release.

The thing that gets me is it will not accept the default BIOS settings and I am beginning to think maybe this could be malware? I could try a run with the Kaspersky rescue disk I suppose - any thoughts??
My System SpecsSystem Spec
17 Sep 2016   #9
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Unless you remember how your disk looked after the install or posted a disk management screen shot here it's hard to say mate

Indiana that process is posted in post #5 direct to asus instructions
My System SpecsSystem Spec
17 Sep 2016   #10
Indianatone

Windows 7 x64 Ultimate and numerous virtual machines
 
 

If you load default options in the BIOS Secure boot is ON.
My System SpecsSystem Spec
Reply

 Main machine down help needed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Connecting VM machine from another Machine in same network
Hi, Hope you all doing good !! Am trying to connect my vm machine on a host server from another machine in the same network, however its not successful. Below are the details: Host machine- win 7 IPv4: 192.168.11.120 gateway- 192.168.11.1
Network & Sharing
Windows 7 machine cannot connect to Vista machine
Hi, I've checked here and on a couple of other places; many people seem to have similar problems but not similar enough that I've been able to solve it. I have a HOME workgroup on my Vista machine that is connected to the printer I want to share. I have made HOME the workgroup on my W7 laptop....
Network & Sharing
Development Programming in Virtual Machine vs Host Machine
Hi guys, I have been around this problem for some time now and want to know you opinions. I am running on HP notebook: Intel Core 2 Duo 2.26GHz, 64bit Windows 7 Professional, 4GB Ram, ATI Graphics. I want to ask your opinions about doing developments, is it better to be in the host...
Virtualization
Help needed with BOOTLDR, BCD on a multiboot machine
Hi there, Eighteen months ago, I purchased Seven as a download only. For some reason, I didn't burnt it to a DVD but stored the expanded iso in a dedicated partition (say, the third partition of my second hard drive). So far, so good, install went fine and everything is dandy ever after.:cool: ...
Installation & Setup
Sharing a printer from 32bit machine to 64bit machine without drivers.
G'day all! (first post here!! :P) Ok..so this is my situation: I have a server...and i have installed a printer to it - the Canon LBP 3200 - the server is a 32bit machine running win7 pro...anyways...this printer does not have ANY 64bit drivers (which my main machine runs win7 ulti x64) so...
Drivers
xp machine not vsible form W7 machine
Hello, I regularly encounter the same problem that i can not access or see a XP machine from my W7 machine I could see before in my network. The strange thing is that remote desktop still works. The other way around stll works: I can see the W7 macine on my xp machine. The only solution I can...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App