Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Restoring Shutdown music playback..this one's probably for Brink....

24 Sep 2016   #1
BlueGuy

W7 Ultimate 32-bit
 
 
Restoring Shutdown music playback..this one's probably for Brink....

Did a search, saw two users had a similar problem in 2012, but the blurb above the O.P. suggested to create a new thread, there was no resolution to the O.P.'s problem.
In my own defence, all I can say is Wednesday and Thursday it was 99F here and my wetware doesn't
function well at those temperatures. Should've made an image last weekend, my bad, just as hot then.
The lowdown is, going through an extended bout of abject poverty ATM, I didn't have spares for testing any theories. So loathe as I am to anyone touching my machines I took my workstation to a so-called technician, in the end it turned out to be a monitor problem. The backlight was frelled, but he proceeded to do me a 'favour' by servicing my custom built workstation. {already paid the 20 bucks, +HST=22.60} when it was running fine and the way I liked it. Whatever malware he used, it altered the windows properties screen into a bloody hunk of adware. The first two lines, the ASUS motherboard and model. It also wiped out the good 'helper' cookies I leave in the machine. Those cookies let me logon here and elsewhere, among other things, so like a goddamn noob I had to request here and in the 10 forum for password assistance, but admittedly, that was fixed in less than 30 minutes for both 7 and 10 forums, looks like you use bots for those menial tasks, rather than have some one on standby 24/7, either way, thanks to whomever set that up. I have a cookie controller on a stick that only lets first parties through, like these forums and blocks all others.
Indeed, I'm glad I keep all the important stuff on removable drives, including friendly cookies that help automate tasks or he would have frelled those up as well, in his vigour to just do something. He only saw them as spyware, to which I already have a triple-threat system {on a stick, all portable apps} for system protection.
Since Thursday I've been repairing all his damage but have one last problem I can't solve on my own, my shutdown tune {standard windows compatible .wav file} doesn't play anymore, just one note you hear, then to the blue background "Shutting Down.." and all he did was just increase that in the registry to 20 seconds from the previously stripped down seven {and I think the stock value is 12seconds=12000}.
I like my shutdown/restart tune, after a harrowing day, it helps to soothe my nerves, as well as that the standard non-interactive dialogue box is gone. It is the final one that tells the user what processes are being shut down, including explorer and that it is{going to play}, playing the logoff sound, as one sets in personalisation. Been a ton of places on the web, and no answer found yet, just responses on how to speed up shutdown, which I already know, not how to get my tune back!

Now, if I ever get back to work {recovering from heart attack and quintuple bypass} I'll start work on a new 64-bit with gobs of ram because after fiddling with it [its free] I seriously want to get into Blender!
It is only on a 'virgin' computer that I feel free to mess around with an operating system, because you can't really hurt anything, mess up, just re-load the isoDVD.
Once that machine is built, if I want too and can't otherwise get this problem solved, I'll re-do the boot drive, but last time it took four months, getting things like coloured pointers and such, instead of just black or white. As I told the whippersnapper, the last time I was into the registry was to fix the custom trash icon bug, so they change on command and that was three years ago.


Man, I miss my Atari(s)!!


My System SpecsSystem Spec
.
07 Oct 2016   #2
Indianatone

Windows 7 x64 Ultimate and numerous virtual machines
 
 

You can fix the added OEM info using Ultimate Windows Tweaker on the additional tweaks tab. You must right click and run as admin or the program won't work.

Ultimate Windows Tweaker v 2.2, a Tweak UI for Windows 7 & Vista
My System SpecsSystem Spec
07 Oct 2016   #3
BlueGuy

W7 Ultimate 32-bit
 
 

All fixed. Thank You.
My System SpecsSystem Spec
.

Reply

 Restoring Shutdown music playback..this one's probably for Brink....




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD IRQ_NOT_LESS_THAN_OR_EQUAL, randomly or during music playback
My computer has been locking up without a BSOD for two or three days now, during random things: programming in Dr. Java one day, and Minecraft another, but both time listening to music. It finally BSOD this last time, and I tried to figure out what was the issue using Bluescreenviewer and Windbg,...
BSOD Help and Support
Music playback is out of sync.
:) Hi, I recorded my songs in my digital recorder, then uploaded them from CD-R to my computer using Windows Media Player. Then from my computer I uploaded them onto songwriters online sites such as Myspace, Soundclick, Reverbnation and others. At first all songs sounded correct. Recently,...
Sound & Audio
MP12 restoring during playback
Im having problems with my mediaplayer12; when watching multiple videos fullscreen, after each video the mediaplayer exits fullscreen (this problem seemed to be superviened if i force "keep Now Playing on top of other windows" however this is rather an annoyance and only works sometimes). Any help...
Media Center
Music playback knocked out by other sounds
Hello, hope someone can help me! I've recently started using Windows 7, and am having an annoying sound issue. If I'm playing music or listening to an internet radio station either through Windows Media Player or through my internet browser, if I then get another sound come through in...
Sound & Audio
Playback (Both Music and Video) stops unexpectedly
Hey, I recently upgraded my computer from Windows Vista Premium to Windows 7 premium. Whenever i play music on WMP 12 or Winamp, the song plays for sometime and then randomly pauses....and then starts again on its own. I can't seem to find what causes the problem. Also, I use VLC player to...
Music, Pictures & Video
Seeking during music playback?
Where is the seek bar when I am playing an audio file? Am i missing something? Is this not an important feature? The fast forward does not seem to speed up at all either. It is frustrating when I have a 2hr mix that I'd like to skip ahead in.
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App