Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Changed my default installation point once, now its broken

25 Sep 2016   #1
tobymeg1

Windows 7 Ultimate 64bit
 
 
Changed my default installation point once, now its broken

So a while back I changed my default install path in regedit to a different location, but now im trying to install Adobe products and its messing up. Now when I went back into regedit to change the default path back, it shows that it's back to the default path already, but things are still installing in the paths I changed it to a while back. Thanks in advance for any help


My System SpecsSystem Spec
.
25 Sep 2016   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Toby,
did you change the default path's on >>all<< users, Admin/user/guest, and which user is downloading Adobe?

Roy
My System SpecsSystem Spec
25 Sep 2016   #3
tobymeg1

Windows 7 Ultimate 64bit
 
 

On my user, I went into regedit and navigated to HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion and changed the couple of parameters there that needed changing. And my User is downloading Adobe
My System SpecsSystem Spec
.

Reply

 Changed my default installation point once, now its broken




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Default Gateway Broken Windows 7
Hello, I have a windows 7 Home 64 bit dell laptop. I just moved apartments and ever since then I can not connect to the internet because every 5 seconds its stops working and when I use troubleshoot I get the "default gateway was broken." I've done some research and understand that is usually...
Network & Sharing
Help, changed the default installation folder, it will not apply
I check it several times, went through every step on the web to changing the default installation folder, and no matter how many times I check it, save it, re write it, it won't save. It keeps installing on my SSD (C)
Software
I changed my default installation directory! Help! Please :)
I recently bought a new Asus K53e which had Win 7 Home Premium installed and it was in 64bit. I wanted a ultimate version so i installed that. It was working perfectly but then i went to drive c and saw program files x86 and i didnt i was confused because i didnt want it. I havent touched that...
Performance & Maintenance
Default Web font changed
I downloaded and installed a font, and now all the fonts displayed on IE are the font I just installed :confused: How to I return to the default web font?
Browsers & Mail
My default User changed
I turned on my computer today and for some reason, my desktop had a different background and all of my icons were gone. I couldn't figure out what happened, but after a little looking I found out that for some reason, it was using the Desktop folder from a User called TEMP, instead of the one with...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App