Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird problem with Windows starting and hard drives dissapearing

25 Sep 2016   #1
Nabukodonosor

Windows 7 Ultimate 32bit
 
 
Weird problem with Windows starting and hard drives dissapearing

So, I have this problem, and it happens once in a while, maybe once a month. One of my hard drives stops working, it's like it gets deattached. For example, today I noticed that my download is limited to 9kB/s, what ever I tried to download. Then I noticed that when I try to access the hard drive, it's very slow. Then, I tried restarting my computer but that didn't work. And it never does. Even unplugging it from power didn't work. That works sometimes. I had to unplug my sata cable from the motherboard and plug it in another slot. That works. But the next time it happens, it will happen in this sata slot.

But last few days, whenever I restart my computer, even when I don't have that problem with my hard drive, I notice that it hangs on the post screen several more seconds and then it hangs on Windows 7 logo screen forever. I then have to unplug it from power and restart it again, and it works then. I checked all my hard drives with HD sentinel and couple more applications and no problems there. I've changed several sata cables, all new, and the problem persists.

Any idea what could cause this issue?


My System SpecsSystem Spec
.
25 Sep 2016   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

First thoughts
Is the OS on the primary partition, W7 hates being in second place.
If your specs are correct is there a 32/64 bit conflict.
Could be your RAM have you run Memtest (X8 passes)

And Marjan if this is the same comp that youve requested help for in the BSOD forum
run this tool, copy/paste the output
http://go.microsoft.com/fwlink/?LinkID=52012

NO FURTHER HELP can be provided until you do so

Roy
My System SpecsSystem Spec
25 Sep 2016   #3
Nabukodonosor

Windows 7 Ultimate 32bit
 
 

It's on my SSD, primary.

It's a Windows 7 Ultimate 64bit. A don't know what conflict do you mean.

I ran 27 passes on both of my rams and they are solid.



Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-DCCC8-DG6GF-4B6W2
Windows Product Key Hash: +qIQUl1F0LPVcEW7kUc9iC0GP0s=
Windows Product ID: 00426-383-6553011-06158
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010100.1.0.001
ID: {288F61A6-CA20-4C9D-9DA4-85F4DCE3A586}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.160121-1718
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Allowed
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{288F61A6-CA20-4C9D-9DA4-85F4DCE3A586}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-4B6W2</PKey><PID>00426-383-6553011-06158</PID><PIDType>5</PIDType><SID>S-1-5-21-3963463657-2952165396-3937324970</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>To be filled by O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>FD</Version><SMBIOSVersion major="2" minor="7"/><Date>20130204000000.000000+000</Date></BIOS><HWID>52983B07018400F2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Europe Standard Time(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Ultimate edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: c619d61c-c2f2-40c3-ab3f-c5924314b0f3
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00426-00212-383-655301-00-1033-7601.0000-2322016
Installation ID: 008483721946398931844626648136777835436965348662729732
Processor Certificate URL: SpcService Web Service
Machine Certificate URL: RacService Web Service
Use License URL: UseLicenseService Web Service
Product Key Certificate URL: PkcService Web Service
Partial Product Key: 4B6W2
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 25.Sep.2016. 5:20:57 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Not Registered - 0x80040154
Admin Service: Not Registered - 0x80040154
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: OgAAAAIAAQABAAEAAQADAAAABQABAAEACraotRU/ViO4QuKmAIp39oqbUNTWWTpgWJvC/nKKvkF2Mg==

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			ALASKA		A M I
  FACP			ALASKA		A M I
  MCFG			ALASKA		A M I
  FPDT			ALASKA		A M I
  SSDT			AMD   		POWERNOW
  MATS			ALASKA		A M I
  IVRS			AMD  		RD890S
  BGRT			ALASKA		A M I
My System SpecsSystem Spec
.

25 Sep 2016   #4
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Marjan,
your OS is activated but not registered,
please run KB971033, rerun the tool.

Roy
My System SpecsSystem Spec
25 Sep 2016   #5
Nabukodonosor

Windows 7 Ultimate 32bit
 
 

OK, here you go. This time I got some error when copying in MGADiag tool.

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-DCCC8-DG6GF-4B6W2
Windows Product Key Hash: +qIQUl1F0LPVcEW7kUc9iC0GP0s=
Windows Product ID: 00426-383-6553011-06158
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010100.1.0.001
ID: {C863DA32-2FB5-439D-A3DC-EDD07DE0B03F}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.160121-1718
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Allowed
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{C863DA32-2FB5-439D-A3DC-EDD07DE0B03F}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-4B6W2</PKey><PID>00426-383-6553011-06158</PID><PIDType>5</PIDType><SID>S-1-5-21-3963463657-2952165396-3937324970</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>To be filled by O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>FD</Version><SMBIOSVersion major="2" minor="7"/><Date>20130204000000.000000+000</Date></BIOS><HWID>52983B07018400F2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Europe Standard Time(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Ultimate edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: c619d61c-c2f2-40c3-ab3f-c5924314b0f3
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00426-00212-383-655301-00-1033-7601.0000-2322016
Installation ID: 008483721946398931844626648136777835436965348662729732
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: 4B6W2
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 25.Sep.2016. 5:45:31 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: OgAAAAIAAQABAAEAAQADAAAABQABAAEACraotRU/ViO4QuKmAIp39oqbUNTWWTpgWJvC/nKKvkF2Mg==

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			ALASKA		A M I
  FACP			ALASKA		A M I
  MCFG			ALASKA		A M I
  FPDT			ALASKA		A M I
  SSDT			AMD   		POWERNOW
  MATS			ALASKA		A M I
  IVRS			AMD  		RD890S
  BGRT			ALASKA		A M I
My System SpecsSystem Spec
25 Sep 2016   #6
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Marjan,
that got rid of most of the errors,
can you now run
CHKDSK C: /R

SFC /SCANNOW

Roy
My System SpecsSystem Spec
25 Sep 2016   #7
Nabukodonosor

Windows 7 Ultimate 32bit
 
 

OK, so my system SSD, not my hard drives? OK, it's scheduled for my next restart. I have to re-activate my windows now for some reason.

SFC found some errors and will repair them upon restart.
My System SpecsSystem Spec
25 Sep 2016   #8
Nabukodonosor

Windows 7 Ultimate 32bit
 
 

Chkdsk didn't find anything. SFC didn't solve anything. I have to restart my computer last couple of hours 7-8 times, and everytime I had to power it off on the on/off button on my PSU.
My System SpecsSystem Spec
25 Sep 2016   #9
Nabukodonosor

Windows 7 Ultimate 32bit
 
 

It happened again! One of my virtual machines was on that hard drive and while I was working on it it freezed, and all Windows went stupid, so I had to force shut it down. Any ideas pleeeease?
My System SpecsSystem Spec
25 Sep 2016   #10
lehnerus2000

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
 
 

It could be a drive controller issue.
You may need to get a new/replacement drive.

Can you successfully run your machine with only the System drive connected?
My System SpecsSystem Spec
Reply

 Weird problem with Windows starting and hard drives dissapearing




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Bluetooth & Adapter problem, dissapearing from Control Panel
Hello guys, I can't seem to run my bluetooth devices proprely anymore. I'm under a windows7 64bits OS, Vaio laptop, internal wireless adapter which is Atheros AR9285 Okay so here's the weird thing, the bluetooth is working, the pc detects it, but whenever I go looking into the control panel...
Network & Sharing
The mysterious case of the dissapearing USB3 external drives ...
G'day, I've spent the past few days tryng to help a friend sort out a mysterious case of dissapearing USB3 external drives, but it has me stumped. Computer: LGA1155 Gigabyte GAZ68A-D3H-B3 Rev 1.0 motherboard with latest F13 BIOS Etron EJ168 USB3.0 chip with 2nd from latest driver (version...
Hardware & Devices
Weird hard drive problem
I am having issues with my external hard drive. It has been working just fine until today. The drive is showing up and I can access a few folders and fewer files, but the majority of the contents are nowhere to be found. It works without a hitch on every other computer in the house but the main...
General Discussion
Windows Xp hard drives to Windos 7 Ultimate Problem!
Hello! I Had windows xp and 2 hard disks C: and D:. I installed the 7s on the D: one and now i cant see my old C: one... The old D: is called C: now..does this have to do anyting with why i cant see my old c? Also i can see my two hard disks in the device manager.. PLZ help...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App