Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New build won't install/boot Windows

28 Sep 2016   #11
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

What program did you use on the usb stick ?

Rufus ?

Just put your 2 Vengeance sticks in slots 1 and 3

And did you set the bios to defaults ?

This is a strange one, you have decent hardware.


My System SpecsSystem Spec
.
28 Sep 2016   #12
BlueGuy

W7 Ultimate 32-bit
 
 

+AddRAM, I concur.
My System SpecsSystem Spec
29 Sep 2016   #13
TD1987

Windows 7 Professional x64
 
 

I formatted the USB stick using Diskpart and then used MS' Windows-7-USB-DVD.exe software.

I've tried with both sticks of vengeance ram and reset the bios/cleared the cmos repeatedly.

I burnt 3 Win7 DVDs in the end and they also have the same problem

I'm kinda relieved that it doesn't seem to be me being stupid - I'll report back later when I've tried the new CPU...
My System SpecsSystem Spec
.

29 Sep 2016   #14
TD1987

Windows 7 Professional x64
 
 

Thankfully a new CPU fixed the problem! Thanks for your input guys
My System SpecsSystem Spec
29 Sep 2016   #15
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Process of elimination, Very Good

Now you can have the thrill of installing 7 and about 6000 updates

Make sure you talk to Thrashzone to get the latest update client installed so you don`t have any update problems.

He explains very clearly what you need to do here.

Windows Update will not update and I've tried multiple fixes
My System SpecsSystem Spec
29 Sep 2016   #16
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Actually the clean install updating process is here which saves a lot of failed updates from happening
windows update
My System SpecsSystem Spec
29 Sep 2016   #17
lehnerus2000

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
 
 

You can use the Convenience Roll-up to cut down on the number of individual updates.

I couldn't locate the thread on SevenForums, so here is an arstechnica link:
Windows 7 now has a Service Pack 2 (but don?t call it that) | Ars Technica
My System SpecsSystem Spec
29 Sep 2016   #18
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
That's the same way I posted
My System SpecsSystem Spec
29 Sep 2016   #19
lehnerus2000

W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi,
That's the same way I posted
My bad.
I didn't recognise the thread and I didn't visit the comment.
My System SpecsSystem Spec
Reply

 New build won't install/boot Windows




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unable to install Windows 7 -- New Build
I've just finished a brand new PC build, but I am unable to initiate the OS install. I have a legitimate Windows 7 Professional x64 product key, and I used it to get an .iso straight from Microsoft. I first used the Windows 7 USB/DVD Download Tool to setup my flash drive as a boot drive, but when I...
Installation & Setup
Build multiboot USB to boot both windows 7 install disk and avast
Okahe here's the problem. I used yumi multiboot usb creator to put my windows 7 disk and ultimate boot cd onto my usb. I created a avast rescue disk with my avast and I found that this disk has a bootmgr and windows 7 install disk also has a bootmgr so I cant put them both on the flash drive. I've...
Installation & Setup
New PC Build, Windows 7 doesn't want to install
This is a new build I put together about a day ago (updated system specs) and I can't get Windows 7 Ultimate x64 to install. During the install, right after the first 'restart computer' prompt, it would restart and then just freeze at 'Starting Windows' with the shining windows logo. I've tried...
General Discussion
Fresh Build, Windows 7 will not Boot
Let me get this out of the way ...new to forum so please be nice. Thank you for your time. I have now spent around 8hours trying to fix this. Patience is thin. had a previous system build of a asus sabertooth x58 with a i7 bloomfeild, 12 gb or ram, 3 hard drives in which i had windows 7...
General Discussion
Error message "No drives found" on boot up after new build & install
Just completed my first build. I have two error messages during the boot sequence that I cannot resolve. The first screen shot during boot is the Asus logo. Next is a black screen that reads: "JMicron Technologies, PCI Express to SATA Host Controller ROM V1.07.23 Detecting drives; Done; No...
Installation & Setup
Can I install Icon Packs designed for Build 7600 on to Build 7601?
Can I install Icon Packs designed for Build 7600 to Build 7601? An Icon Pack was saying install on to 7600 only and after I checked my regedit, I learned that I have 7601 (Probably SP1, I don't know). Would I have any problems if I install the icon pack? Thanks.
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App