Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Computer Problems with Boot and BIOS

07 Oct 2016   #1
downes0

Windows 7 64bit
 
 
New Computer Problems with Boot and BIOS

Hello so I recently built my own computer but used my old hard drive, GPU, and PSU and it has been working somewhat so far but there have been some strange issues. I bought a new MOBO an ASUS Z170 as well as an i7-6100 Processor. Recently sometimes the hard drive will not show up in the boot options and when Windows 7 attempts to launch it goes to the blinking underscore where I have to press F8 to start windows manually, where it works fine. Otherwise it will go straight to BIOS and sometimes the HDD doesn't show up in boot manager and it's only the disk drive.

I'm pretty sure this is an issue with me not doing a clean swipe of the Hard Drive with a new MOBO? I've seen online it can work and I have "Other OS" enabled in BIOS so it will launch. I also just got a BSOD with 0x00000f4.

Also this morning my computer would start but the Monitor and Keyboard wouldn't turn on at all. The fans would sound like they were revving up so I reset the CMOS and it is working now. This all seems really strange to me and I'm going to do a clean sweep but I would have to install USB 3.0 Drivers with a Flash Drive into the MOBO since it's not possible to reinstall windows 7 without it on this MOBO. I really don't want to lose all of my data on the HDD. If you need more information and are able to help it would be greatly appreciated.

------------------
System Information
------------------
Time of this report: 10/7/2016, 16:29:24
Machine name: TIBBERS-PC
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_ldr.160902-0600)
Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 03/24/16 20:30:20 Ver: 05.0000B
Processor: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz (8 CPUs), ~3.4GHz
Memory: 16384MB RAM
Available OS Memory: 16300MB RAM
Page File: 2643MB used, 29953MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Sound Tab 3: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: AMD Radeon HD 6900 Series
Manufacturer: Advanced Micro Devices, Inc.
Chip type: AMD Radeon Graphics Processor (0x6718)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_6718&SUBSYS_E284174B&REV_00
Display Memory: 4095 MB
Dedicated Memory: 2032 MB
Shared Memory: 2063 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: S240HL
Monitor Id: ACR0289
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: HD15
Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64 .dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll
Driver File Version: 8.17.0010.1404 (English)
Driver Version: 15.201.1151.1010
DDI Version: 11
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 11/18/2015 03:55:06, 1479768 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
Device Identifier: {D7B71EE2-2458-11CF-8771-8EC2BEC2C535}
Vendor ID: 0x1002
Device ID: 0x6718
SubSys ID: 0xE284174B
Revision ID: 0x0000
Driver Strong Name: oem46.inf:ATI.Mfg.NTamd64.6.1:ati2mtag_NICayman:15.201.1151.1010 ci\ven_1002&dev_6718
Rank Of Driver: 00E62001
Video Accel: ModeMPEG2_A ModeMPEG2_C
Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
D3D9 Overlay: Not Supported
DXVA-HD: Not Supported
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled

-------------
Sound Devices
-------------
Description: Speakers (2- USB Audio Device)
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: USB\VID_1B3F&PID_2008&REV_0100&MI_00
Manufacturer ID: 65535
Product ID: 65535
Type: WDM
Driver Name: USBAUDIO.sys
Driver Version: 6.01.7601.18208 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 7/12/2013 06:40:58, 109824 bytes
Other Files:
Driver Provider: Microsoft
HW Accel Level: Basic
Cap Flags: 0xF1F
Min/Max Sample Rate: 100, 200000
Static/Strm HW Mix Bufs: 1, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: No, No
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No

Description: Realtek Digital Output(Optical) (2- Realtek High Definition Audio)
Default Sound Playback: No
Default Voice Playback: No
Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0892&SUBSYS_10438698&REV_1003
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: RTKVHD64.sys
Driver Version: 6.00.0001.7727 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 1/26/2016 22:03:58, 4779776 bytes
Other Files:
Driver Provider: Realtek Semiconductor Corp.
HW Accel Level: Basic
Cap Flags: 0xF1F
Min/Max Sample Rate: 100, 200000
Static/Strm HW Mix Bufs: 1, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: No, No
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No

Description: Realtek Digital Output (2- Realtek High Definition Audio)
Default Sound Playback: No
Default Voice Playback: No
Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0892&SUBSYS_10438698&REV_1003
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: RTKVHD64.sys
Driver Version: 6.00.0001.7727 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 1/26/2016 22:03:58, 4779776 bytes
Other Files:
Driver Provider: Realtek Semiconductor Corp.
HW Accel Level: Basic
Cap Flags: 0xF1F
Min/Max Sample Rate: 100, 200000
Static/Strm HW Mix Bufs: 1, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: No, No
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No


My System SpecsSystem Spec
.
08 Oct 2016   #2
BobFairmead

Windows 7 Professional 64 bit (and Linux Mint)
 
 

Missing drives for me have always been due to a dodgy SATA cable. Happened a few times recently with one drive - changed the cable. All OK.

BUT...
Quote:
I'm pretty sure this is an issue with me not doing a clean swipe of the Hard Drive with a new Motherboard?
Forgive me if I misunderstand, or state the obvious.

Do you mean you are using the original hard drive as it came out of the previous machine, without re-installing Windows or the new and different drivers for the new Motherboard, or, equally, installing new motherboard drivers over the old ones? If so, it will work, somewhat, but not well.
Just as the drivers that came with the new motherboard are critical to the functioning of that motherboard, Windows, too, installs various (many) drivers relevant to each motherboard. The drivers currently on the hard drive are unlikely to be suitable; even if the boards are by the same manufacturer. Even overwriting the old with new is rarely successful, even if you plough through the system removing and replacing each driver individually. Drivers are the absolute key to successful hardware function.

With a new motherboard a clean install of everything is crucial or you will experience problems - many, varied, and probably at the worst possible time.

Again, apologies if I've misunderstood.
My System SpecsSystem Spec
08 Oct 2016   #3
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Just lookin at at the Asus homepage for that board.
The BIOS version bears NO resemblance to what you have included in your specs.

Whenever you install a new MB, first thing you do is update the drivers,
the cd will more than likely be out of date
BIOS >> CHIPSET >> GRAPHICS (in this order)


Roy


Attached Images
New Computer Problems with Boot and BIOS-asusbios.png 
My System SpecsSystem Spec
.

08 Oct 2016   #4
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I might of missed therefor this question.
Was a Clean Install of Windows 7 done when the new hardware was installed? (Motherboard)
My System SpecsSystem Spec
Reply

 New Computer Problems with Boot and BIOS




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer/soundcard boot problems after upgrading graphicscard GTX 960
I have 2 problems after upgrading Gtx 560 150W to MSI GTX 960 2gb 120 W - computer starts slower and a weird screen, cant enter BIOS - computer does not recognize pci soundcard (ASUS XONAR DX), not listed in device manager, also not under unidentified devices. I have been looking for solutions...
Graphic Cards
Windows 7 Stuck At BIOS Cannot Enter BIOS or Change Boot Media
My laptop has no problem before. Recently I try to install Windows XP. First attempt fail, so I change SATA at BIOS from AHCI to Compatible, success. However the partition that I want to install*Windows XP to is not available.* So just to test I choose my Windows 7 partition. Since it want to...
General Discussion
Problems with Nvidia gpu post BIOS system BIOS update.
Hello all, this is my first time posting here so please forgive any mistakes/oversights. I've just updated my Samsung laptop's system BIOS via their software update program, and my Nvidia GPU (GT 650m DDR3) no longer seems to work. The Nvidia control panel is still there, and it still gives me...
Graphic Cards
Computer do not want to boot. Not even to BIOS.
Hey guys. I'm speaking of my rig here. Yes, it doesn't want to boot anymore. Let me explain the situation. Since a while, maybe last month, my computer started to close and reboot on its own. Then, I was surprised so I checked to see if my fans were running, the temperature of the CPU, GPU,...
Hardware & Devices
computer wont even boot to BIOS menu
for the past few months, my computer doesn't want to boot. I tested my RAM, graphcs cards, blu-ray burner, and HD, the only thing I couldn't test were my psu, motherboard, and cpu. hopefully the problems lies somewhere in there. I did get a BSOD and looked at the dump and it pointed to my RAM, so I...
BSOD Help and Support
Lots of BSOD, now the computer wont even boot to BIOS!
Hi guys. Been having BSODs almost every day for 2 months. Today the computer won't even boot to bios, even though I can hear the fans and maybe harddisk running. Before the bootproblems i ran the following tests: Memtest86: 7 passes with no errors Memtest (hcidesign.com) inside windows...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App