Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Operating System is Missing ???

17 Oct 2016   #1
BuckSkin

Windows 7 Pro x64
 
 
Operating System is Missing ???

It seems one mystery just leads to another....

Our newest computer, DELL Optiplex 780m tower, Windows 7 Pro; after a minor glitch or two, this unit had been shut down and later started, and restarted, a number of times and all was running smoothly.

The only thing I changed, and I somehow don't really think that it has any bearing on the situation, is that, in the wee hours of last night, I installed Photoshop Elements 12.

Upon installing E12, I clicked the button that said "restart now"; the computer restarted without a hitch; I played around a bit with both sections of E12, the Editor and the Organizer, and then I shut the computer down for the night.

Then, this morning, I turn the computer on and it stops at a black screen with the message "operating system is missing"

It did not say anywhere to do this, but I pressed Ctl-Alt-Del, and it then proceeded to boot right up.

I thought this might just have been a freak occurrence, so I shut it down, waited a bit, and turned the power on again; it stopped at the same black "operating system is missing" screen; ctl-alt-del got it to start again.


History: this unit was new just days ago with a clean install of Windows 7 Pro.
Due to getting the error 0x80780119 when trying to create a system image, I used EasyBCD to relocate the boot manager to the C:\ drive after which on the next restart it said "bootmgr is missing"; I used my Windows system repair disc and it booted and didn't have that problem again.
Once the boot manager was relocated, I used Windows to create a system image of it's mostly pristine state.
I installed several programs and then created a second image with the programs included. (I renamed these images so that they would not get overwritten.)
Computer was restarted several times during all of this with nary a problem.


How do I fix this ?
Will using the system repair disc when it stops at the "operating system is missing" screen fix this problem ?

Thanks for reading.


My System SpecsSystem Spec
.
17 Oct 2016   #2
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Very confusing paragraph, could you please restate the problem in 1 sentence ?

See if the hard drive cables are loose, if it`s new it very well could have come loose during shipping.
My System SpecsSystem Spec
17 Oct 2016   #3
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi
You might post one of these as well
Disk Management - Post a Screen Capture Image
My System SpecsSystem Spec
.

17 Oct 2016   #4
Eric3742

Windows 7 x64
 
 

Cold boot and warm boot may boot up differently.

Quote:
Then, this morning, I turn the computer on and it stops at a black screen with the message "operating system is missing"
This is Cold boot.

Quote:
It did not say anywhere to do this, but I pressed Ctl-Alt-Del, and it then proceeded to boot right up.
Warm boot, such as "Ctl-Alt-Del", restart.


Quote:
Due to getting the error 0x80780119 when trying to create a system image, EasyBCD to relocate the boot manager to the C:\ drive after which on the next restart it said "bootmgr is missing"
Reallocate the boot manager may cause this "bootmgr is missing"


Quote:
I used Windows to create a system image of it's mostly pristine state.
I installed several programs and then created a second image with the programs included. (I renamed these images so that they would not get overwritten.
When you do the restore, the system may not be able to detect where and which image to restore to.
The name is design by the system, and it can tell which is the correct date, or ask you to choose which image you want to restore.
Rename them may cause this restore to fail.


Do as what ThrashZone mentioned.
My System SpecsSystem Spec
17 Oct 2016   #5
BuckSkin

Windows 7 Pro x64
 
 

Operating System is Missing ???-cindy-dell_dscmgnt-2016-10-17.png


Here is the disc management screenshot.


My System SpecsSystem Spec
Reply

 Operating System is Missing ???




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
missing operating system
upon starting my computer it informs me of a missing operating system, my system is a dell xps, I have no system image disks. I have purchased a recovery usb from dell, now that does not work. I have also tried a system repair disk and that lists no operating system. I have no idea of what drivers...
General Discussion
Operating system missing
Hi frndz, Iam running both windows 7 and windows server 2008 on different partitions.Thereafter i repaired my windows 7 to factory state.Now the problem arises: Its not showing options to select windows server on startup.What can i do to get rid of this?
General Discussion
Missing operating system" error massage when system starts
Hai, "Missing operating system" massage is coming when i start my system and i am not able to start. I think because , i had given "mark partition as active" option for one hard dive (E) in disk management when last time i opened. it did not have any data. i did not know, this will make any...
General Discussion
missing operating system
help needed after shutting down my pc last night when i started this morning it says "missing operating system" i try to use my windows 7 dvd nothing is working too checked the BIOS if d hard-disk is not connected but is connected help plz
Hardware & Devices
Missing Operating System
Hello This is my first post on the forum so excuse me if i make any mistakes :) Last night, i let my PC on to run a disk defragment and when i woke up i realized that it was crashed, my monitor was on but i couldn't see anything on the screen so i restarted the PC. Then i got the error...
BSOD Help and Support
operating system is missing
Hi everyone. I was trying to do a system restore and I do not have any restore points. That is not the issue. The problem is when I go into advanced system properties I have two c drives. One is active the other one is missing. I have uploaded a picture to illustrate what I am saying. The PC...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App