Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot wake or resume Win7

20 Nov 2009   #1
zkvvoob

Windows 7
 
 
Cannot wake or resume Win7

Hello people,

I've had my laptop for over a year and half. First it ran on Windows Vista and everything was as perfect as one could expect.

Now, when I installed the Windows 7 a few months ago, I noticed that no matter what, I simply cannot wake the computer after putting it to sleep or resume it after hibernation.

In the latter case, I see the computer boot... and that's it. No Windows logo, nothing, just a black screen and my two LEDs indicating power alight. After a forced shutdown, Windows asks me whether I'd like to delete the restoration data and that does the trick.

For wake-up, it's similar: I open the lid, hear the HDD power up... and the screen stays black. No more HDD activity no matter how many keys I press.

Could anyone please help me identify the problem and possible solve it?

Thanks!


My System SpecsSystem Spec
.

20 Nov 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by zkvvoob View Post
Hello people,

I've had my laptop for over a year and half. First it ran on Windows Vista and everything was as perfect as one could expect.

Now, when I installed the Windows 7 a few months ago, I noticed that no matter what, I simply cannot wake the computer after putting it to sleep or resume it after hibernation.

In the latter case, I see the computer boot... and that's it. No Windows logo, nothing, just a black screen and my two LEDs indicating power alight. After a forced shutdown, Windows asks me whether I'd like to delete the restoration data and that does the trick.

For wake-up, it's similar: I open the lid, hear the HDD power up... and the screen stays black. No more HDD activity no matter how many keys I press.

Could anyone please help me identify the problem and possible solve it?

Thanks!
Hi and welcome

Resume can be affected by several factors. auto hide taskbar, power configuration, a device not responding. Are you running 64bit?

Ken J+
My System SpecsSystem Spec
20 Nov 2009   #3
zkvvoob

Windows 7
 
 

No, Ken, 32bit.

I never use taskbar auto-hide.
My System SpecsSystem Spec
.


20 Nov 2009   #4
kegobeer

Windows 7 Ultimate x64 SP1
 
 

What model Lenovo do you have? Did you install the chipset drivers, or did you let Windows find and install everything?
My System SpecsSystem Spec
20 Nov 2009   #5
zkvvoob

Windows 7
 
 

It's Lenovo 3000 N200. I think it's no longer supported because it does not appear on Lenovo's Support page.

At any rate, I have not installed any chipset drivers, do you think this could be it? I simply assumed Windows was a big boy now and would find whatever he needs.

By the way, I did flash my BIOS with the latest patch I could find on Lenovo before removing my laptop from their page. It did no good, obviously. But I will look for a chipset driver in a moment and will report back if that solves the issue.

EDIT:
Ok, so I found a driver for my chipset on Intel's website, installed it, restarted my pc and put it to sleep. Surprise, surprise - it's just like before: a black screen and LEDs (wifi, bluetooh, power) alight.

Any other suggestions?
My System SpecsSystem Spec
21 Nov 2009   #6
zkvvoob

Windows 7
 
 

Can noone help me with this?
My System SpecsSystem Spec
21 Nov 2009   #7
kegobeer

Windows 7 Ultimate x64 SP1
 
 

My System SpecsSystem Spec
21 Nov 2009   #8
zkvvoob

Windows 7
 
 

Yes, that's indeed my laptop. I installed the Vista chipset driver, but that did not do the trick.

What else would you suggest that I do?
My System SpecsSystem Spec
21 Nov 2009   #9
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Try using the Vista video driver and Vista touchpad driver.
My System SpecsSystem Spec
21 Nov 2009   #10
johnhoh

Win7 ultimate
 
 

try the standard vga driver
My System SpecsSystem Spec
Reply

 Cannot wake or resume Win7




Thread Tools





Similar help and support threads
Thread Forum
Asus Sonicmaster X102BA Win7 64bit Resume From Sleep Mode USB_Bug_code
Hi, I downgraded from windows 8 to windows 7 64 bit and after trying lots of steps (with help from this forum) I eventually got all drivers installed and the USB 3.0 port working. However every time the PC tries to resume from sleep mode the PC freezes for about 25 seconds and then reboots with...
BSOD Help and Support
Freeze/Crash on system on sleep/resume/restart/shutdown win7
Hi, When I my computer goes to sleep, shuts down, restart and when I turn it on again, it says that a severe error occurred. My System specs are the following: http://speccy.piriform.com/results/QJv1LCWRzb2rKaIPoJoIITK Dump file attached. I'm new on here. Appreciate any help on this,...
BSOD Help and Support
Win7 PC slow to resume from sleep
Hi, I am having problems with my Win7 PC which is periodically slow to resume from sleep, it will either: 1. take about 30 secs to go from password screen to show desktop 2.Go straight to normal screen of app that was open and allow typing etc. there but for about 30 secs is slow to open new...
Performance & Maintenance
Resume from standby/sleep failure, Win7 x64
Weird problem has started happening out of the blue on my Windows 7 box. Been working fine for a few years, now all of a sudden it has stopped resuming properly from standby. First it starts up but the screen shows nothing - it will stay like this for hours if you let it. So I have to do a...
BSOD Help and Support
Win7 Slow Resume from Sleep
I just put together a new PC and it's very slow to resume from sleep. I set the BIOS to use S3 sleep. I put the computer into sleep manually and all of the fans/lights go off in a 5 seconds or so. When I resume from sleep it takes about 20 seconds before Windows comes back on. By resume,...
Performance & Maintenance
Win7 installation can't resume after 1st restart
Hi everyone, In Windows installation process, After installation files of Windows 7/Vista are copied, laptop can not boot anymore to resume the process. Also this occurred even after the image backup is restored on formatted C:! However, after this the laptop can not boot by any bootable DVD!...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App