Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 Ultimate


22 Nov 2009   #1

MS Windows 7 64-bit SP1
 
 
Win 7 Ultimate

I have just got a PC running Win 7 Ultimate
Now I connect to the net using a Three Mobile Dongle it installs goes online
then after 5 to 10 minutes it hangs and I have to reboot
Needless to say i am not amused !
Has anyone come across this and if so is there a solution ?
Thought Id try here before i get on to 3 and kick up merry hell !
Thanks
Grant

My System SpecsSystem Spec
.

22 Nov 2009   #2

Windows 7 Ultimate SP1 32 bit/Windows 8.1 64bit
 
 

Are you in a good signal area for the 3 network ?
My System SpecsSystem Spec
22 Nov 2009   #3

MS Windows 7 64-bit SP1
 
 

Yes im using the dongle on my xp machine not a problem with it
My System SpecsSystem Spec
.


22 Nov 2009   #4

Windows 7 Ultimate SP1 32 bit/Windows 8.1 64bit
 
 

Sorry I can't help but thought I ask about the signal as a lot can ride on where you live with some of these networks, I know we don't get 3 or T Mobile down here, or if we do they're crap.
Plus wireless connections can be flaky sometimes.

Sorry I can't help lets hope someone else can give you a better answer than I could.
My System SpecsSystem Spec
22 Nov 2009   #5

MS Windows 7 64-bit SP1
 
 

Thanks for your replies im actually on the win 7 machine its sporadic
so im expecting to be frozen at any second ! lol
My System SpecsSystem Spec
24 Nov 2009   #6

MS Windows 7 64-bit SP1
 
 

I phoned Three and they are telling me that the Dongle is compatable with Win 7 and it must be a browser problem that is causing the PC to hang.
It does not matter what browser I use they all do the same
Also it seems that it is a time of day thing as its now 06.55 and I have been online for nearly 2 hours with no freezes
My System SpecsSystem Spec
24 Nov 2009   #7
Microsoft MVP

 

If your copy of Windows 7 is retail, then you are entitled to MS excellent tech support, which is often even more valuable than the price of the product.

They will elevate issues to research teams if they cannot find the solution in several levels of support.

They spend more money on tech support than anyone, and it shows. Just be cooperative as that and retail purchase is their requirement.
My System SpecsSystem Spec
24 Nov 2009   #8

windows7 ultimate 32 bit
 
 

Hi,this wont help much but i thought i would tell you that i too am using windows 7 ultimate 32 bit + a 3 dongle,I have no problems at all though,works great.What model is your dongle,mine is the ztemf627 and did you get the update about a couple of weeks ago from three,that had new windows 7 drivers on it.This Is the version that I was updated to 3 connect version: - 2.0.0.80 BL 80,Driver version Is 1.2059.0.4.
My System SpecsSystem Spec
24 Nov 2009   #9

MS Windows 7 64-bit SP1
 
 

Thank you for your replies
My dongle is updated

Though I think I have solved the problem on the advice of another forum i belong to I uninstalled AVG
Installed Avast and have now been online for over 3 hours without it freezing once
so i am presuming that Avg was the culprit !
My System SpecsSystem Spec
Reply

 Win 7 Ultimate




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33