Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Missing TaskBar Icons?

23 Nov 2009   #1
toughbook

 
 
Missing TaskBar Icons?

When I open up the "Customize" page the icons is there and I have it set to show Icon and Notifications. However it is not on the task bar, or in the list on the pop up when I cursor on the arrow. One is the power, battery icon.

Also, in the Icon list how do you delete old icons that you don't even have programs installed anymore.


My System SpecsSystem Spec
.

23 Nov 2009   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Did you check the little box , bottom left of notification page?
My System SpecsSystem Spec
24 Nov 2009   #3
davehc
Microsoft MVP

Vista and now 7 in 32 and 64 bit.
 
 

1: Right click the small white arrow on right of the task bar, and select Properties.
A windows will pop up. Make sure you have all of the items you wish as "on"

2. Read these instructions carefully. All the steps must be taken!

Notification Area Icons - Reset

1.Open Regedit
2. In regedit, scroll down to: HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\TrayNotify
3. In the right pane, highlight both IconStreams and PastIconsStream.
4. Right click on these two and click Delete.
5. Click Yes for the confirmation prompt.
6. Close regedit.
7. Open the Task manager and, in the processes tab, stop, and then restart explorer.exe. This step is very important!
8. Logoff and logon, or restart the computer to apply the changes.

You will find you will then have to customise the icons again to make them work to your own specification.
My System SpecsSystem Spec
.


24 Nov 2009   #4
toughbook

 
 

You are the man Dave! Worked like a charm. Thanks......... Do you know what I could have done to make that happen?
My System SpecsSystem Spec
25 Nov 2009   #5
davehc
Microsoft MVP

Vista and now 7 in 32 and 64 bit.
 
 

I bow my head in humility and say - No. Maybe an accidental mouse click. Children in your house lol. S***t happens- particularly with computers
My System SpecsSystem Spec
Reply

 Missing TaskBar Icons?




Thread Tools





Similar help and support threads
Thread Forum
Invisible Shutdown Text and Missing Icons in Taskbar when Booting Up
Hello, I'm just new here, I'm just asking for some help for my problem. You see, when I installed a Custom Icon Pack (with installer), after rebooting, my Shutdown Button just became bugged with the text written on the button dissappeared. Plus, my Taskbar icons suddenly dissappeared even though it...
General Discussion
Icons missing but space shown where they should be in taskbar
I had to do a total system install and used the usb that Dell sent me for my system and all seemed ok but then I noticed that the icons were gone. Except even thought the icons don't show the programs still run and but can't be accessed via the desktop by right clicking. and this can be seen in...
General Discussion
problem with icons on taskbar (wrong icons or missing icons)
Hi all (I'm italian, excuse me for my bad english). I have a pc with windows 7 home premium 64 bit. I have a problem with some icons on taskbar: sometimes some applications are displaying the wrong icons, sometimes, as you can see (screenshot), I don't see some icons: sometimes a few are missing...
Performance & Maintenance
Missing desktop icons and taskbar
Hello All, I have gone through a number of posts on this problem and tried them but they did not work for me. Here is my problem: Yesterday a user complained that there laptop had slowed down in recent days. I went ahead and ran msconfig the I deleted most of the programs that were running on...
General Discussion
Missing taskbar icons (Battery, Network, Sound)
Hi, I know this problem is constantly reported, but I have tried literally every solution I can find online and nothing brings them back. They are greyed out in the settings and so cannot be enabled that way. This occurred just after installing SP1. Things I have tried * Editing in...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App