Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installed Win7 Pro 32-bit on my Dell Dimension 8300

24 Nov 2009   #1

Windows 7 Professional 64 bit
 
 
Installed Win7 Pro 32-bit on my Dell Dimension 8300

So yeah. I thought it'd be a good idea to upgrade my desktop from XP to Windows 7. I installed Professional 32-bit on it since I got a free copy from MSDN because of my college. The install went smoothly and everything was fine. The only problem I had was that it had no sound and the sound drivers wouldn't install because they were for only Windows XP. However, I was perfectly fine with that since I don't really need sound for it. I'm using it more for hosting vent/teamspeak 2 servers for friends.

The problem I had this morning when I turned it back on was that it wasn't recognizing the ethernet connection anymore. And I don't know why. Windows 7 installed Intel PRO/100 VE by default for my network adapter and it's still there but it's not recognizing any internet connection. I read somewhere that your computer won't recognize a lot of your hardware if the chipset driver isn't installed. I didn't know what chipset I had so I tried using Intel's Chipset Identification utility thing which I transferred over from my laptop by means of an external but it said that it couldn't even recognize what chipset was on my Dell 8300. I tried installing the only chipset driver for the 8300 from dell's site but it's not supported by any OS after XP. So I'm at a loss on what to do. I've read stories from other people online about having success upgrading their old 2003/2004 Dell 8300 to Windows 7.

Any help? =[
I just want to get my desktop back on the internet. I don't really care about the sound not working.

My System SpecsSystem Spec
.

24 Nov 2009   #2

 

Quote   Quote: Originally Posted by hyunho View Post
So yeah. I thought it'd be a good idea to upgrade my desktop from XP to Windows 7. I installed Professional 32-bit on it since I got a free copy from MSDN because of my college. The install went smoothly and everything was fine. The only problem I had was that it had no sound and the sound drivers wouldn't install because they were for only Windows XP. However, I was perfectly fine with that since I don't really need sound for it. I'm using it more for hosting vent/teamspeak 2 servers for friends.

The problem I had this morning when I turned it back on was that it wasn't recognizing the ethernet connection anymore. And I don't know why. Windows 7 installed Intel PRO/100 VE by default for my network adapter and it's still there but it's not recognizing any internet connection. I read somewhere that your computer won't recognize a lot of your hardware if the chipset driver isn't installed. I didn't know what chipset I had so I tried using Intel's Chipset Identification utility thing which I transferred over from my laptop by means of an external but it said that it couldn't even recognize what chipset was on my Dell 8300. I tried installing the only chipset driver for the 8300 from dell's site but it's not supported by any OS after XP. So I'm at a loss on what to do. I've read stories from other people online about having success upgrading their old 2003/2004 Dell 8300 to Windows 7.

Any help? =[
I just want to get my desktop back on the internet. I don't really care about the sound not working.
Hi! Try this driver: INF Update Utility - Primarily for Intel® 3, 900 Series Chipsets

If that doesn't work try these: http://icrontic.com/uploads/2009/02/...01013-whql.zip

Oh and by the way, your soundcard is an onboard AC'97, the drivers for which are here: http://icrontic.com/uploads/2009/02/...01013-whql.zip

Thanks,
ZeshanA
If I helped, click the scales above my post and click I Approve
My System SpecsSystem Spec
24 Nov 2009   #3

Windows 7 Professional 64 bit
 
 

I'm not sure if it worked since my Dell 8300 is still not recognizing the ethernet connection. And the link for the sound driver you gave me is the same as the link for the alternate chipset driver link, which did the same thing as the first chipset driver link.
My System SpecsSystem Spec
.


24 Nov 2009   #4

Windows 7 Professional 64 bit
 
 

anybody?
My System SpecsSystem Spec
24 Nov 2009   #5

Windows 7 Professional 64 bit
 
 

anybody know anything?
My System SpecsSystem Spec
24 Nov 2009   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Start with basics. Click the internet icon and then troublshoot. Let us know what happens.
My System SpecsSystem Spec
08 Oct 2010   #7

Windows Home Premium 32bit
 
 

I just purchased windows 7 premium 32 bit exc. I am running on dell dimension 8300 with a NVIDIA GForce FX5200 graphics card and it took me about 10 hours to get my sound working and Warcraft 3 to recognize my DirectX 11... So I will post the whole story since all day I spent looking through forums, I got a bunch of advice that did NOTHING for me.
FIRST: GO TO START>ALL PROGRAMS>WINDOWS UPDATE and make sure everything is up to date, I did all 3 of these steps and everything started working so I will list everything I did.

SO to make warcraft 3 work I made sure my DirectX was updated to 11, which is compatible w 7, then I made sure my Graphics card was up to date. (see if it is up to date by clicking start>run>type: dxdiag.) That will bring up what Graphics card you are running and the version, download whatever necessary update there is from the net.
Come to find out my NVIDIA GForce FX5200 had no driver update for that specific video card that worked on 7... Researched everywhere and no one had the answer.. SO, for shits and giggles I tried the Vista version update of that video card, and IT WORKED. THANK GOD.


My sound ended up working without me having to buy a new sound card like everyone said I would... I just did the windows update as I first states. Updated my DirectX and Video Card (Vista Version since they didn't have one for 7) and my sound worked and Warcraft 3 finally recognized my DirectX 11... PAIN IN THE ASS. I hope i can save someone for the hours of torture I endured.
My System SpecsSystem Spec
08 Oct 2010   #8

DOS^
 
 

If you would have ask, maybe you could have saved 10.5 hours.

You installed Windows 7: ran Windows updates, updated all your drivers (video, sounds) and updated Direct X.

That sounds about right and perfectly normal.

Where did you have an issue?
My System SpecsSystem Spec
08 Oct 2010   #9

Windows Home Premium 32bit
 
 

My problem was there was no driver for the video card I used and no driver for my sound card and I just kepy getting constant errors.
My System SpecsSystem Spec
08 Oct 2010   #10
Microsoft MVP

 

Vista drivers will almost all work in Windows 7, as will many XP drivers in Compatibility Mode. Older programs and games, Vista drivers may work better in Compat Mode, as well. Compatibility Mode

Check optional Windows Updates regularly for newer driver updates. Google the ethernet adapter model + Windows 7 to find a newer driver to install from Device manager or by running its installer.

Type "prob" in Start Search box to look at Problem Solutions already cued. Then google repeat errors in Event Viewer>Admin View to see how others have resolved them. Click through your WEI score link at Computer>Properties to Advanced Tools to look for cued issues, google repeat errors in Performance Log, and Generate a System Health Report.

Follow Rich's suggestion to start with System Tray Connection rightclick>troubleshooter. The troubleshooter in Windows 7 actually fixes things.
My System SpecsSystem Spec
Reply

 Installed Win7 Pro 32-bit on my Dell Dimension 8300




Thread Tools



Similar help and support threads for2: Installed Win7 Pro 32-bit on my Dell Dimension 8300
Thread Forum
Dell XPS 8300 support say's to re-install windows General Discussion
Dell Dimension 3000 No sound but everything installed correctly. Sound & Audio
Solved Complete loss of sound on my Dell XPS 8300? Sound & Audio
Multisytem Dell 8300 BSODs BSOD Help and Support
BSOD on New Sandy Bridge Dell XPS 8300 BSOD Help and Support
Dell 8300 Windows Upgrade - Lost Sound Sound & Audio
Win7 drivers on a Dell Dimension 5000 Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:32 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33