Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Reacurring issues when booting

25 Nov 2009   #1
mikem

win7
 
 
Reacurring issues when booting

I have a rather unique situation I think. I have installed a clean version of Win7 Ultimate on my desktop. Now everything the system boots up I get two reacurring issues:

1) Setup is preparing your computer for first use

2) System Preparartion Tool 3.14
System Preparation tool (sysprep) prepares the machine for hardware independance and cleanup.

The above two issues accur each and every time I boot up. I cannot figure out why. Any and all help would be greatly appreaciated.

Thank you;
Mike.


My System SpecsSystem Spec
.
25 Nov 2009   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Quote   Quote: Originally Posted by mikem View Post
I have a rather unique situation I think. I have installed a clean version of Win7 Ultimate on my desktop. Now everything the system boots up I get two reacurring issues:

1) Setup is preparing your computer for first use

2) System Preparartion Tool 3.14
System Preparation tool (sysprep) prepares the machine for hardware independance and cleanup.

The above two issues accur each and every time I boot up. I cannot figure out why. Any and all help would be greatly appreaciated.

Thank you;
Mike.

I think the best thing that you could do in your situation is a quick repair install. Just take the DVD, as you did when you installed the first time. In this case select repair. Apparantly some file is corrupt and should be fixed with a repair.
My System SpecsSystem Spec
26 May 2010   #3
bronzemustache

windows 7
 
 

I am having this exact same problem! And a repair didn't seem to help. Has anyone else seen this or have a suggestion?
My System SpecsSystem Spec
.

26 May 2010   #4
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Did you do a clean install or upgrade or it came preinstalled on your computer?
My System SpecsSystem Spec
Reply

 Reacurring issues when booting




Thread Tools




Similar help and support threads
Thread Forum
Booting Issues
Alright so I made a windows 7 bootable dvd and inserted it into the laptop and tried to boot it and I received the error ' CD/DVD HL-DT-STDVDRAM GT30N is failed'. What exactly is the problem?
General Discussion
I think I have a reacurring Flash crash. I think.
I regularly get a shockwave crash when using MLBTV w/ Chrome. I far more occasionally get a screen lock crash when playing YouTube videos. Screan locks, but audio continues for sometimes quite a while. I eventually reset. I do regularly get the tuning program to my graphics card (GeoForce 9800...
Browsers & Mail
New build has issues booting
Hi guys, just found this place, hopefully you can help with my annoying issues! Built a new PC in the week. Specs are: MSI Z77A-G43, Intel Z77 Motherboard Intel Core i5 3570K,1155, Ivy Bridge CPU 8GB (2x4GB) Corsair DDR3 RAM 60GB OCZ Technology Vertex (used for Windows 7) 1TB Seagate...
General Discussion
Booting Issues
Hi there, I'm experiencing a strange booting issue, and I was hoping someone here might be able to help me out. When I first boot up, the computer will go as far as loading the wallpaper, but that's it. I don't have a cursor, and I don't seem to have any other functionality. Ctrl-Alt-Delete...
BSOD Help and Support
strange reacurring BSOD! HELP IF YOU SEE THIS PLZ!!!
This is my fourth post on my problem. I upgraded from Vista Home Premium 32-bit to Win 7 respectively and ever since I've been getting BSOD with bad_pool_header and memory_management errors. Here are 2 dump files and my system info. Please help me! THANK YOU ALL!
BSOD Help and Support
Booting issues?
I just bought a copy of Windows 7 Ultimate 32 bit and upgrading from Vista Home Premium 32 bit. I was able to complete the install on my laptop without issue but when I did the desktop, it completed the install but when it starts up it only shows a black screen and cursor? :sarc: Really need some...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App