Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Anyone else run into this problem?

27 Nov 2009   #1
Mortred

Windows 7
 
 
Anyone else run into this problem?

Just off a fresh install of windows 7 ultimate 64, for some reason it erased a shortcut icon, I uninstalled and reinstalled the program and when I reinstall the shortcut will appear for awhile but eventually gets erased. I did a virus scan just in case and nothing shows up.

pic for reference



By the way it only does it to that program.


My System SpecsSystem Spec
.
27 Nov 2009   #2
Qdos

 

Create a shortcut to defraggler within its own folder, and try pinning or dragging the shortcut to the start menu or taskbar. This also happens with a couple of Acronis 2010 TrueImage builds in x64 W7 I've noticed.
My System SpecsSystem Spec
27 Nov 2009   #3
Mortred

Windows 7
 
 

Thanks for the advice, unfortunately that didn't work, it just creates another missing icon shortcut, even If I pin it to taskbar/start menu. What I find weird is that I was running this same version of windows before I had to reformat/reinstall and it worked perfect before.

pic of installation folder

My System SpecsSystem Spec
.

27 Nov 2009   #4
Qdos

 

I put defraggler on a friends Acer Veriton machine (w7 x86) and didn't encounter the same problem, but I did have the Acronis 2010 Ti icon play up in precisely the same fashion, and fixed it by doing what I suggested to you - perhaps there's a minor glitch with Defraggler which will be sorted in its next update?
My System SpecsSystem Spec
27 Nov 2009   #5
johngalt

 

take a look at the properties of the shortcut - where is it pointing too?

Also, take a look and see if the application itself is not being removed for whatever reason....
My System SpecsSystem Spec
27 Nov 2009   #6
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Sometimes, you can right click and go to the Properties of the Start Menu item, and choose the Select Icon button at the bottom. Once, when I did this, and the window that opened showed the right icon image, I just reselected it and it worked. Other times, browse to the program's folder and select the icon, or possibly the program's .exe and select it.
My System SpecsSystem Spec
27 Nov 2009   #7
satchmo

Windows 7 Home Premium 64
 
 

Quote:
Sometimes, you can right click and go to the Properties of the Start Menu item, and choose the Select Icon button at the bottom.
I had this exact same problem with the exact same program (Defraggler and CCleaner). I did the procedure as described above and the problem has not returned ever since.
My System SpecsSystem Spec
27 Nov 2009   #8
Mortred

Windows 7
 
 



I tried doing the select thing, it has icon in it but still wont work when I select it, so weird.
My System SpecsSystem Spec
27 Nov 2009   #9
Frostmourne

Windows 7 Ultimate x86-64
 
 

Have you tried contacting the makers of defraggler?
My System SpecsSystem Spec
27 Nov 2009   #10
AntiSilence

Windows 7 Home Premium 64-Bit
 
 

Quote   Quote: Originally Posted by Frostmourne View Post
Have you tried contacting the makers of defraggler?
Piriform - Download CCleaner, Defraggler, Recuva - Millions of users worldwide!
My System SpecsSystem Spec
Reply

 Anyone else run into this problem?




Thread Tools




Similar help and support threads
Thread Forum
Computer is crashing.Problem signature: Problem Event Name: BlueScreen
Hi, My computer, Dell optiplex 760 Windows 7 Professional 32-bit, is crashing. The crashes often happen when i'm playing this game, League of legends, but it also crashes at random points while on a social media or gaming websites. How to fix? Help please.
BSOD Help and Support
Blurry Text problem, EDID and registry editing problem on an AMD card.
EDIT:I have found a solution, using a DVI to HDMI cable on an amd card will fix this problem, this thread can now die, hopefully someone else will find it if they have this problem. Basically, i know what the problem is, but not how to rectify it. My tv (Sceptre X235BV-FHD, a rebranded sony...
Graphic Cards
problem event name startup repair offline - slightly different problem
Hi, Hoping somebody can help with this problem which despite trawling through these very helpful forums & tutorials, I have been unable to resolve. I have tried to include all the information possible although I am relatively new to this field so my terminology is probably not completely...
General Discussion
Laptop Windows 7 Problem/Software/Hardware? Keyboard problem
Okay, right now I'm currently trying to find out whats wrong with a keyboard that is on a laptop, after the computer starts there are some script errors, I don't know exactly what they are but I ran combo fix without safe mode and restarted the scripts went away...and it started working after...
Hardware & Devices
Moving windows/icons down problem!! Move right/left/up - no problem
New system i7 3930K CPU Sabertooth X79 Mortherboard GeForce GTX690 GPU Intel 520 series SSD 32GB RAM Dell U2711 27" Monitor Win 7 Pro
General Discussion
Problem Reports and Solutions - Change Problem Reporting Settings
How to Change "Problem Reporting Settings" in Windows 7 and Windows 8 Sending problem reports to Microsoft helps Windows 7 and Windows 8 to check and identify problems and notify you about any found solutions. This tutorial will show you how to change the Problem Reporting Settings in...
Tutorials


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App