Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Multiple things have just stopped working

27 Nov 2009   #1

Windows 7 Professional x64
 
 
Multiple things have just stopped working

Ok I dont know even where to start on this one.

First sign I had that something was off was VLC not working. I tried a few simple things to get it working again like reinstalling and normal things like that and nothing worked. I tried a system restore to earlier on today when it was working and nothing again was happening.

Then I thought I would see about any Windows updates, windows update doesnt open from any link or path, soon as I try it I have to manualy close explorer.exe and restart that again.

I thought I would then try the repair on the Windows disc...my system isnt reading any discs!!

In the space of 45minutes my PC has been dying...I dont know why.

Any ideas?

My System SpecsSystem Spec
.

27 Nov 2009   #2

Windows 7 Ultimate x86-64
 
 

Run the free versions of SuperAntiSpyware and Malwarebytes in safe mode after updating them:

www.malwarebytes.org/

www.superantispyware.com/
My System SpecsSystem Spec
28 Nov 2009   #3
maxcool1234

 

Also check with any good antivirus avira or eset for instance
i guess u r infected
My System SpecsSystem Spec
.


28 Nov 2009   #4

Windows 7 Ultimate (64)
 
 

Quote:
I thought I would then try the repair on the Windows disc...my system isnt reading any discs!!
If you mean that you have booted to Windows 7 disc and the machine isn't reading them (providing you could read them before), then surely it's a hardware issue and will not be fixed by any restore points, updates and so on...

You'll need to run some hardware diagnostics at boot to get to the route of the problem. Of course you can't do that if your drives aren't working...

Hmmm..
My System SpecsSystem Spec
28 Nov 2009   #5

Windows 7 Professional x64
 
 

I have fixed the issue...

...im never guna live this down either!

When I was cleaning my PC today, it appears I slightly knocked a SATA cable out a bit and this caused the problems. Reseated this and everything worked again.

I cant believe that caused all these problems but it did lol!

Thanks for all the ideas btw
My System SpecsSystem Spec
28 Nov 2009   #6

32bit: XP, Win7 H.P. / 64bit: 2008R2, Win7 Pro, Ultimate / Several flavors of Linux
 
 

Been there, done that...glad it was that simple to fix!

Regards,
GEWB
My System SpecsSystem Spec
28 Nov 2009   #7

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by SJMX View Post
I have fixed the issue...

...im never guna live this down either!

When I was cleaning my PC today, it appears I slightly knocked a SATA cable out a bit and this caused the problems. Reseated this and everything worked again.

I cant believe that caused all these problems but it did lol!

Thanks for all the ideas btw
that will teach you to clean your computer. No good deed ever goes unpunished.

Glad you figured it out

Ken
My System SpecsSystem Spec
Reply

 Multiple things have just stopped working





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:27 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33