Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: w7-64 video stutters after wake problem

28 Nov 2009   #1
Slideways666

w7-64
 
 
w7-64 video stutters after wake problem

HI all-- hoping to see if anyone has any ideas on this...

I race a lot of online racing... I was on xp sp3... No stutters ever.. butta smooth... Did a clean install of w7-64... If i do a full reboot--- everything runs smooth--- no sutters.. If I put the system to sleep-- then wake it and go race-- i get stutters every 1-5 seconds.. Its 100% repetitive...

All my video drivers or up to date.. I also tried older video drivers.. Turned off indexing-- turned off backup.. turned off anti virus.. Chipset for mobo is updated to w7.. Took my oc back to stock settings... Did everything i could think of and or read about.. All with the same results.. Reboot-- fine--- sleep then wake --- stutters..

One thing i noticed was.. Before i put the system to sleep--- it was using 1250mb of memory.. Then right after waking the system--- it was only using 820mb of memory... So it seems like something isnt being woken up after sleep.. And whatever that is-- is the thing that is causing the stutters...


My System SpecsSystem Spec
28 Nov 2009   #2
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Do you have hybrid sleep disabled?

~Lordbob
My System SpecsSystem Spec
28 Nov 2009   #3
mushroomboy

Windows 7, Linux
 
 

Quote   Quote: Originally Posted by Slideways666 View Post
HI all-- hoping to see if anyone has any ideas on this...

I race a lot of online racing... I was on xp sp3... No stutters ever.. butta smooth... Did a clean install of w7-64... If i do a full reboot--- everything runs smooth--- no sutters.. If I put the system to sleep-- then wake it and go race-- i get stutters every 1-5 seconds.. Its 100% repetitive...

All my video drivers or up to date.. I also tried older video drivers.. Turned off indexing-- turned off backup.. turned off anti virus.. Chipset for mobo is updated to w7.. Took my oc back to stock settings... Did everything i could think of and or read about.. All with the same results.. Reboot-- fine--- sleep then wake --- stutters..

One thing i noticed was.. Before i put the system to sleep--- it was using 1250mb of memory.. Then right after waking the system--- it was only using 820mb of memory... So it seems like something isnt being woken up after sleep.. And whatever that is-- is the thing that is causing the stutters...
That ram thing is normal, they purge the ram so to speak. Really while your using it a lot of stuff is cached or put into active memory that isn't being used but will be soon. It's the same concept if you do a cold boot and always have less ram usage at start? Ever think of why? Same concept, even if before you boot you have no programs running you still have more ram use until after you cold boot. it's just how most OS's are designed.
My System SpecsSystem Spec
28 Nov 2009   #4
TaraSWinTeam

Windows 7
 
 

Here is more information on sleep and hibernation, you can adjust your settings to disable sleep: Sleep and hibernation: frequently asked questions.

Cheers,
Tara
Windows Outreach Team
My System SpecsSystem Spec
29 Nov 2009   #5
mushroomboy

Windows 7, Linux
 
 

I guess what I should have said earlier was, instead of releasing all the ram after you close programs if windows is using some (like part of the kernel space is in ram) it won't release it until another program requests it. But if your waking from hibernation and windows has no need to use the ram yet it won't ask for it. That probably makes more sense than earlier.
My System SpecsSystem Spec
29 Nov 2009   #6
Slideways666

w7-64
 
 

Thanks Tara--- but i want sleep.. I just want it to work and not cause a stutter when I race after i wake the computer up.. I have also tried hybrid-- tried turning off some of features on the power area.. Tried just about everything i have read about.. My drivers are up to date though also tried older.. Chipset is up to date.. No matter what i do-- i get stutters after wake on both sleep and hybrid..
My System SpecsSystem Spec
Reply

 w7-64 video stutters after wake problem




Thread Tools





Similar help and support threads
Thread Forum
Getting little audio and video stutters playing movies, games etc.
I get a little stutter every 2-3 seconds with everything that involves motion pictures e.g games, movies, online games, youtube etc. My music does the same too. Happened when I fell asleep watching a movie on youtube, woke up and my screen was black but the pc was still running. Turned pc off and...
Music, Pictures & Video
Computer Stutters While Playing/Streaming Video or Gaming
Specs: CPU: Intel i7 2600k @3.4 GPU: Asus ENGTX 570 RAM: 8 Gb Corsair Vengeance Mobo: Asus P8p67 Deluxe Description: The computer freezes completely and any audio being played stutters. This lasts only for about a second or two and then the computer resumes normal function. This only...
Graphic Cards
Computer stutters when watching video or listening to music
My computer stutters like in this video: Computer stuttering while watching videos My specs are here: Product Specifications HP Pavilion dv6-2064ca Entertainment Notebook PC - HP Customer Care (United States - English) This only happens when watching a video or listening to music, and does...
Music, Pictures & Video
Video skips/stutters after sleep
I have a quad core AMD and an ATI 4350 and it plays all SD and HD videos fine as long as it has been rebooted. If I have woken the computer up from sleep all the video I try skips or barely plays at all. Both SD and HD video. I have my power setting set to "balanced". I am pretty sure it...
Music, Pictures & Video
PC 'stutters' - video and sound when playing video
We only notice this when playing full screen video, but the PC will 'stutter', video will freeze and sound will jam for about 20 seconds. Our box is connected to an Optoma Projector via VGA and we may start a film with one monitor configured but i've noticed 'phantom monitors' (a second screen that...
Drivers
Playing video from second partition stutters
Okay this is getting really annoying, and doesn't happen on WinXp. I have 3 Hard Drives. My Primary hard drive is partitioned with drive letter C: and F: and there is absolutly nothing physically wrong with the drive. But when I play video (.avi) from the F: drive the video stutters, pauses,...
Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App