Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Video thumbnails not showing!?

01 Dec 2009   #1
sommarblond

Windows 7 Ultimate x86 SV-SE
 
 
Video thumbnails not showing!?

Hey guys!

This weird problem started to happen lately, the thumbnails for my videos isnt showing. However, some files does show thumbnails?

I checked google but couldn't really find a solution, any advice would be very appreciated.


My System SpecsSystem Spec
.
01 Dec 2009   #2
Brink
Microsoft MVP

64-bit Windows 10 Pro
 
 

Hello Sommarblond,

Double check in Default Programs to make sure that Windows Media Player is set as the default program with all of it's associations set to it as well. One or more of the associations may not be set for WMP.

What file extension type is the for?

Hope this helps,
Shawn
My System SpecsSystem Spec
01 Dec 2009   #3
reghakr

Windows 7 Pro & Vista Home Premium
 
 

It isn't listed on the website anymore.

I can upload a zip file if you like.

PE Image (MPEISE.dll)
---------------------
Adds new item into system context menu for files compatible with Portable Executable File Format.
Enumerates version info, header info, directory info, section info, import table, export table
and resources (icons, cursors, bitmaps) with preview.
Audio Information (MAISE.dll)
-----------------------------
Adds new item into system context menu for files in following music formats:
MPEG audio - versions 1, 2, 2.5, layers I, II, III (*.mp1,*.mp2,*.mp3}
MPEGPlus audio (*.mpc,*.mp+,*.mpp)
Ogg Vorbis (*.ogg)
Monkey Audio (*.ape; *.mac)
TwinVQ (*.vqf)
Wave Audio (*.wav)
Windows Media Audio 8(*.wma)
OptimFROG (*.ofr)
Windows PCM (*.wav)
Packed WAVE (*.wv)
MPEG-4 AAC (*.aac,*.m4a,*.mp4)
FLAC (*.flac)
Displays IDv1, IDv2 and APE tags, wave info etc.
My System SpecsSystem Spec
.

01 Dec 2009   #4
sommarblond

Windows 7 Ultimate x86 SV-SE
 
 

Brink: It's default, I also tried using my other video programs to see if it would make a difference but no.
It's from AVI and WMV files that I know of at the moment. But still, some AVI and WMV shows thumbnails. mp4 seem to work just fine tho.
It's really weird since I haven't done anything that would change it. Can the system be damaged?

reghakr: I don't really understand your post, please if you could explain some more.

Thanks for reply!
My System SpecsSystem Spec
01 Dec 2009   #5
Brink
Microsoft MVP

64-bit Windows 10 Pro
 
 

Umm, ok. You might try the AVI and WMV downloads in the tutorial below to completely restore the default settings for those file extensions to see if that may help after a restart.

Default File Type Associations - Restore
My System SpecsSystem Spec
01 Dec 2009   #6
sommarblond

Windows 7 Ultimate x86 SV-SE
 
 

I tried, no luck! Only one of the movie's got their thumbnail back.

EDIT: It actually seems to work now, but it takes alot of time for it to generate the thumbnails. I'm using a patched explorer.exe for my theme, could this possible have anything to do with it?
My System SpecsSystem Spec
01 Dec 2009   #7
Brink
Microsoft MVP

64-bit Windows 10 Pro
 
 

It may, but I don't think it would be or the other ones would not display as well. Are the ones that do not display very large, or the folder that they are in have a lot of video files in it. If so, then can take a bit to load the thumbnail cache for this.
My System SpecsSystem Spec
01 Dec 2009   #8
reghakr

Windows 7 Pro & Vista Home Premium
 
 

sommarblond,

It's quite straight forward:

PE Image (MPEISE.dll)
---------------------
Adds new item into system context menu for files compatible with Portable Executable File Format.
Enumerates version info, header info, directory info, section info, import table, export table
and resources (icons, cursors, bitmaps) with preview.
Audio Information (MAISE.dll)
-----------------------------
Adds new item into system context menu for files in following music formats:
MPEG audio - versions 1, 2, 2.5, layers I, II, III (*.mp1,*.mp2,*.mp3}
MPEGPlus audio (*.mpc,*.mp+,*.mpp)
Ogg Vorbis (*.ogg)
Monkey Audio (*.ape; *.mac)
TwinVQ (*.vqf)
Wave Audio (*.wav)
Windows Media Audio 8(*.wma)
OptimFROG (*.ofr)
Windows PCM (*.wav)
Packed WAVE (*.wv)
MPEG-4 AAC (*.aac,*.m4a,*.mp4)
FLAC (*.flac)
Displays IDv1, IDv2 and APE tags, wave info etc.

INSTALLATION
------------
Right-click on inf file and from context menu select "Install".
It then registers the MPEISE.dll and when you right-click on one of these video types it display extra information.
My System SpecsSystem Spec
Reply

 Video thumbnails not showing!?




Thread Tools




Similar help and support threads
Thread Forum
Video thumbnails not showing (NicoNicoDouga: Japanese site)
Hello, I don't know if I should post this problem on Firefox forum (because I use FF as my main browser) or adobe forum but I'd like to post it here first to get some suggestions. Basically starting from few days ago, thumbnails won't show for some videos on Japanese video steaming site called...
Browsers & Mail
Video thumbnails : Showing something else than first frame...
By default, Windows 7 will show 1st frame with something else than full black as thumnails. I'm searching how to show something else, took randomly in the middle of the video for example. Long time, very long time ago i did this (on XP) but can't remember how... Surely some of you know it :)
Music, Pictures & Video
Video and Music thumbnails not showing.....
Ive read this is a windows 7 problem but all my mp4's have the usual default image instead of what they used to have when I first downloaded them. Did the thumbnail location change? I did, at one point, install a new media player which became my default for some reason, I corrected that problem...
Music, Pictures & Video
.mts (AVCHD) video files not showing preview thumbnails
Apologies if this question has been answered, but I couldnt find the thread on searching the forums, I have very recently purchased a laptop with Win 7 Premium SP1 x64, and is fully updated. I also use VLC as my default media player. I also have a HD camcorder and transfer my AVCHD (.mts)...
Music, Pictures & Video
Thumbnails for video files no longer showing in Windows explorer
Somewhere along the line windows explorer stopped displaying thumbnails for video files in My Videos (see pic). I'm not sure what triggered the change but a few things I did recently include uninstalling Windows Media Center and rebuilt the WMP library. A few things I tried to fix, all...
Media Center
Video File Thumbnails Not Showing!
Hey guys, I just joined the forums but I've been using it as a guide for the past week haha. I'm running the x86 (32bit) Windows 7 RTM. My problem is that when I'm in windows Media Center, and I'm in the Movies section, the thumbnails for the videos are just colored rectangular slates with the...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App