Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problems with windows 7

06 Dec 2009   #1
jojooy1

windowns 7
 
 
problems with windows 7

hi i am having problems with explorer i think sometimes when i try to go to sie its says white page and dproblems then when i try again it lets me and also with my mouse when i try to post it works by it selk will do this without me touching it 9999999999999999 0000000000000000000000000 +++++++++++ not all the time also when i go in to psp my zoom goes crazy it goes so small i cant see it are so big to new mouse new key board tyvm if you can help


My System SpecsSystem Spec
06 Dec 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by jojooy1 View Post
hi i am having problems with explorer i think sometimes when i try to go to sie its says white page and dproblems then when i try again it lets me and also with my mouse when i try to post it works by it selk will do this without me touching it 9999999999999999 0000000000000000000000000 +++++++++++ not all the time also when i go in to psp my zoom goes crazy it goes so small i cant see it are so big to new mouse new key board tyvm if you can help

Hi JJ and welcome


HUH?

Could you describe the problem again?

Ken J+
My System SpecsSystem Spec
06 Dec 2009   #3
jojooy1

windowns 7
 
 

ok try again when i try to go to a site my explorer are brower will not work sometimes its says diagnostic problems with a white page it doesnt happen al the time but alot i have to go back click again now my mouse works sometimes buy its self without me doing anything it with put the numbers are +=== across were i am going to post also it happens in psp with the zoom without me touching anything hope you can help maybe my mouse is set wrong to tyvvm
My System SpecsSystem Spec
06 Dec 2009   #4
reghakr

Windows 7 Pro & Vista Home Premium
 
 

Yes, if you have them, try a different mouse and keyboard to isolate the problem.
My System SpecsSystem Spec
10 Dec 2009   #5
jojooy1

windowns 7
 
 

i am still having problems is there any progrom i can use to fix the errors cause i have trouble going to sites i have to keep trying all the time sometimes it says service isnt working but when i click of go back it works sometimes when it trys to connect it keep connecting but doesnt the connecting goes crazy tyvm
My System SpecsSystem Spec
10 Dec 2009   #6
reghakr

Windows 7 Pro & Vista Home Premium
 
 

First, do to Start > Run, and type cmd. Now type ping google.com

My response time is a bout 45ms., Whats;s yours.

Noe type "Google" with ought the quotations

Does it connect faster

Then go to Start > Run and type cmd, Now type sfc /scannow

Now download CCleaner to clean temporary files and history,
CCleaner - Download

Restart you computer and check the page again.
My System SpecsSystem Spec
10 Dec 2009   #7
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by jojooy1 View Post
i am still having problems is there any progrom i can use to fix the errors cause i have trouble going to sites i have to keep trying all the time sometimes it says service isnt working but when i click of go back it works sometimes when it trys to connect it keep connecting but doesnt the connecting goes crazy tyvm
It would help greatly to get your point across if you would use puncuation. Thanks
My System SpecsSystem Spec
10 Dec 2009   #8
gregrocker
Microsoft MVP

 

Have you made any modifications or tweaks?

Can you System Restore to before the problem began?

Where did you get your Windows 7 copy?

You may need a Repair Install
My System SpecsSystem Spec
11 Dec 2009   #9
jojooy1

windowns 7
 
 

your not going to beleive this i cant find start
My System SpecsSystem Spec
11 Dec 2009   #10
Jonathan_King

Windows 7 Professional x64
 
 

It's the button at the lower-left corner.
My System SpecsSystem Spec
Reply

 problems with windows 7




Thread Tools





Similar help and support threads
Thread Forum
I upgraded from Windows XP PRO to Windows 7 Ultimate, driver problems
I have a Pavilion a810n, which has the ASUS K8S-LA motherboard. Do I have a Realtech or SIS network adapter? I have tried all day downloading different drivers, but I haven't found the right one yet. I know this is a common problem so I have searched all of the common forums and stickies without...
Drivers
Problems downgrading preinstalled Windows 8 to Windows 7 on ASUS Vivo
Hello. I think I'm losing my mind here and now I think I'm lost. Been googling and circling around for hours. So, I have an ASUS Vivobook laptop here, which has a preinstalled Windows 8. Now I'd like to downgrade to Windows 7, which I got thanks to my school having a deal with DreamSpark. So...
Installation & Setup
Windows 7 Shell Problems: Drag and drop, Windows Installer, etc...
There is probably one underlying problem that will solve all of this because it all started about the same time. 1. Drag and drop frequently stops working Upon releasing mouse: http://i.imgur.com/ydToW.jpg Releasing a favorite on the top bar of Chrome: http://i.imgur.com/QA5WP.png Dragging...
General Discussion
Fresh windows 7 install, windows updates fails and other problems
Hello all, My computer recently caught a virus and I had to reformat my computer. I have reformatted this machine before without a single problem. First problems appeared after the initial re-format and install. Installing various games and drivers would wind up alerting me that various dll...
Installation & Setup
Windows live essentials 2011 installer problems on Windows 7 64 bit
Windows live essentials 2011 installer is stuck on 99%, and doesn't move. No error messages or anything. It just sits there and does nothing. I have to use task manager to force it to close as the cancel button is greyed out, and it won't let me run the visible windows live messenger that seems...
Software
Windows Index Problems a.k.a Windows Assesment Problems
Hi, I have had Windows 7 for a while now and have continually tried to run windows assesment tool for a while now, but each time I run it, it always ends up having a problem when it starts "Tuning Windows Media Decoding" and ends up closing. This is not terribly important but I was just wondering...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App