Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow Opening of 1 of 3 Users


06 Dec 2009   #1

Windows 7 Professional 64bit
 
 
Slow Opening of 1 of 3 Users

Win 7 64 bit. I have 3 users - Administrator, me, my wife. I set up the computer as administrator. Then added me, then my wife. Opening users is very fast (3-5 sec.) except for my wife's account (about 30 sec.). I tried switching her between standard user and administrator with no difference. I can't think of what would be loading at startup to slow things down. I checked the startup folder and it's empty.

My System SpecsSystem Spec
.

06 Dec 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by GaryDZ View Post
Win 7 64 bit. I have 3 users - Administrator, me, my wife. I set up the computer as administrator. Then added me, then my wife. Opening users is very fast (3-5 sec.) except for my wife's account (about 30 sec.). I tried switching her between standard user and administrator with no difference. I can't think of what would be loading at startup to slow things down. I checked the startup folder and it's empty.

Hi Gary and welcome

Two things you can do. type msconfig in search go to the start up tab and see what is launching at start up. Uncheck anything that isnt needed. If by mistake you uncheck something you need you can do a safe boot (F8) and fix it. trial and error here

Second.
Create another user for you wife and see if after her apps are loaded it is fast or slow

Let us know if you need help with that'


Ken J++
My System SpecsSystem Spec
06 Dec 2009   #3

Windows 8.1 Pro (x64)
 
 

Does the wife's account have a background image, or a solid colored background?
My System SpecsSystem Spec
.


07 Dec 2009   #4

Windows 7 Professional 64bit
 
 

It was a solid color - the other users had pictures. So when you asked the question I tried switching her to a picture. It worked!! Thank You!!

Do you know why it makes such a difference in login speed?
My System SpecsSystem Spec
07 Dec 2009   #5

Windows 7 Ultimate x64 x2 + x86 + Windows 8.1 x64 x2
 
 

I think this is down to what is sometimes called an undisclosed feature
basically it is a bug that has slipped through all the testing.

If your wife prefers a plain background you can use paint to create a single colour picture - save in .jpg and use that - the other advantage here is that you have all colours to choose from
My System SpecsSystem Spec
07 Dec 2009   #6

Windows 8.1 Pro (x64)
 
 

Quote   Quote: Originally Posted by GaryDZ View Post
Do you know why it makes such a difference in login speed?
I don't honestly know, but if I were to assume why I would say that a solid background is not cached thus it is regenerated every time the user logs on. That is just my guess.
My System SpecsSystem Spec
Reply

 Slow Opening of 1 of 3 Users




Thread Tools



Similar help and support threads for2: Slow Opening of 1 of 3 Users
Thread Forum
Slow opening .tiff link Performance & Maintenance
Slow/Old Pc Users Chillout Room
Opening more than one program slow down network? Network & Sharing
sub explorer: opening desktop is slow General Discussion
Opening Help is slow Microsoft Office
slow opening folders and files Performance & Maintenance
Opening to view folder slow Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33