Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Possible Bug in windows 7!

11 Dec 2009   #11

Windows 10 Pro x64 x2 Windows 10 Enterprise x64, Ubuntu

Quote   Quote: Originally Posted by fseal View Post
I believe that all those config pages are in fact instances of Explorer running. Do they show up as popup windows under the explrer icon when open? It may be the creation or the deletion of an explorer instance (any of those setup pages/controlpanel) that causes the pinned explorer icon to flash as it is being "updated". See if any of the other config panels do it as well...

(I hate not having my W7 box sitting here during the day Grrr.)

I never noticed this until it was mentioned here - maybe because I run with the taskbar hidden by default

My System SpecsSystem Spec
11 Dec 2009   #12

Win 7 Ultimate 32bit

Personally,,, I see this as a non-issue. Hardly noticeable unless you actually look at it for that very brief moment.
It is not breaking or preventing anything from working,,,, so a non-issue.

I would also second fseal's post and was thinking along those lines while reading this thread.
My System SpecsSystem Spec
12 Dec 2009   #13

Windows 7 Ultimate x64

I'm thinking that pehaps this "flash" is related to the same progress-overlay that you get on explorer icons when copying files. It could be that in this instance, the progress display on the icon is so brief, it appears as a flash on the icon?
My System SpecsSystem Spec

12 Dec 2009   #14

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64

Quote   Quote: Originally Posted by drewpul View Post
Wow! Great eyes John!

But do you think Microsoft will fix this problem? Only a hundred or so people will probably notice it.
The question is-is it a problem? Is it an easter egg (such as the device manager one) or is it a real bug?
My System SpecsSystem Spec
12 Dec 2009   #15

Windows 7 x64

I noticed now it becouse of this thread. I don't think that this is big problem because icon is fixed after animation and I think that Microsoft never fix this.

I have Windows Explorer button unpinned from task bar so thanks to this forum. Otherwise I probably never see it.
My System SpecsSystem Spec

 Possible Bug in windows 7!

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:27.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App