Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Upgraded to Win7 Sony Vaio Running Nuclear HOT!!!


12 Dec 2009   #11

Windows 7 Ultimate x64 x2 + x86 + Windows 8.1 x64 x2
 
 

Quote   Quote: Originally Posted by Ashma View Post
Thank you Nigel! I had seen that page and downloaded some of the drivers for things that I knew of but I did skip over that Intel driver. So now I have installed it and restarted the PC as it requested. So if this is correct then the fan should start running loud and fast again as it did in Vista?

Ash
Hi Ash,

please post back the results so others may benefit, (if it worked), or we can try other things, (if it didn't)

My System SpecsSystem Spec
.

12 Dec 2009   #12

Windows 7, Linux
 
 

Quote   Quote: Originally Posted by sergiogarcia9 View Post
Try to clean the fan. It might be dust that causes the problem

I used to smoke cigs, cleaning my copper block dropped my cpu 10C =S Though you don't want to know what it was like to clean tar-dust....
My System SpecsSystem Spec
12 Dec 2009   #13

Windows 7 64bit
 
 

Nigel,
I will post my final results here but as of right now I’m not sure what the word is. Since installing the Intel Motherboard driver you pointed out to me, the fan still does not get loud at anytime as it always did with Vista.

However, the hot surface isn’t too hot at the moment but that could possibly have something to do with the fact that the room my PC is sitting in, is much cooler because of the weather, over the last few days. I’m just not sure why the surface is cooler now even though the fan is still humming away at that very low speed it has been since I did the Windows 7 upgrade. I think I’m going to try and get the system working hard and see what happens.

Mushroomboy, I wish I could access some kind of fan control but my Bios (Phoenix R2090J8, 2/26/2008) seems to be locked down by Sony. In my Bios I only have a few options; passwords, boot order and the clock, seem to be all I can access.

Guys also, my HDMI port got fried 4 months ago and Sony sent out a tech, who replaced the motherboard and said that he went ahead and replaced the fan even though I wasn’t having any problems with it as far as I knew. I normally take my laptops apart every 6 months or so and clean the fan and area around it.

Ash
My System SpecsSystem Spec
.


14 Dec 2009   #14

Windows 7 64bit
 
 

Nigel and everyone else, I just wanted to let you guys know that the Intel Chipset Driver Nigel directed me to, seems to be working just fine. I wasn't sure because I had yet to hear the fan blazing away with its high sound as it has in the past. So I installed Crysis, which always made this same PC's fan (running Vista 32-bit) run full speed and very loud. After a few minutes of Crysis, the fan kicked up a speed and got louder. Still not max speed but it is very cold (for LA) in my home office so I figure all is good now.
THANK YOU!!!!!!
My System SpecsSystem Spec
14 Dec 2009   #15

Windows 7 Ultimate x64 x2 + x86 + Windows 8.1 x64 x2
 
 

Glad to hear things are working to plan

Win 7 is better optimised for use with laptops than was Vista and so you may well see the demands placed on your system lower than when using Vista. It may be that the fan is quieter n normal use as it actually has less to do
My System SpecsSystem Spec
14 Dec 2009   #16

Windows 7 64bit
 
 

Nigel,

Thanks again! I never even thought of the possibility that the fan speed difference could have something to do with Windows 7 vs. Vista the hog. That makes a lot of sense and I'm even more thrilled about my upgrade now. Windows 7 has turned my year old Vaio into a brand new PC.
My System SpecsSystem Spec
Reply

 Upgraded to Win7 Sony Vaio Running Nuclear HOT!!!




Thread Tools



Similar help and support threads for2: Upgraded to Win7 Sony Vaio Running Nuclear HOT!!!
Thread Forum
Solved Win7 on Sony Vaio VGN-FS550 Installation & Setup
Upgrading from Sony Vaio running Vista General Discussion
sony vaio running windows 7 beeps twice General Discussion
BSOD on Win7 Pro 64 bit - Sony Vaio BSOD Help and Support
Win7 64-bit on Sony Vaio Installation & Setup
Sony VAIO VGN-NR285E drivers for Win7 Drivers
Sony Vaio and Win7 screen resolution Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33