Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 7022 Pictures.library-ms is no longer working error message.

01 Mar 2009   #1
Bristolian

 
7022 Pictures.library-ms is no longer working error message.

Hello,

I had the Pictures library no longer working error happen yesterday, it's still the same today.
Is there an 'easy-to-follow' cure for this, as I'm puzzled as to where my imported pictures will go when I next transfer pics from my digital camera? .

Thanks in advance,
Bob.

** EDIT, it's 7022 - stupid me **


My System SpecsSystem Spec
.
01 Mar 2009   #2
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

Hello Bob,

Welcome to the Seven Forums.

Have you tried a restore point to before this problem started? Did you download some pics and now they're gone missing?

Gary
My System SpecsSystem Spec
01 Mar 2009   #3
Bristolian

 

Hello Gary, and thank you.

I've tried a system restore, but to no avail.
Is there a generic place where imported pictures go?

Very Best Wishes,
Bob.
My System SpecsSystem Spec
.

01 Mar 2009   #4
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

Normally, they would go into the pictures or public pictures folder. You could do a search for a pic you know you downloaded or for all of the type downloaded to find where they went.
My System SpecsSystem Spec
01 Mar 2009   #5
Bristolian

 

Thanks Gary,
The images go straight into the My Pictures folder.

Very Best Wishes,
Bob.
My System SpecsSystem Spec
01 Mar 2009   #6
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

Your welcome, Bob.
My System SpecsSystem Spec
01 Mar 2009   #7
Bristolian

 

Well, the answer to the problem lies here in the forum

Libraries - Restore Default

Very Best Wishes,
Bob.
My System SpecsSystem Spec
01 Mar 2009   #8
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

Glad you got it straightened out.

Gary
My System SpecsSystem Spec
01 Mar 2009   #9
Bristolian

 

Cheers Gary
My System SpecsSystem Spec
01 Mar 2009   #10
weedmonk

Windows Se7en Ultimate Beta x86 Build 7057
 
 

Yeah I noticed a libraries corruption issue myself in 7022. Video library got bricked and had to create a new one. No biggie though.
My System SpecsSystem Spec
Closed Thread

 7022 Pictures.library-ms is no longer working error message.




Thread Tools





Similar help and support threads
Thread Forum
Documents Library in Windows 7 no longer working ( Music + pictures +
Hello i have an issues with my library file my library its looking like this and i cant open it !!!! http://i595.photobucket.com/albums/tt32/theloooove/labrary_zps4113dba8.gif
General Discussion
Custom themes not working (Pictures Library)
Hello, I have an AMD Radeon Card in Windows 7 machin. I'm expiriencing problems with the Desktop themes when trying to modify one. I had made one custom theme based on Pictures Library which suddently has stoped working. Now if I try to modify any theme, when selecting "Pictures...
Themes and Styles
Pictures library no longer working
This has just happenened,have no idea why,can i replace the library thanks
General Discussion
"pictures.library-ms" is no longer working
Hello. Let me start off with saying I know next to nothing about computers but googled my problem and was lead to this site. I received this message while trying to access my picture library. "pictures.library-ms" is no longer working. This library can be safely deleted from your computer. Folders...
General Discussion
print button in pictures library not working
when I press the print button( after highlighting a picture) , explorer opens C:\ Windows system 32. It seems to be searching for the path. On another desktop computer with Win 7 this same action opoens a new window with printer options. I have uninstalled/ re-installed the printer with no...
Music, Pictures & Video
"Pictures-library.ms" is no longer working
Nevermind. Edit: answer already here. Difference: corruption of my library was caused by clicking Apply then OK too quickly on the "Picture Properties" window (Start > Right click "Pictures" > Properties), causing the library to be updated twice simultaneously. EDIT: Actually the fix I...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App