Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problems with HP with Windows 7


01 Mar 2009   #1

Windows 7 beta version
 
 
problems with HP with Windows 7

I am having 2 problems with the new Windows 7 beta version

1. I have had the OS (Windows7) for 2 weeks - all has been good till today where the laptop is not acting slower 9about 1-2 seconds) and not running smoothly either. I have a HP Pavillion 6690.

2. The buttons for the volume on the Quikplay above the keyboard for volume do not seem to be working properly either....

If anyone can help - please email let me know !
Thanks
Michael

My System SpecsSystem Spec
.

01 Mar 2009   #2

Windows 7 Ultimate x64, Mint 9
 
 

Hello smlourie,

Have you added or changed anything before this happened?

~Lordbob
My System SpecsSystem Spec
01 Mar 2009   #3

Windows 7 beta version
 
 

thanks for answering - no I have not added anything - it just happened - and I am not sure why at all ---- as all worked beforehand quite well.
Another issue I had was when I tried to connect the laptop the TV and I only heard sound.....
My System SpecsSystem Spec
.


01 Mar 2009   #4

7 x64 + XP Pro x86
 
 

Did the quickplay buttons ever work with 7? You may have to install extra drivers/software to get those buttons to work..

Has the computer been on this whole time or have you already tried simply restarting it?
My System SpecsSystem Spec
01 Mar 2009   #5

Windows 7 beta version
 
 

I assume they did (the mute button works)
I have rebooted it the laptop many times and even done a disk scan !
I see that sometimes the laptop works fine - then all of sudden its not smooth and jagged edge if you know what I mean !
Where can i get these drivers ?
My System SpecsSystem Spec
01 Mar 2009   #6

7 x64 + XP Pro x86
 
 

Id bet its a program thats slowing you down (If you haven't changed any windows 7 settings)

Don't assume anything when using a beta operating system. You never know what will work and what won't. The only way to know is to try.

Drivers should be avilable from hp: Product search results

I don't know exactly which model you have. You'll want to try the Vista drivers for quick launch buttons.. if you have Windows 7 64-bit, youll want the Vista 64-bit drivers. If you have Windows 7 32-bit, youll want the Vista 32-bit drivers.

32-bit = x86
64-bit = x64
My System SpecsSystem Spec
01 Mar 2009   #7

Windows 7 Ultimate x64, Mint 9
 
 

Also, do the buttons work in Vista/XP?

~Lordbob
My System SpecsSystem Spec
02 Mar 2009   #8

Windows 7 beta version
 
 

yes I has vista and they worked fine ..... laptop is working a bit slow as well....
My System SpecsSystem Spec
02 Mar 2009   #9

Windows 7 beta version
 
 

thanks I managed to download and fix the sound buttons - but the laptop still seems to have this annoying delay ....
My System SpecsSystem Spec
02 Mar 2009   #10

Windows 7 Ultimate x64, Mint 9
 
 

That could just be lag time with the Beta.

~Lordbob
My System SpecsSystem Spec
Reply

 problems with HP with Windows 7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:41 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33