Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Blue Screen Before Login

03 Mar 2009   #1

Windows 7 Ultimate x86
 
 
Blue Screen Before Login

I've been running Windows 7 since the end of January without any problems until yesterday. My USB Sound device wasn't working correctly so I restarted. Since then, I can't even get to the login screen. Once I choose I want to operate Windows 7 (I have Vista also a separate drive just in case something like this happens) the windows logo begins to load... but then it flashes the BSOD for a second then restarts. I tried running repair but it did nothing. I've unplugged the USB device and that made no difference. I wish I could say what the error code was... but it restarts very quickly. Please help if you can.

My System SpecsSystem Spec
.

04 Mar 2009   #2

Windows 7 RC 7100 32bit/64bit
 
 

Hello AsuCaga and welcome to Seven Forums.


At first, there is a way to see what the error code says:

Start your computer, and before windows loading logo appears (right after the BIOS screen dissappears) press F8 key repeatedly until you see the Windows Startup options.

There will be "safe mode" and other options there.
One of them says something like "Disable automatic restart on system failure". Select this and press enter.

This will pause at the Blue Screen so you can read the error code.

Alternatively, you can boot from your Windows 7 Installation DVD and under "repair computer" , perform a System Restore to restore your computer to an earlier time.

Hope it helps.
My System SpecsSystem Spec
04 Mar 2009   #3

Windows 7 Ultimate x86
 
 

Thanks for the advice! I'll have to try it tonight after class (I'm done at 7:30). I'll post back with the error message.

EDIT: After copying the error I returned it to last known good config and it is working. I think the problem is with the USB Sound device I have. Sound is working properly, but the volume control icon won't appear and according to Windows I do not have any audio. Here is the information I wrote down from the BSOD:
DRIVER_IRQL_NOT_LESS_OR_EQUAL
STOP: 0x000000D1 (0x00000004, 0x00000002, 0x00000001, 0x890B1EA3) and it said something was wrong with ndis.sys.

Has anyone experienced anything like this with USB devices before?
My System SpecsSystem Spec
.


Reply

 Blue Screen Before Login




Thread Tools



Similar help and support threads for2: Blue Screen Before Login
Thread Forum
Blue screen when trying to login, after deleting/merging partitions BSOD Help and Support
Blue Screen Error but no actual blue screen pops up BSOD Help and Support
Light blue screen after i login to my account on windows 7 General Discussion
Remove user login icons from login screen? General Discussion
Blue screen at login BSOD Help and Support
Blue Screen at login after waking from sleep BSOD Help and Support
Blue screen After login BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33