Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Recent Places" not working, pls help!


21 Dec 2009   #1
TheCROW

Windows 7 64bit SP1
 
 
"Recent Places" not working, pls help!

Hello all,
I hope you can help me with my problem, I searched to no avail.
I use 'Recent Places' a lot in my work, you know when opening and saving files in photoshop or other apps, I use Recent Places to go to the folders I'm working on quickly.
Recently I noticed that Recent Places is not being updated with those folders anymore so I cleared the list hoping it will start working again, unfortunately it hasn't. It's still empty.
I have the two options enabled under Privacy in the Start Menu properties.
It's weird.
Please someone help.
Thankyou kindly.


My System SpecsSystem Spec
21 Dec 2009   #2
Jonathan_King

Windows 7 Professional x64
 
 

Hello, Welcome!

This does not sound quite normal to me, and I have no solution. I can only suggest clearing the check boxes and rebooting, then re-checking the boxes again.

This probably won't work, but it's worth a shot.
My System SpecsSystem Spec
21 Dec 2009   #3
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

If you know about when the problem started, you could try system restore.
My System SpecsSystem Spec
21 Dec 2009   #4
TheCROW

Windows 7 64bit SP1
 
 

Thanks for your replies guys but, unchecking/rechecking after rebot didn't fix the problem and I don't want to restore cos I don't remember when this problem started and I wouldn't want to lose any files or settings...
That's weird, any way I could fix this thing?
Thanks.
My System SpecsSystem Spec
21 Dec 2009   #5
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Quote   Quote: Originally Posted by TheCROW View Post
Thanks for your replies guys but, unchecking/rechecking after rebot didn't fix the problem and I don't want to restore cos I don't remember when this problem started and I wouldn't want to lose any files or settings...
That's weird, any way I could fix this thing?
Thanks.
System restore does not affect your personal settings. But to be sure, make a system image (copy of hard drive), if things go wrong just restore with the system image.
My System SpecsSystem Spec
23 Dec 2009   #6
TheCROW

Windows 7 64bit SP1
 
 

The restore points I have date after the date where the problem occurred....
SO I doubt they will do any good.
If I run setup from the window 7 disk and choose upgrade install, will this delete any installed applications and settings I have? Is there any downside for it?
I have run out of solutions for this problem.
Thanks for all your replies.
My System SpecsSystem Spec
23 Dec 2009   #7
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Quote   Quote: Originally Posted by TheCROW View Post
The restore points I have date after the date where the problem occurred....
SO I doubt they will do any good.
If I run setup from the window 7 disk and choose upgrade install, will this delete any installed applications and settings I have? Is there any downside for it?
I have run out of solutions for this problem.
Thanks for all your replies.
No You will not lose applications. You will be just running, the upgrade version which is at this point the repair version of Windows.

Try this first, from an administrator account go to search and type cmd then in cmd type sfc /scannow. This is suppose to correct any errors in the files.

If that does not work try the upgrade install.
My System SpecsSystem Spec
23 Dec 2009   #8
TheCROW

Windows 7 64bit SP1
 
 

So do you think this is the best thing to do at this point?
Do you have any other ideas?
Thankyou.
My System SpecsSystem Spec
23 Dec 2009   #9
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Quote   Quote: Originally Posted by TheCROW View Post
So do you think this is the best thing to do at this point?
Do you have any other ideas?
Thankyou.
I think this is the best route. If you would just make a system image, first, you can't lose. If you make the image and your efforts make things worse, just install the image,again. You have not gained but you did not lose. I personally, think the sfc thing has a 50% chance of working, but its real easy. The upgrade has a 75% chance, in my opinion. Listen, if our paths do not cross again, until after the holiday, I sincerely wish the best to you and your family.
My System SpecsSystem Spec
23 Dec 2009   #10
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

May be you could try in a different Windows Profile

Start\ Control Panel\ User Accounts and Family Safety \User Accounts \Manage Accounts
My System SpecsSystem Spec
Reply

 "Recent Places" not working, pls help!




Thread Tools



Similar help and support threads for2: "Recent Places" not working, pls help!
Thread Forum
Solved Google "More" and "Search Tools" buttons no longer working... Browsers & Mail
"Recent Places" always empty General Discussion
"New Folder" missing but only in certain Places General Discussion
Recent Places and "All Programs" Are Empty General Discussion
PhotoShop "Recent Places" Software
"Recent Items" not working General Discussion
Facebook launches "Places," geo-location service that's both cool and Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App