Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: System Takes To Much Time Please Help

23 Dec 2009   #1

windows 7
 
 
System Takes To Much Time Please Help

Hi all,

I have windows 7 ultimate on my dual core system & all the softwares running perfectly just like xp except one problem.

When i explore my data folder which contains ms word, excel files system is haulted and going to busy about 10 mins & at this time i don't work on my system at all.

I don't know why it is happening.

If somebody know please help me out of this problem.

I shall be greatful.

Thanks,

Nazeef Agha

My System SpecsSystem Spec
.

23 Dec 2009   #2

 

Quote   Quote: Originally Posted by agha View Post
Hi all,

I have windows 7 ultimate on my dual core system & all the softwares running perfectly just like xp except one problem.

When i explore my data folder which contains ms word, excel files system is haulted and going to busy about 10 mins & at this time i don't work on my system at all.

I don't know why it is happening.

If somebody know please help me out of this problem.

I shall be greatful.

Thanks,

Nazeef Agha
Hi Agha, could you please give me some more information on your PC. For example: RAM,Graphics Card,CPU etc.

Thanks,
ZeshanA
My System SpecsSystem Spec
23 Dec 2009   #3

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Quote:
Hi Agha, could you please give me some more information on your PC. For example: RAM,Graphics Card,CPU etc.

Thanks,
ZeshanA
Save yourself some time to fill in your system specs in the lower left corner of your post, and that way you only have to do it once, and no one will have to ask you for specifics of this sort.
My System SpecsSystem Spec
.


24 Dec 2009   #4

windows 7
 
 

Thanks Zeshan for prompt reply.

I have dual core processor 3.2Ghz
1 GB of Ram
80 GB Harddisk
256 MB AGP with Pixel shader 2.0

I have been searching for this issue on internet, some people says that this issue will be resolved if i close the thumbnail option and check the option always show icon never thumbnail, no doubt my issue is being resolved by doing this but now i cannot see thumbnails.

What do u suggest.

Waiting for your reply.

Thanks & regards,

Nazeef Agha
My System SpecsSystem Spec
24 Dec 2009   #5

Windows 7 64-bit
 
 

Try turning of the thumbnails. But in my opinion you need more memory. On my system windows 7 Pro 64-bit, it uses about 1.15 gb when not running anything. The minimum is 1gb for Windows 7 but that typically won't make it run effectively. I would say to add another 1gb-2gb of Ram. But that depends on what you use the PC for.
My System SpecsSystem Spec
24 Dec 2009   #6

windows 7
 
 

Hi raf051888,

I think 1 gb ram is enough for windows 7.

I used my pc just for e-mails, ms office 2007, movies, songs etc.

I m not using any graphix software.

Hope it will clear you more.

Thanks,

Nazeef Agha
My System SpecsSystem Spec
24 Dec 2009   #7

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

According to the MS specs, the minimum RAM for x32 is 1GB, and for x64 2GB. Therefore what works on one person's machine, may not on another's.
My System SpecsSystem Spec
24 Dec 2009   #8

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

On 1gb of ram things will be choppy, slow, miserable.
My server running 2008r2 with 1gb of ram....
Its a same to the name lol.
But I have to deal with it until I get my other stick of ram
My System SpecsSystem Spec
24 Dec 2009   #9

windows 7
 
 

Thanks for your reply guys,

So you all think that this problem is due to less ram?

I still don't think so, because all my applications and softwares are working perfectly smooth then how it is possible that it might be due to less ram.

The problem is that when i open my data folder only data folder which contains ms excel word and pdf files the system takes to much time to explore and continued to busy status.

I turned off index searching and thumnail views as well and now it is working perfectly fine. But i want to run thumbnail view without being system busy status.

What can i do now?

Suggest please if anyone knows,

Thanks,

Nazeef Agha
My System SpecsSystem Spec
24 Dec 2009   #10
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Agha, and welcome to Seven Forums.

It definitely looks like you not having enough RAM is the problem. I would recommend having at minimum 3GB with 4GB ideal. When the thumbnails load, they are being loaded into memory. With only 1 GB of RAM this can take a bit. Especially if you have a lot of files with thumbnail previews in that folder.

Hope this helps,
Shawn
My System SpecsSystem Spec
Reply

 System Takes To Much Time Please Help





Thread Tools



Similar help and support threads for2: System Takes To Much Time Please Help
Thread Forum
Solved Startup takes a long time Performance & Maintenance
Wi-fi takes long time to connect Network & Sharing
Login takes long time to appear. General Discussion
Solved Windows takes time to install Installation & Setup
downloads folder takes time to populate General Discussion
Pc takes long time 2 start Hardware & Devices
One second: The time it takes to wipe 3 years of work Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33