Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Please Help


23 Dec 2009   #1

xp
 
 
Please Help

Firstly I apologise for joining just to ask for a favour but with Christmas just arounfd the corner I don't know where else to turn.

My best friend has bought a laptop for his daughter's Christmas present. Unfortunately we have a problem, when we go on the internet the o and . keys do not work. If you disable the internet connection FN F10 both keys work when writing in Word. Obviously the . button affects every URL and o means we can't even get googleto work.

If anyone has any idea what this problem might be I would really appreciate your help.

Thanks in advance
Iain


My System SpecsSystem Spec
.

23 Dec 2009   #2

Windows 7, Ubuntu 9.10, Vista
 
 

Quote   Quote: Originally Posted by matoman View Post
Firstly I apologise for joining just to ask for a favour but with Christmas just arounfd the corner I don't know where else to turn.

My best friend has bought a laptop for his daughter's Christmas present. Unfortunately we have a problem, when we go on the internet the o and . keys do not work. If you disable the internet connection FN F10 both keys work when writing in Word. Obviously the . button affects every URL and o means we can't even get googleto work.

If anyone has any idea what this problem might be I would really appreciate your help.

Thanks in advance
Iain
I know this might sound silly, but have you left the Num Lock key switched on? If so, it will map some of keys to different characters on the keyboard.
My System SpecsSystem Spec
23 Dec 2009   #3

xp
 
 

Quote   Quote: Originally Posted by UnderCover00J View Post
Quote   Quote: Originally Posted by matoman View Post
Firstly I apologise for joining just to ask for a favour but with Christmas just arounfd the corner I don't know where else to turn.

My best friend has bought a laptop for his daughter's Christmas present. Unfortunately we have a problem, when we go on the internet the o and . keys do not work. If you disable the internet connection FN F10 both keys work when writing in Word. Obviously the . button affects every URL and o means we can't even get googleto work.

If anyone has any idea what this problem might be I would really appreciate your help.

Thanks in advance
Iain
I know this might sound silly, but have you left the Num Lock key switched on? If so, it will map some of keys to different characters on the keyboard.
I asked my friend this too and he assured me hadn't left the number lock on. Thanks.
My System SpecsSystem Spec
.


23 Dec 2009   #4

Windows 7 Pro 64-bit
 
 

I know it sounds like it can vary depending on the program you are using - but, are you sure something did not get spilled into the keyboard?
My System SpecsSystem Spec
23 Dec 2009   #5

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hi and Welcome to SF,

You can try the On-screen Keyboard to see whether the issue is with the Keyboard. Check the below link for more info on it

Type without using the keyboard (On-Screen Keyboard)

Hope this helps

Merry Christmas
My System SpecsSystem Spec
23 Dec 2009   #6

xp
 
 

Quote   Quote: Originally Posted by RadioJoe View Post
I know it sounds like it can vary depending on the program you are using - but, are you sure something did not get spilled into the keyboard?

Yes I'm sure nothing has been spilt, this laptop is brand new. Thanks.
My System SpecsSystem Spec
23 Dec 2009   #7

xp
 
 

Quote   Quote: Originally Posted by Capt.Jack Sparrow View Post
Hi and Welcome to SF,

You can try the On-screen Keyboard to see whether the issue is with the Keyboard. Check the below link for more info on it

Type without using the keyboard (On-Screen Keyboard)

Hope this helps

Merry Christmas
Thanks, this may not be ideal but could help short term.
My System SpecsSystem Spec
23 Dec 2009   #8

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by matoman View Post
Quote   Quote: Originally Posted by Capt.Jack Sparrow View Post
Hi and Welcome to SF,

You can try the On-screen Keyboard to see whether the issue is with the Keyboard. Check the below link for more info on it

Type without using the keyboard (On-Screen Keyboard)

Hope this helps

Merry Christmas
Thanks, this may not be ideal but could help short term.
Your Most Welcome
My System SpecsSystem Spec
23 Dec 2009   #9

Windows 7, Ubuntu 9.10, Vista
 
 

Maybe the wrong keyboard layout has been selected. Click Orb and type in Regional Settings. Click the result which is returned (should point to Control Panel). Click the Keyboard's and Language's tab. Under the General tab, check the correct keyboard language has been set. If its wrong, add the correct keyboard language and remove the unneeded one.
My System SpecsSystem Spec
23 Dec 2009   #10

xp
 
 

Quote   Quote: Originally Posted by UnderCover00J View Post
Maybe the wrong keyboard layout has been selected. Click Orb and type in Regional Settings. Click the result which is returned (should point to Control Panel). Click the Keyboard's and Language's tab. Under the General tab, check the correct keyboard language has been set. If its wrong, add the correct keyboard language and remove the unneeded one.

The keyboard settings are correct, thanks.
My System SpecsSystem Spec
Reply

 Please Help




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:35 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33