Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NewSID.exe HELP!!!!!!!!!


06 Mar 2009   #1

Vista Home Premium
 
 
NewSID.exe HELP!!!!!!!!!

I ran NewSID.exe and then I couldn't find my administrator profile.

I tried everything that I Could find, including doing the elevated prompt, net user administrator command, and I get the System error 5 occured message as two other posters had mentioned.

I don't know what else to do. when I type in Net user, it shows 3 user names, admin, guest and my old profile.

what can I do to fix this problem?

please help!

My System SpecsSystem Spec
.

06 Mar 2009   #2

Windows 7 RC 7100 32bit/64bit
 
 

What do you mean you cannot find your user profile?
You cannot login to it? Wrong password?
Or you just don't see it anywhere?

Try again opening an elevated command prompt and type :

net user your_old_profile_name 1234

this will give your old account the password 1234
then type:

net user your_old_profile_name /active:yes

This will enable your old profile in case it's been disabled.
My System SpecsSystem Spec
06 Mar 2009   #3

Vista Home Premium
 
 

hi
when I start my computer, the log on page doesn't even come on, it logs into Guest automatically, no prompting for password. when I try to log off, or switch user, there is only one profile, Guest and nothing else.

I have the UAC turned off before my computer went weird. But I Am still prevented from making any changes to the computer, not even installing ActiveX in IE.

I scoured the web trying to find a solution but so far no luck. I tried entering commands in the Elevated prompt (including the two suggestions you wrote and the way to activate the secret admin account, all I get is System Error 5 occurred. Access Denied.

I know this has to do with the fact that I ran NewSID.exe. I found one guy who posted exactly the same problem online but he's got no solution so far yet either.
My System SpecsSystem Spec
.


06 Mar 2009   #4

Windows 7 RC 7100 32bit/64bit
 
 

Tried logging on in safe mode? Perhaps the administrator account might be active there...so you can add new users or make changes.

Logging on with guest account you won't have access to anything serious, normally.

Alternatively, boot from your Win 7 DVD and perform a system restore.
My System SpecsSystem Spec
06 Mar 2009   #5

Vista Home Premium
 
 

hi

I tried booting in safe mode and my previous account was demoted to regular account with no admin privs.
I also do not have any system boot disc..... I guess I am just gonna have to bring it in...
My System SpecsSystem Spec
06 Mar 2009   #6

Windows 7 RC 7100 32bit/64bit
 
 

Don't bring it in yet!!!

I got a better solution for you.

1. Start your computer and press F8 to get the safe mode menus
2. Select "safe mode with command prompt"
3. When windows starts, a command prompt will open. Its fully administrative.
4. Type: lusrmgr.msc and press enter. It should open the local users and groups window, where you can add users, change passwords, activate and deactivate accounts.Add a new user as administrator and restart to logon with that user. You will have full privileges to do anything after that.

Note: if lusrmgr.msc doesn't work for you, you can create new users in safe mode command prompt using the net user command instead:

net user nickweboffer /add /active:yes
net localgroup administrators /add nickweboffer
My System SpecsSystem Spec
06 Mar 2009   #7

Vista Home Premium
 
 

thanks
but both methods failed.
I am unable to log in to safe mode, it tells me unable to reach Sens Service.

however, I did select Directory Service Restore after pressing F8, which brought me into Safe MOde, so it appeared on screen anyhow. (that's how I got into Safe mode in previous attempts)

The OS I have isn't 7, but Vista Home Premium which doesn't have the lusrngr.msc option. while trying to add account under elevated prompt, I got the Sytem 5 error message once again. I am baffled. The info I found so far all tells me that I should be able to make changes under elevated C prompt but I couldn't do anything. I could see all 3 profiles using net user command but jusnt' couldn't make changes to any of them.

I bought this computer less than a month ago, so haven't accumulated that many files on it but I do need one important file for monday so I would like to avoid bringing it in as much as I can, however, it doens't seem there is any workaround to it.....

I am really at my wits end now.
My System SpecsSystem Spec
06 Mar 2009   #8

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Hi Nick,

You should be able to copy that file off somewhere else, using a bootable app.

You can even copy it to a cd if necessary.

If that file is really all you need, then reinstall Vista.

Not sure what kind of bootable media you have.

SIW2
My System SpecsSystem Spec
07 Mar 2009   #9

 
 

Hi nick, for future Vista issues, please post over at our sister site: - Vista Forums

and maybe keep away from certain apps that require you to change your SID. They aren't worth it
My System SpecsSystem Spec
07 Mar 2009   #10

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Update - nickweboffer copied off the file he needs with the bootable Paragon rescue cd.

He is now reinstalling (restoring) using the F10 key.
My System SpecsSystem Spec
Reply

 NewSID.exe HELP!!!!!!!!!




Thread Tools



Similar help and support threads for2: NewSID.exe HELP!!!!!!!!!
Thread Forum
Solved Inacessible C: Drive after Using NewSID General Discussion
Solved Ran NewSID on Windows7, Afraid it will crash on reboot. BSOD Help and Support
NewSID problem with win7 x64 BSOD Help and Support
Usig Sysprep to replace NewSID please help Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33