Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Control Panel Icons Sometimes Go missing

27 Dec 2009   #1
7LuvsMJ

Win 7 Ultimate x64
 
 
Control Panel Icons Sometimes Go missing

Hi

I have recently got a new laptop and have installed Windows 7 Ultimate 64 - bit. Sometimes when I go to the control pannel the window opens but none of the icons show up. When I reboot they come back again. I had the same problem with my old laptop running Windows 7 Ultimate 32 - bit, aswell!

Please Help


My System SpecsSystem Spec
.

27 Dec 2009   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Quote   Quote: Originally Posted by 7LuvsMJ View Post
Hi

I have recently got a new laptop and have installed Windows 7 Ultimate 64 - bit. Sometimes when I go to the control pannel the window opens but none of the icons show up. When I reboot they come back again. I had the same problem with my old laptop running Windows 7 Ultimate 32 - bit, aswell!

Please Help

It seems strange that a unique problem happend to you twice. Are you buying computers with a sufficiently powerful graphics card?.

Are you buying the same brand of computer?

It is something in common with both computers.
My System SpecsSystem Spec
28 Dec 2009   #3
7LuvsMJ

Win 7 Ultimate x64
 
 

I am currently using an ASUS K70IO with a 1GB nVIDIA graphics card! So that should be plenty. Before I had an lenovo SL500 (Sorry not sure about graphics). But I do not think it is the specifications because I know people who have had the same laptops and they have not had this problem. The last thing I can remember installing is Spybot Search & Destroy and Driver Genius Pro, which none of the people I know have installed! (If that Helps)
My System SpecsSystem Spec
.


28 Dec 2009   #4
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Quote   Quote: Originally Posted by 7LuvsMJ View Post
I am currently using an ASUS K70IO with a 1GB nVIDIA graphics card! So that should be plenty. Before I had an lenovo SL500 (Sorry not sure about graphics). But I do not think it is the specifications because I know people who have had the same laptops and they have not had this problem. The last thing I can remember installing is Spybot Search & Destroy and Driver Genius Pro, which none of the people I know have installed! (If that Helps)
We could probaly get you up and running the way you would like, try this

Shut off Spybot
Go to search type in cmd, in cmd type sfc /scannow. This will correct small errors.
Put in your Windows 7 DVD, do an upgrade install. This will not change anything, rather
just correct corruption.

Try these in order, one at a time. It should work.
My guess is that it is the Spybot, an A/V can do a number on your computer.

Wish you luck. Although you are always welcome, here at Cheers, hope you do not have to return with the same problem..
My System SpecsSystem Spec
28 Dec 2009   #5
7LuvsMJ

Win 7 Ultimate x64
 
 

Thank - you for the fast reply and thanks for the help. I will have to try that. Thinking about it none of the people I know have installed Spybot S&D with windows 7, so I won't re-install it. Thanks Again
My System SpecsSystem Spec
28 Dec 2009   #6
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Quote   Quote: Originally Posted by 7LuvsMJ View Post
Thank - you for the fast reply and thanks for the help. I will have to try that. Thinking about it none of the people I know have installed Spybot S&D with windows 7, so I won't re-install it. Thanks Again
Use MSE, from microsoft, Microsoft security essentials. Made with windows in mind.
My System SpecsSystem Spec
28 Dec 2009   #7
7LuvsMJ

Win 7 Ultimate x64
 
 

yeah, we do and its great, I don't really need Spybot S&D
My System SpecsSystem Spec
Reply

 Control Panel Icons Sometimes Go missing




Thread Tools





Similar help and support threads
Thread Forum
sort icons in control panel
is there any way to sort icons in control panel in alphabetical order??
General Discussion
Missing control panel
I have a missing control panel. Not there. Did search and no control panel. Suddenly I have no internet via hard wire or wireless in home or office. I get a not connected message. This operation has been cancelled due to restrictions in effect on this computer. I purchased from Dell 10/10......
General Discussion
Control Panel Icons Have no text
Am working on a Win 7 Home Premium laptop. The icons in Control Panel are displayed with absolutely no text. I have the "View By" set to "Small Icons". That and a heading: "Adjust your computer's settings" are the only text in the window's main area. Menu bar is there ok but with all submenus in...
Customization
Icons Control Panel
Hello I Windows 7 RTM Ultimate I try all the tips on your forum and I even took the register of Windows Vista. Without success, I always find the same size of the default icons Windows 7 Control panel. There must be some way. Thank you!!
Customization
Control Panel Icons
Does anyone know where the icons that are used in the Control Panel are located within the OS?
Customization
Two Control Panel Icons on Taskbar
Ok guys, don't know where to put this in. So I hoping for the best. This happens to me on every build that I install (7000, 7057, 7068, and 7077). I right click on the taskbar, go to toolbars, and select Desktop to show desktop icons on my taskbar. I always get two icons for control panel settings....
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App