Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Odd Display? Problem


28 Dec 2009   #1

Windows 7
 
 
Odd Display? Problem

Hi. I have a new Dell Studio 1537 Laptop. It came with Vista but I have done a clean install of Windows 7 32 bit. There is a strange problem. At certain times in certain progrems the pixels "lag" causing a disjointed & difficult to read screen. It is best explained in the screenshot I've attached. I have updated the drivers for the intel GMA4500. The screenshot is of Office 2007 but the same thing happens when I run the latest Firefox & other programs.

Any ideas?

Jeff




Attached Thumbnails
Odd Display? Problem-screenshot.jpg  
My System SpecsSystem Spec
.

28 Dec 2009   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Quote   Quote: Originally Posted by H0bbes View Post
Hi. I have a new Dell Studio 1537 Laptop. It came with Vista but I have done a clean install of Windows 7 32 bit. There is a strange problem. At certain times in certain progrems the pixels "lag" causing a disjointed & difficult to read screen. It is best explained in the screenshot I've attached. I have updated the drivers for the intel GMA4500. The screenshot is of Office 2007 but the same thing happens when I run the latest Firefox & other programs.

Any ideas?

Jeff
In an administrator account type cmd in search. In the cmd mode type sfc /scannow. This should correct any corruption

If that does not work. Take you windows DVD and do a repair install (upgrade install).

If the problem is caused by 7, this should correct it.
My System SpecsSystem Spec
28 Dec 2009   #3

 
 

And if none of the above work, it could be a hardware fault with the screen.

Dell warranty?
My System SpecsSystem Spec
.


29 Dec 2009   #4

Windows 7
 
 

Thanks for the suggestions. Neither worked however. What did work was: Start/Computer/System Properties/Advanced/Performance/Settings & unchecking the bottom checkbox "use visual styles on windows and buttons". Of course you lose all the pretty Windows 7 effects that way. Any ideas on a diagnosis with this info?
My System SpecsSystem Spec
11 Jan 2010   #5

Windows 7
 
 

H0bbes... I am having the exact same problem with my Lenovo T400s computer. At first, I thought it was because of my E-mail package Eudora. But now I don't think so. I fixed it the same way you did, by unchecking "use visual styles on windows and buttons." But, like you, I would like to figure this out so I can use the pretty Windows 7 effects. I am wondering if it has to do with the on-board graphics card integrated on the mother board. But it is a shame we have to fix it this way. I would hope there would be another way... perhaps someone will Google our thread and have some input on how they fixed it.
My System SpecsSystem Spec
Reply

 Odd Display? Problem




Thread Tools



Similar help and support threads for2: Odd Display? Problem
Thread Forum
Display problem Graphic Cards
UI Problem/ minimized windows Display problem General Discussion
Display Problem General Discussion
display problem ! :( Customization
Display problem General Discussion
Display problem Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:57 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33