Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Has this ever happened to you?

30 Dec 2009   #1
Wii Master 64

Windows 7 Home Premium
 
 
Has this ever happened to you?

On random occasions when I'm browsing the internet or something, if I hover over my active taskbar icons, they don't show previews, they just show the title in a little yellow box. Also, when I hover over inactive icons, the little hover bars will just sit there until I hover across the taskbar onto an active icon. I hope you guys were able to understand all that, lol. But the whole point of this is, has this ever happened to you and did you ever find a fix to keep it from coming back?


My System SpecsSystem Spec
.
30 Dec 2009   #2
derekimo

Microsoft Community Contributor Award Recipient

 
 

If I understand you right that kind of sounds like the problem this person was having...Where are the mini windows? it's marked solved so that may help you.
My System SpecsSystem Spec
30 Dec 2009   #3
Wii Master 64

Windows 7 Home Premium
 
 

Well, I don't know what he did to make it work, he didn't say. I think I do have the same problem though. It'll start working again if I click the icon that I want to see, but it'll stop working every now and then.
My System SpecsSystem Spec
.

30 Dec 2009   #4
Frostmourne

Windows 7 Ultimate x86-64
 
 

Update your GPU drivers - integrated graphics need all the support they can get.
My System SpecsSystem Spec
30 Dec 2009   #5
Brink

64-bit Windows 10 Pro
 
 

Hello Wii Master,

Do you have a Aero Theme selected?

If you do have a Aero them and this happens again, then double check to make sure that the Themes service is still set to Start and Automatic.

Hope this helps,
Shawn
My System SpecsSystem Spec
Reply

 Has this ever happened to you?




Thread Tools




Similar help and support threads
Thread Forum
Look what's happened to me
I think I've just been Ronald McDonalded! :roflmao: What an honor. :)
Chillout Room
Can someone tell me what happened?
I dont know how to explain it. So please take a look at these pictures. Keep in mind, I have not modified the explorer except for a custom Start Button and Logon background (Which i did months ago). I followed a guide demonstrating how to check and repair my C: drive for errors. (It wasnt...
General Discussion
What happened?
so randomly :rolleyes: while changing a background i noticed that the backgrounds of my aero themes (architecture etc.) are not visible anymore :shock: please check attached. also, i did an sfc scannow but nothing changed. any help appreciated :(
Customization
What's happened here?
I don't know what's happened, but for the last couple of days or so right clicking Computer from the right-hand side of the start menu and choosing Manage isn't working correctly. After providing administrative credentials, I get the following message: It's no big deal, because there is an...
General Discussion
What in the ??? happened??
When i click on my admin account it says ''user profile service service stopped.Can not log on to account.etc,So what do i do ...I go to guest account and find most of my programs over there. Now when i go to cmd promt it reads 'C:\Users\Guest>_ No matter what command i put in guest stays there.If...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App