Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: new viao 7 user with a problem, can u help me?

30 Dec 2009   #1

new viao 7 user with a problem, can u help me?

hi all,
got a sony viao VGN-NW20EF for xmas with windows 7 and im liking it already (lasst os i used was xp not vista)
but i have already stumbled across a problem

when i go to put music on my laptop i go to
and put it in there
BUT i want it in mmy libary in media player so i dragged it all into there but it doesnt reconsise it when i re-open media player so im all a it confused

thank you if you guys cna help

My System SpecsSystem Spec
30 Dec 2009   #2

Microsoft Community Contributor Award Recipient



This may be of some help:

Media Center- Setup Movie Library
My System SpecsSystem Spec
30 Dec 2009   #3

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

Quote   Quote: Originally Posted by theog View Post

This may be of some help:

Media Center- Setup Movie Library
Theog has provided an excellent tutorial, read it and I think you will be able to resolve your problem. Happy New Year to you.
My System SpecsSystem Spec


 new viao 7 user with a problem, can u help me?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Hide user by registry stange problem: User still appears in C folder
Hi! I did an new install of windows 7 (home first then upgraded to pro) I want to hide a user by doing this on the registry: HKEY_LOCAL_MACHINE \SOFTWARE \Microsoft \Windows NT \CurrentVersion \Winlogon \SpecialAccounts\ UserList ..then add dword32 by my username value to 0 I did this on my old...
General Discussion
Sony VIAO laptop
Hi, I have a sony laptop. Which says that it needs 19.5. The DC jack was broken so I have modified the connections. The adapter I am using right now is 19V. The laptop works fine without issues. The battery is dead and doesn't last long so can't see any effects on the battery if there are any.....
General Discussion
Sony Viao VGN-AR590E Help with internal microphone
Hello, I am running Windows 7 64bit on a SONY VIAO VGN-AR590E. I need help getting the onboard microphone to work correctly. I have successfully installed on the machine thus far the onboard camera via the Sony link using a unistaller Sony eSupport - VGN-AR590E - Support As of now the...
Sound & Audio
touchpad sensitivity on SONY Viao
Help! I have read through the other posts regarding this topic, and cannot find a solution for my particular situation. The mouse I use is a LogiTech M325, but when I go to the mouse settings, it does not find it. This problem is getting so bad that I have almost stopped using this computer. My...
Hardware & Devices
Need driver for keyboard on viao pcg-581L
Not sure if it is a driver issue or not. I am laid off and to fill the time I fix up laptops to donate. I put 7 on this older laptop and the touch pad works fine but after performing windows update the keyboard does not type the letter it is supposed to when I tap it. ie when you hit the u key...
AGG! Sony Viao Notebook
hi all, Recently a freind of mine wanted me to look at her Sony Viao PCG-R505GL notebook, she said it "was running funny". Anyway I turned on the notebook and it booted into Windows XP just fine. I did notice that the hard drive was very NOISY! Hmmm probably hard drive issues. made a note of it...
Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:12.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App