Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange Forum Message

31 Dec 2009   #1
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 
Strange Forum Message

I am trying to access this thread ( http://www.sevenforums.com/general-d...downloads.html ) and get the message below. I am puzzled. Can anybody please clarify why that is happening.




My System SpecsSystem Spec
.
31 Dec 2009   #2
gregrocker

 

Post deleted?
My System SpecsSystem Spec
31 Dec 2009   #3
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Post deleted?
No idea.
My System SpecsSystem Spec
.

31 Dec 2009   #4
Brink

64-bit Windows 10 Pro
 
 

Hello Wolfgang,

You got that message because that thread was removed since it dealt with illegal torrent downloads when you tried to load it. Good timing.
My System SpecsSystem Spec
31 Dec 2009   #5
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Thanks Shawn. Since this was the first time it happened to me, I was really puzzled. After all, the title of the post sounded benign. Now I know, should it ever happen again.
My System SpecsSystem Spec
31 Dec 2009   #6
Brink

64-bit Windows 10 Pro
 
 

LOL, normally you would have got the old page not found error, but you timed it just perfect as I was removing it.
My System SpecsSystem Spec
31 Dec 2009   #7
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by whs View Post
I am trying to access this thread ( http://www.sevenforums.com/general-d...downloads.html ) and get the message below. I am puzzled. Can anybody please clarify why that is happening.

Did you forget to pay again this month?
My System SpecsSystem Spec
Reply

 Strange Forum Message




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Forum looks strange on IE?
I rarely use Internet Explorer ,but this is what sevenforums looks like on it I must have a setting wrong ,looks fine on chrome and other sites look fine on iE What's up with this?
Browsers & Mail
Strange forum issues.....
Not sure what's going on but for the last couple of days while replying to posts I get strange viewing results when previewing my posts..... The was the most recent one I got ealier today. Only happens here, and only when previewing posts. I have to refresh the page to view it properly. ...
Chillout Room
No paperclip in message box to attach stuff at this forum?
Can anyone tell me why I am unable to see the paperclip to attach images etc. at this forum? Is this a view thing maybe? Any help most appreciated :D
Chillout Room
Deleting forum message
How do you do this? I see that there's an edit/delete button for one's messages, but when I click on that and bring up the editing view, there is no option I can see to delete a message. Along these lines, shouldn't there be a forum area for forum-related how-to issues? I wasn't sure where to...
Chillout Room
Seven Forum Christmas message
I did try to record a christmas message, but it didn't quite go to plan. EgfLnF-xER8 Merry Christmas everybody :party:
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App