Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installed W7 build 6801 but.....


14 Nov 2008   #1

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 
Installed W7 build 6801 but.....

I've imstalled build 6801 on a spare drive. I'm not an official beta tester however so had to rely on other sources. I just wanted to experience it - impressive.

Now to find protection software.

I used my old Vista Beta 2 key...surprised it worked with auto-activation.

My System SpecsSystem Spec
.

14 Nov 2008   #2

Windows Vista Ultimate SP1 x64, Windows Vista Ultimate SP1 x86, Fedora 9 i386, Ubuntu 8.04 x86_x64
 
 

Yes... I read Vista Beta keys work with Windows 7 Betas, but it may expire in April.
My System SpecsSystem Spec
14 Nov 2008   #3
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello Ex_Brit, welcome to Seven Forums!

Have a look at this....

http://www.sevenforums.com/tutorials...adge-tool.html













Later Ted
My System SpecsSystem Spec
.


14 Nov 2008   #4

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

Thanks, I'll take a look when I'm booted back into Windows 7. I'm in Vista right now.

I'm now triple-booting XP Pro/Vista Ultimate and Windows 7 Ultimate, scary.

Using easy BCD to help with the boot, seems to be working OK.

My main concern right now is to find some security software that is compatible as my McAfee certainly isn't...it wont even install.

That key will expire in April?
My System SpecsSystem Spec
14 Nov 2008   #5
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello again!

A lot of us are using Avast with no problems.















Later Ted
My System SpecsSystem Spec
14 Nov 2008   #6

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

Thanks.
My System SpecsSystem Spec
14 Nov 2008   #7
Microsoft MVP

W 7 64-bit Ultimate
 
 

No problem!...

















Later Ted
My System SpecsSystem Spec
14 Nov 2008   #8

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

A Question or three. I'm an old hand with Vista (I'm known at your Vista64 forums) but I don't want to screw things up with Windows 7.

Is there a good software firewall you can recommend or is Windows 7's own OK?

Where is mail?

Do I need to install Flash/Shockwave/Java?
My System SpecsSystem Spec
14 Nov 2008   #9

Windows Vista Ultimate SP1 x64, Windows Vista Ultimate SP1 x86, Fedora 9 i386, Ubuntu 8.04 x86_x64
 
 

There's no mail in 7. I won't use any 3rd party firewall. Most likely you gotta install F/S/J.

Good luck!
My System SpecsSystem Spec
14 Nov 2008   #10

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

No mail. that's a new one. Have installed the other things and now looking to see if some dumb programme like Incredimail will work.
Google Toolbar isn't well liked by Windows 7, just found that out.
My System SpecsSystem Spec
Reply

 Installed W7 build 6801 but.....




Thread Tools



Similar help and support threads for2: Installed W7 build 6801 but.....
Thread Forum
Installed new Samsung 840 ssd in Win7 custom build. Installation & Setup
BSOD's brand new build, nothing installed yet BSOD Help and Support
64bit build 6801 - no longer loads General Discussion
iPhone and Build 6801 64 bit PC Custom Builds and Overclocking
Superbar is in Windows 7 Build 6801 News
Unlocking special features-Windows 7 (build 6801) News

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33