Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Toolbars in taskbar keep disappearing. :S

06 Jan 2010   #1

Windows 7 Ultimate x64
 
 
Toolbars in taskbar keep disappearing. :S

Hi,

Well, this is driving me mad .
From time to time my quicklaunch toolbar is dissapearing, I'm pulling the toolbar from another drive, the default users folder, the windows folder, etc etc with no effect at all, just from time to time it disappears and I hate it.

My theme is saved and the toolbar do not disappears on every reboot, just from time to time.

Any ideas?
Thank you.

My System SpecsSystem Spec
.

06 Jan 2010   #2

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

Hi there,

Maybe this thread on Microsoft Answers will help you: Quick launch disappears after restart

Cheers,

Walker
Windows Outreach Team
My System SpecsSystem Spec
06 Jan 2010   #3

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by WalkerA WinTeam View Post
Hi there,

Maybe this thread on Microsoft Answers will help you: Quick launch disappears after restart

Cheers,

Walker
Windows Outreach Team

Thank you so much, I will follow and test the instructions in the link.
My System SpecsSystem Spec
.


07 Jan 2010   #4

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

Quote   Quote: Originally Posted by HelliXSystems View Post
Thank you so much, I will follow and test the instructions in the link.
Sure, let me know if you have any questions and I'll try to help as best I can.

Walker
Windows Outreach Team
My System SpecsSystem Spec
07 Jan 2010   #5

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by WalkerA WinTeam View Post
Quote   Quote: Originally Posted by HelliXSystems View Post
Thank you so much, I will follow and test the instructions in the link.
Sure, let me know if you have any questions and I'll try to help as best I can.

Walker
Windows Outreach Team
Hi,
well I successfully edited the entries in the gpedit, but the problem persist. The toolbars disappears at random, restart and shutdown.. :S This is very annoying.
I think the problem is, checking my sys, that the "Turnoff windows write cache buffer flushing" was turned on I don't know why, it's supposed to be unmarked by default.
Now is unmarked and, in a few days we will know if that was the real problem.

Also, I have my swap file and my user folder in another physical hard drives, that speeds up a lot my system, but in conjunction with the turned off flushing, maybe is generating that issue, for now that's what the theory says, hehe. The toolbars are pulled from C:\windows\extra_toolbars.


Thanks a lot for your help.
My System SpecsSystem Spec
07 Jan 2010   #6

Windows 7 32bit RTM
 
 

Quote:
Hi,

The real secret to keep getting the QuickLaunch after restart is after setting the quicklaunch (and any other toolbar you want) is to save the 'theme' in the 'personalize' menu (right click the desktop).
Quick launch disappears after restart
My System SpecsSystem Spec
07 Jan 2010   #7

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Mercurial View Post
Quote:
Hi,

The real secret to keep getting the QuickLaunch after restart is after setting the quicklaunch (and any other toolbar you want) is to save the 'theme' in the 'personalize' menu (right click the desktop).
Quick launch disappears after restart
Yes, as mentioned above
this is not a restart issue, but the instructions of that link were completed to ensure, also the gpedit entries.
The toolbars are disappearing at random, sometimes at shutdown, sometimes at restart, or sometimes the toolbars stays there with no problem at all for days.


Thanks.
My System SpecsSystem Spec
08 Jan 2010   #8

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

Quote   Quote: Originally Posted by HelliXSystems View Post
I have my swap file and my user folder in another physical hard drives, that speeds up a lot my system, but in conjunction with the turned off flushing, maybe is generating that issue
Ah yes that could have something to do with it. But I'm not even going to pretend I know what "write cache buffer flushing" is ... anyway, let us know if disabling it managed to fix anything!

Cheers,

Walker
Windows Outreach Team
My System SpecsSystem Spec
Reply

 Toolbars in taskbar keep disappearing. :S




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:55 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33