Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Heavy Flicker & Unfocus Problem

11 Jan 2010   #1
Pizza

Windows 7 Enterprise x64 Corporate
 
 
Heavy Flicker & Unfocus Problem

Hey SevenForums, I have been silently using this website for a while now (unregistered) and I now have a problem that i cant solve by Googling. Basically, whenever I have a few windows open and i select a drop down box or any other item on the current active window, either the screen flickers or that window looses focus. Sometimes it gets really bad and constantly switches windows over and over, bringing new windows to focus. I have installed all the latest drivers for my mobo and my graphics card. I run Windows 7 Enterprise. I really need help with this problem, i cannot work with these problems.


My System SpecsSystem Spec
.
11 Jan 2010   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 
Nvidia Card

Based upon prior posters comments, there is a good chance that it is the graphics card.


Odd 7MC flickering issue - NVIDIA driver related

I assume that your specs are up to date.
My System SpecsSystem Spec
11 Jan 2010   #3
Pizza

Windows 7 Enterprise x64 Corporate
 
 

I have a Nvidia 9800GTX+ XXX and it has never caused problems before. I rolled back to a previous driver version with no success. Also, updated to the latest version still with no success.

I don't think this is a problem with a video card but the way Windows keeps windows layered on each other. In my case it seems that Windows has no clue which layer its on and flicks in between them. I can make a short clip to demonstrate if need be.
My System SpecsSystem Spec
.

11 Jan 2010   #4
TimStitt

Windows 7 Ultimate 64 bit
 
 

I remember something when I studied for my Vista exam, one of the questions mentioned finding the default ideal refresh rate and screen size for a monitor and setting your desktop to match. This was to cure screens that loose focus.
What monitor do you have? Please set it to the manufacturers recommended settings and set your graphics card to match.

EDIT: Other thoughts-
- Also check your cable and all connections and remove any electrical interference
- If you are using a KVM switch ensure that it has enough power.
- Try turning Aero off and see if the problem continues
- I know you mentioned drivers, did you get these from Microsoft update or the manufacturers website, go with the latter if you chose the former
My System SpecsSystem Spec
11 Jan 2010   #5
Pizza

Windows 7 Enterprise x64 Corporate
 
 

My current monitor is the LG W2343T, it is currently running at 59Hz when the default is 60. I try to change the refresh rate both in the Windows advanced screen resolution window and the nVidia control center. Whenever i change the refresh rate to 60Hz, it drops back down to 59 after the Apply. My monitor settings are currently default and so is my graphics card. I got my current drivers from the XFX manufacturer site. Aero has been off for a long time.
My System SpecsSystem Spec
11 Jan 2010   #6
Pizza

Windows 7 Enterprise x64 Corporate
 
 

This problem is still active and really need help with it. I cannot perform my daily tasks on the computer.
My System SpecsSystem Spec
11 Jan 2010   #7
topCturV

Windows 7 Ultimate
 
 

Have you tried uninstalling both the display adapter and monitor in Device Manager, then let Windows rediscover them on startup?
Just a thought.
My System SpecsSystem Spec
11 Jan 2010   #8
Frostmourne

Windows 7 Ultimate x86-64
 
 

Have you installed the latest DirectX?
My System SpecsSystem Spec
11 Jan 2010   #9
TimStitt

Windows 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by Pizza View Post
My current monitor is the LG W2343T, it is currently running at 59Hz when the default is 60. I try to change the refresh rate both in the Windows advanced screen resolution window and the nVidia control center. Whenever i change the refresh rate to 60Hz, it drops back down to 59 after the Apply. My monitor settings are currently default and so is my graphics card. I got my current drivers from the XFX manufacturer site. Aero has been off for a long time.
I'm not sure why it reverts back to 59, especially since you everything set to 'native' resolution (1920X1080 pixels). This isn't an issue I've ever come across before in many years of IT support (with the exception monitors just failing, which still fits). What I read on the web provides no solid info for your 59Hertz, some readers swear that this causes their monitor to flicker, others say that Win7 is correct and that XP rounds up to 60. Yet others say that some applications play-up when the refresh rate is less than 60.

Other thoughts:
- Turn everything off, unplug the power and give your graphics card a little clean, same goes for any cables and ports from the card to the monitor.
- Look for correct drivers for your monitor, it's common to forget about this as the default windows drivers usually work great. I tried to get you a link but the LG website is at snail pace at the moment.
- Take a look at this Screen Refresh Rate - Custom for NVIDIA Brand
My System SpecsSystem Spec
11 Jan 2010   #10
Pizza

Windows 7 Enterprise x64 Corporate
 
 

I tried using the default Windows graphics driver (uninstalled current, removed device, rebooted, installed windows driver, rebooted).

I have the latest version of DirectX 10

I have successfully changed my refresh rate from 59hZ to 60hZ.

I cleaned out my PC and checked un-dusted all my ports.

I tried to install the monitor driver but its only for 32bit.

I tried installing older version Nvida drivers (190 instead of 195)

Nothing has worked.

Here is a short clip that demonstrates what i mean. Im clicking the forum, interacting, trying to change values, and it randomly unfocused. This is not a problem with that specific application. The same problem happens with all applications.

http://www.**************/file/xnazvgjyd11/capture-1.avi
My System SpecsSystem Spec
Reply

 Heavy Flicker & Unfocus Problem




Thread Tools




Similar help and support threads
Thread Forum
BlackSOD 256 124 Hardware problem. Usually under heavy loads.
Hello, I have been having Black Screens of Death starting about 6 months ago. These BSOD 95% of the time occur when under heavier loads such as World of Warcraft + a few other heavy loads. The other 5% is just browsing. It mainly started when I would boot up my computer and see American Mega Trends...
BSOD Help and Support
sudden intermitent screen flicker problem
This extremely annoying problem started the other day after i ran an energy report, which btw was the first thing i had done on the computer that day. SO the energy report may or may not have something to do with it. The problem could be referred to as several things really, jittering,...
General Discussion
ccc screen flicker since 11.0
i go this card when ccc versions were in the 10's, i updated it to the 11's when they came out and ever since then one of my screens flickers i can get them to switch screen flickers from screen to screen by changing 60hz to 75hz but cannot get it to go away all together. now the one thing about...
Graphic Cards
full screen flicker
guys im experiencing a very frustating problem...everytime i open games or apps it is not in full screen mode and it flickers when i click...i already updated the drivers for my video card...i experienced this after uninstalling RegistryEasy Here is the specs of my Desktop PC Intel Core i5...
General Discussion
Can't get rid of Flicker folder
Hi.....I've noticed recently that an additional 'Pictures' folder keeps appearing. When I open it it's a 'flicker' folder. I never use Flicker and I've never created a folder. Each time I delete it it just comes back! It's always empty. Maybe I should add that I got rid of Libraries and when...
General Discussion
Screen Flicker
I just got Windows 7 Home Premium today and installed 64bit edition. I must say, I'm over the moon. Great OS. Have a very small annoyance issue I was hoping someone could tell me is a result of a feature that I can turn off that isn't a major. So here's what's happening In Windows...
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App