Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: GRUB after POST screen

12 Jan 2010   #1
cf8000dzl

vista
 
 
GRUB after POST screen

I swapped ram from my machine, which is running vista, and has Ubuntu, into another machine running Windows 7.

After swapping, the Windows 7 machine will post, but right after, goes to a black screen with "GRUB" displayed.

Even after swapping the original ram back, it still displays GRUB, and wont boot.

What could have caused this and how can I fix it?

Thanks


My System SpecsSystem Spec
.
12 Jan 2010   #2
computersplus

Windows 7 Ultimate 32 bit
 
 
Weird

hey that's pretty weird....put your Windows 7 disc back in and do a start up repair
My System SpecsSystem Spec
12 Jan 2010   #3
cf8000dzl

vista
 
 

Unfortunately i don't have the CD.

Any other possible fixes?

Thanks
My System SpecsSystem Spec
.

12 Jan 2010   #4
computersplus

Windows 7 Ultimate 32 bit
 
 
help

this may help

BCDEDIT - How to Use
My System SpecsSystem Spec
12 Jan 2010   #5
computersplus

Windows 7 Ultimate 32 bit
 
 
Ubuntu

you could load Ubuntu on that drive as well
My System SpecsSystem Spec
12 Jan 2010   #6
cf8000dzl

vista
 
 

I cant even get the machine to boot, so I believe the BCDEDIT is out of question.

Why did this GRUB start showing up after swapping the ram?

Thanks.
My System SpecsSystem Spec
12 Jan 2010   #7
computersplus

Windows 7 Ultimate 32 bit
 
 
Weird

Don't know that is weird as it resides on the MBR not in ram very very weird
My System SpecsSystem Spec
12 Jan 2010   #8
computersplus

Windows 7 Ultimate 32 bit
 
 
try this

My System SpecsSystem Spec
12 Jan 2010   #9
cf8000dzl

vista
 
 

Managed to find a windows 7 Install cd. Ran the repair, went to console, did bootsect /nt60 c: /mbr, and it still shows GRUB, and wont load.

This is way beyond FUBAR.

Thanks

EDIT: Also ran the integrated repair, and said it cannot save the repair to the boot sector.
My System SpecsSystem Spec
12 Jan 2010   #10
patio

Vista Ultimate X64/ Windows 7 Dual-boot
 
 

Don't see how this is even possible with just swappinf RAM as it is volatile memory and is erased when power is removed...

Something else is going on here.

You didn;t happen to swap that Vista HDD in there...even for an instakt at any time did you ?
My System SpecsSystem Spec
Reply

 GRUB after POST screen




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
grub screen error
http://s4.postimg.org/6gvfh8llp/20140423_141041_HDR.jpgmust have accidentally did something with EASYBCD or whatever that program eas called. Now everytime I try to load up ny windows 7 64 bit OS this pops up
Drivers
odd post/bios screen, plus no keyboard detected @ post
i had recently built a new computer. after installing windows 7 everything was fine, except for during start-up it'd say 'no keyboard deteced'. which it wasn't detecting it because i couldnt acess bios during this. once i came to the windows log in screen, it was then reading the keyboard. a...
General Discussion
Dual Boot W7/XP using Grub - Can grub assign letters to partitions?
Hi I am looking at Grub4dos since my recent foray into all things bootloaders. I am gaining a little footing with what I can and can't do (practically!) Although it was definitely trickier than I thought (or I just don't have the same time like I used to... ) Anyhow, I am looking at Grub because...
Installation & Setup
No POST screen, straight into Windows 7 startup screen, and freeze
Usually POST screen would show up first with a laptop company logo, but now Windows 7 startup appears first instead. Then, the Windows 7 startup screen freezes immediately. What's the problem? Motherboard or corrupted BIOS? Thanks.
Hardware & Devices
Ubuntu kills comp, grub reset screen only shows
After wanting to install ubuntu to my harddrive only (so that it can be used on multiple comps, not just mine) I asked on the ubuntu forum in this thread New installation - Ubuntu Forums So now when I try to boot windows from my c drive all I get is a command prompt saying grub reset. I have no...
Installation & Setup
W7 ate my GRUB...
I did say in an old post to keep an eye out for this ;) So, being the curious monkey I am, I installed the 6801 build on a separate partition. All was good. Very nice. Not surprisingly, my GRUB loader was wiped out. That's no big deal. I'll deal with that later. What IS surprising and...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App