Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "All Programs" List from Start Menu Loads Slow First Ti

17 Mar 2009   #1

Windows 7
 
 
"All Programs" List from Start Menu Loads Slow First Ti

After I restart, or turn off-turn on my pc and go start -> all programs, Windows 7 seems to hang for 7-10 seconds sometimes, then the list appears. After that first "load" of the programs list, it opens normally. I have indexed the start menu, as well as the rest of my drive. Any ideas about what might be causing this?


My System SpecsSystem Spec
.

17 Mar 2009   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Mr.Kev, and welcome to Seven Forums.

If you are doing this just as the desktop is starting up, then it may just be a startup program, service, or drive that may be causing the slight delay while it is still loading. I usually find waiting a few seconds after the desktop comes up first before trying to open anything works better.

Hope this helps,
Shawn
My System SpecsSystem Spec
06 Apr 2009   #3

Windows 7 Ultimate 7048
 
 

v7048 It takes almost 30sec to load All Programs first time, very anoying!
My System SpecsSystem Spec
.


06 Apr 2009   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Sergio, and welcome to Seven Forums.

If this is your total restart time, then that's not bad at all.
My System SpecsSystem Spec
07 Apr 2009   #5

Windows 7 Ultimate 7048
 
 

Good to see you all!

Oh no, it is 30-35s after Start - All programs, to show the normal instaled programs which in Windows XP take half sec!
Of course, second time is instant showing and it is back to normal

I like it but there are some problems with audio drivers sound dissapear or buzzing sometimes. ASIO still work fine but it's not good for web browsing
My System SpecsSystem Spec
07 Apr 2009   #6
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Sergio,

You might see if unchecking the Animations in the taskbar and Start Menu option in Visual Effects may help with it displaying quicker in the Start menu.
My System SpecsSystem Spec
11 Apr 2009   #7

Windows 7 Ultimate 7048
 
 

Sorry I had not read the indication so I can't confirm.
I upgraded to 7068 and it is not a problem anymore.
Gues it was a bug, like it was reading directories with instaled programs.
My System SpecsSystem Spec
11 Apr 2009   #8
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

That's ok Sergio. I'm just happy to hear that you got it sorted.
My System SpecsSystem Spec
28 Jan 2010   #9

Windows 7 professional
 
 

I had the same symptoms and my solution was to remove Norman Antivirus. I will try a 64 bit version of Norman later.

Gerhard
My System SpecsSystem Spec
Reply

 "All Programs" List from Start Menu Loads Slow First Ti




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33